Audi Cabriolet Forum

Normale Version: Display BC bleibt bei ausgeschalteter Zündung an
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Seiten: 1 2
Hallo zusammen,

hab heute den Bordcomputer mit Minicheck nachgerüstet, funktioniert soweit auch alles, muss nur noch die Tankuhr/Restreichweite einstellen.

Was mir Sorgen macht, ist, dass bei ausgeschalteter Zündung/Zündschlüssel abgezogen das Display immer noch die Werte anzeigt.
die Fahrzeit wird weiter gezählt, bis zu 2 Stunden die Pausenempfehlung mit blinkender 2:00 angezeigt wird.

In der Umbauanleitung steht, dass die Werte gespeichert werden, also könnte doch das Display aus sein und nur mit Zündung an aufleuchten.

kann mir jemand sagen wo der Fehler liegt?
bzw ist das Display immer an, ist das bei anderen auch so?

wird da nicht die Batterie leergezogen, wenn er längere Zeit steht?

Muss ich irgendwo im Kabelstrang Dauerplus mit 15 anschließen?

Meiner ist BJ 04/1996, der Bordcomputer hat ein neues Display , könnte aber älter sein.

bitte um Rückinfo
Hallo Ro

Da ist etwas nicht wie es sein soll !
Die BC Einheit mit minicheck wird ja von hinten auf die Kombiinstrument Platine aufgeschraubt.
Da sind lange Pins drauf zur durchkontaktierung.
Die einzige El. Verbindung die du selber baust ist der Lenkstockschalter.
Ist dein BC richtig kodiert auf den Motor ?
Woher ist das Bauteil ?


Gruß vom Tux
Gesendet via mobiler Telefonzelle
Hallo Tux,

Habe mal selbst untersucht, einen defekten eingerissenen Zündanlassschalter (ZAS) gefunden,
habe einen beim Audi Händler Original bestellt, da der billige von Amazon wieder mal nicht gepasst hat.
(wer billig kauft, kauft zweimal Smile )

Also hab den BC mit Minicheck gebraucht über ebay KLeinanzeigen gekauft,
müsste auf 6 Zylinder kodiert sein. (Verbauchswerte werden angezeigt)

geändert habe ich nach bebildeter Anleitung :
Lenkstockschalter gewechselt auf BC scheibenwischerhebel, Leitungssatz von dort 6polig an Kombiinstrument BC schwarz,
Verbrauchssignal (gelbe Leitung in Schwarzen 10fach Stecker eingekrimpt)

Meine MInicheck heruntergeschraubt, gesäubert und den Bordcomputer hinten aufs Kombi geschraubt.
kleine Tankjustierplatine eingerastet.

Da schon Kombi raus war , hab ich noch die Tankanzeige und die Wassertemperaturanzeige
(Messingfläche blank geschliffen und mit Silberleitlack behandlet) wieder gangbar gemacht.

Werde morgen um 8:00 Uhr den bestellten ZAS abholen und diesen montieren.

dann werde ich sehen ob es daran lag.

Da der BC seinen Strom über die Platine des Kombis bezieht, kann es ja nur wenn es nicht am ZAS liegt am BC selber liegen.

Habe ihn mal aufgschraubt, gefunden habe ich einen etwas stiefmütterlich ersetzten (eingelöteten) Wderstand.
Wenn es nicht geht, werde ich diesen mal nachlöten, dass er sauberen Kontakt hat.

Beim Fahren funktioniert alles, nur wird die Anzeige bei ausgeschalteter Zündung nicht abgeschaltet/ausgeblendet
 und die Fahrzeit läuft weiter (incl. der 2 Stunden Pausenempfehlung).

Danke mal werde berichten ob das der Fehler war.
So kleine Rückmeldung:

Nach langem Suchen nach dem Richtigen Zündanlassschalter (ZAS) hab ich endlich den richtigen über ebay bekommen und eingebaut.
Also Original war ein 4A0 905 849 A verbaut, der oben eine halbrunde Aufnahme besitzt wo der Mitnehmer vom Zündschloß eingreift.
(Foto beigefügt)
Laut Ersatzteilliste wäre es ein 4A0 905 849 B oder C, die beide über eine gerade/Halbrund/gerade schmälere Aufnahme verfügen,
d.H. der Mitnehmer kann dort gar nicht eingreifen, da er zu groß für den Schalter ist.

Zum Problem: ZAS funktioniert prima, doch der Bordcomputer bleibt beim ausschalten der Zündung/abziehen des Zündschlüssels weiterhin an.

habe versucht, den Stecker vom ZAS abzuziehen, aber auch dort bleibt der BC an, kann also der ZAS als Ursache ausgeschlossen werden. Nenene

Wo kann der Bordcomputer seinen Strom beziehen bei ausgeschalteter Zündung? Platine vom Kombiinstrument irgendwo eine Brücke drin?

Jemand noch ne Idee?
Servus Roland,

das beschriebene Phänomen kann meines Erachtens auf keinen Fall etwas mit dem ZAS zu tun haben. Den zu tauschen ist aber grundsätzlich immer eine gute Idee, wie du schon gemerkt hast Zwinker

Also, alle Module bekommen Dauerplus, Zündplus, Masse, etc. über die langen dünnen Stifte, auf die die aufgesteckt werden.
Alle Signale wie Öl, Bremse etc.  oder halt auch die Steuerung kommen über die eigenen Stecker der Module. Daher ist die Frage, wie kommt nun Dauerplus an einen Kontakt, an dem nur Zündplus sein sollte? Das kann eine Brücke im KI sein, dass kann ein falsch belegter Stecker sein, etc. pp.

Ich kann das gerne mal überprüfen, dazu müsstest du mir das komplette KI schicken. Aber dafür brauche ich ein paar Tage, also eher was für die Winterpause?

Gruß
Boris
Hallo Boris,

Danke für deine Einschätzung,

als ich das Kombi zusammengebaut hatte , war bis zum ersten Zündung an, der BC komischerweise aus. Letztes Foto
danach wieder Dauerbetrieb.

Die kleine Kodierplatine 895 919 100 M ist die richtig oder gibt es da noch andere die anderst kodiert sind?
Müsste für 4 und 5 Zylinder sein, ob die auch beim 6 Zylinder passt ?

Zu den  Fotos von den Lötarbeiten auf der Platine, darf sich jeder selbst eine Meinung dazu bilden  Lupe (sind nicht von mir)
[Bild: giphy.gif]
Der Widerstand wurde ja zu Tode gebraten.
Und die Lötaugen gleicht mit.
Da hätte ich jetzt nicht mehr so viel Vertrauen in das PCB.


Gruß vom Tux
Gesendet via mobiler Telefonzelle
Hallo.

Das Phänomen sollte an einem fehlerhaft verkabelten GALA liegen. Der BC bekommt über das GALA Signal aus dem KI Dauerplus. Mal Verkabelung prüfen….
Hallo Markus, 

Meinst du den gelben Stecker / lila Sicherung am Kombi?
Hallo zusammen,

Der Fehler ist gefunden , die verlötete Platine 4A0 919 155B war Schuld am ganzen Schlamassel.

Da der neue „ebay“ Zündanlassschalter, 2 x nicht gestartet hat, habe ich auch den Zündanlassschalter von Audi Tradition mitbestellt.

Entgegen der Fotos oben, ist die Teilenummer 8A0 905 849 C die richtige, wenn ihr einen Braucht, kauft original bei Audi Tradition ,
Keine China Kopie die nach kurzer Zeit schlapp macht.

@ Markus wenn du nach dem Urlaub Zeit wegen Verdeckleuchte hast, melde dich kurz per Whattsapp oder PN oder rufe an.

@ Tux kannst den Beitrag schließen.

Vielen Dank 
Seiten: 1 2