Funkfernbedienung nachrüsten
#11
Habe mir letzte Woche eine noname Funke mit Klappschlüssel bestellt und sie gestern Abend eingabaut. Ging viel leichter als ich dachte, in 2,5 Stunden war alles erledigt.

[Bild: bild0284s.jpg]

[Bild: bild0285.jpg]

Für unter 30 Euro ( inkl. Rohlinge machen lassen ) find ich das ne sehr günstige Sache
und es funktioniert einwandfrei.
Gruß aus dem Siegerland

[Bild: neusigi.gif]

Zitieren
Bedankt durch:
#12
Hi,
hole mal den Beitrag wieder nach oben! Möcht mir so ein Fernbedienungsteil zulegen.
Nur so ein normale Schlüsselanhänger; Waeco oder so.
Sehe ich das richtig, dass die Anschlüsse alle unter der Rücksitzbank zu finden sind?
Bzw. Sitzt die ZV-Pumpe unterm Sitz und laufen dort auch die Blinkerkabe durch?

Was ist denn die comming Home funktionUn




joop, habs grad selbst gefunden!
Daaaa!
Zitieren
Bedankt durch:
#13
Hallo,
Habe mich neu hier angemeldet weil ich in meinem Cabrio bj. 95 eine originale Funkfernbedienung nachrüsten wollte aber so langsam wahnsinnig werde. Das Cabrio hatte original keine FFB und keine DWA. Die neue gebrauchte Zentralverriegelungspumpe ist eine 8L0862257D (mit Funk, Ohne DWA). Kabelbäume zum Kofferraum wurden beidseitig gewechselt.

Ich habe die Pumpe nach dieser Anleitung + Anleitung hier aus dem Forum neu verdrahtet:

Stecker 10 polig
2 Blinker links - neu verlegt
3 Blinker rechts - neu verlegt
5 Masse - braun
6 Innenraumbeleuchtung - braun blau
8 Dauerplus - schwarz rot
10 Innenraumbeleuchtung - braun blau (parallel zu 6)

Stecker 12 polig
1 Antenne - neu verlegt
2 Plus wenn Schlüssel eingesteckt - rot 
3 Betätigungssignal ZV Beifahrer - gelb blau
6 Betätigungssignal ZV Heckklappe - braun weiss
7 Antenne - neu verlegt
8 Zündungsplus - schwarz blau
9 Betätigungssignal ZV Fahrerseite - grün blau
10 Signal ZV "schließen" - braun grau

Stecker 16 polig
6 Türkontaktschalter Fahrer und Beifahrer braun weiss (Messen um nicht mit 12/6 zu verwechseln)
9 Signal ZV "öffnen" - braun grün
13 Geschwindigkeitssignal - neu verlegen
14 Diagnose - neu verlegen


Die Pumpe wurde mit 12816 Codiert und der Funkschlüssel wurde auch angelernt. Anfangs waren komischerweise die Tasten vertauscht, aber nach neuem Anlernen war das behoben. Es funktioniert eigentlich alles bis auf das aufschliessen der heckklappe mit der Fernbedienung (an den Türschlössern gehts problemlos) und die Blinkerrückmeldung beim öffnen und schliessen. Ich habe die Blinkerleitungen schwarz grün und schwarz weiss aus dem Kabelbaum der links und rechts nach hinten durchgeht einfach angezapft an die Pumpe angeschlossen, aber scheinbar ist es nicht so einfach.

Ich sehe bei den Kabeln auch keines für den Stellmotor der Heckklappe. Muss ich da ein neues verlegen? Mir ist aufgefallen das wenn ich Masse auf Kabel braun/grau gebe schliesst die Heckklappe und wenn ich das an pin 15 des 16 poligen Steckers anschliesse und code 64 für komfortfunktion freischalte kann ich mit der Fernbedienung die Fenster zumachen aber ob das Gesund ist weiss ich auch nicht. Weiss jemand wo der Fehler liegt?

Gruß Moritz
Zitieren
Bedankt durch:
#14
Moin Moritz!

Auch ich plane die ZV nachzurüsten; meiner ist Bj. ´93 allerdings mit Alarmanlage.

Ich habe mir diverse Schaltpläne ausgedruckt um die richtige Belegung zu finden. Dadurch, dass es so elendig viele aber dennoch unterschiedliche ZV-Pumpen gibt, ist das gar nicht so einfach. Nun aber zu deinem Problem, ich kopiere mir mal deine Belegung und schreibe meine Ergänzungen in rot dabei, welche laut meinen (2 unterschiedliche) SLPs mit dem Heckklappenschloss zusammen hängen:

Stecker A 10 polig
2 Blinker links - neu verlegt 
3 Blinker rechts - neu verlegt 
5 Masse - braun
6 Innenraumbeleuchtung - braun blau
7 Stellmotor Heckklappe
8 Dauerplus - schwarz rot
10 Innenraumbeleuchtung - braun blau (parallel zu 6)

Stecker B 16 polig
6 Türkontaktschalter Fahrer und Beifahrer braun weiss (Messen um nicht mit 12/6 zu verwechseln)
8 Crashsignal Airbag - Dient bei einem Unfall dazu, dass das Fzg entriegelt wird - nur bei Codierung "ab 15 Km/H verriegeln"
9 Signal ZV "öffnen" - braun grün
12 Softtouch/Stellmotor Heckklappe
13 Geschwindigkeitssignal - neu verlegen
14 Diagnose - neu verlegen

Stecker C 12 polig
1 Antenne - neu verlegt
2 Plus wenn Schlüssel eingesteckt - rot
3 Betätigungssignal ZV Beifahrer - gelb blau
5 Kontaktschalter Heckklappe ZV "auf"
6 Betätigungssignal ZV Heckklappe - braun weiss - Kontaktschalter Heckklappe ZV "zu"
7 Antenne - neu verlegt
8 Zündungsplus - schwarz blau
9 Betätigungssignal ZV Fahrerseite - grün blau
10 Signal ZV "schließen" - braun grau

Zu deinem Blinkerproblem sagt mir dann ein anderer SLP, dass hierfür am ZV Stecker B10 (wäre laut deiner Darstellung dann aber Stecker A) diese Klemmen verantwortlich sind:
B10/2 Blinkeransteuerung links - sw/ws
B10/3 Blinkeransteuerung rechts - sw/gn

Ich hoffe das hilft dir weiter. Wenn du die richtige Lösung hast, bitte ich dich, die genaue Belegung noch mal aktualisiert für alle hier online zu stellen.
Gruß Manny
[Bild: AM-JKLU2QjpgGwlV6ms5olMUH9yGqtxfyyGIGNVM...authuser=0]
Instagram:
@lichtbildmuensterland / https:www.instagram.com/lichtbildmuensterland
 
Veränderungen:
IMSA GTO-Folierung; Facelift Umbau
; Boschmann und Hifonics Lautsprecher samt Verstärker; Audi Navigation Plus DX mit TMC-Box mit Multi-Media Interface, Dietz 1212/B, Zemex DVB-T D90 2G und Parrot CK3100;
ZV-Panikschalter im Türgriff; TFL in den Nebelscheinwerfern; Scheinwerferreinigungsanlage; 12V Steckdose im Kofferraum; Hardtop; MAM6 Felgen; Sportlenkrad mit Glatt-/Lochleder unten abgeflacht; Reinhold Module;
Zitieren
Bedankt durch: neupier
#15
Also nach einem Jahr rumprobieren habe ich rausgefunden, dass die Blinkerrückmeldung nur funktioniert, wenn auf Stecker B (10 polig) Pin 4 und 8 gebrückt werden. Leider habe ich das Kofferraumproblem immernoch nicht gelöst. Ich habe am Verdecksteuergerät folgende Pins gemessen:

roter Stecker 20 Fach:

9 braun/grau: ZV "schließen"
10 braun/grün: ZV "öffnen"

18+19 gelb/blau grün/blau: 0/12 Volt Wechselsignal für Heckklappe geschlossen/geöffnet

Die Motoren der Heckklappe werden über folgende Kabel am großen Stecker betätigt:

braun/schwarz, braun/weiss, braun/gelb

weiss jemand wie das elektrische Signal an der Zentralverriegelungspumpe für "kofferraumschloss öffnen" ausgegeben wird (mittlere Taste auf dem Funkschlüssel)? Wenn man auf der Taste draufbleibt, gibt nur der Pin 7 am 10 poligen Stecker ein 12 Volt Signal aus, aber das ist wohl für einen Stellmotor der die Heckklappe anheben soll. Ich brauche irgendwie ein Massesignal.
Zitieren
Bedankt durch:
#16
weiss denn wirklich keiner die Lösung zu diesem Problem? Braucht die ZV Pumpe vllt. erst ein Türkontaktsignal der Heckklappe um zu entriegeln?

Gruß Moritz
Zitieren
Bedankt durch:
#17
Hallo Moritz, ich Glaube Du bist hier nicht richtig, das Cabrio Typ 89 hat keine Steuerung um das Kofferraumschloss zu öffnen. Kann es sein dass Du von einem A4-Cabrio sprichst?
Gruß Pierre
5.2020 original BC und GRA erfolgreich nachgerüstet Zwinker   
Hier könnte Ihre Werbung stehen Az
Zitieren
Bedankt durch:
#18
neupier es geht um die Nachrüstung einer original Audi Funkfernbedienung Zentralverriegelungspumpe aus dem A3 in ein Audi Cabrio Typ 89 und dem Problem, dass der Kofferraum sich per Fernbedienung nicht öffnet, nur schliesst.

Gruß Moritz
Zitieren
Bedankt durch:
#19
Moritz,

diese spezielle Information wäre von vornherein schon mal ein Riesenvorteil für alle Hilfswilligen gewesen. Ich glaube nicht, dass sich jemand hier die Mühe macht, aus der von Dir angegebenen TN das Modell auszuwählen.
Zudem würden wir es begrüßen, wenn man sich kurz vorstellt, bevor man Threads kapiert. Kann man auch in den Nutzungsbedingungen lesen...
Grüße von der Ems,
Andreas

Saison 04-09: Typ89 Cabriolet ABK EZ 20.06.1994
Daily Driver:     A4 B6 Cabriolet BFB EZ 16.06.2004
Zitieren
Bedankt durch:
#20
hmmmh das steht ja alles schon im post nr. 13. Ich wollte es nicht nochmal alles reinschreiben. Es geht darum die richtige Verkabelung zu finden um an der neueren ZV Pumpe vom A3 (8L0862257) für die Heckklappen bzw Verdecksteuerung vom Audi Cabrio Typ 89. Die Heckklappe wird ja elektrisch angesteuert und braucht daher ein extra Signal aus der ZV Pumpe, die Frage ist nur, auf welchem Pin dieses ausgegeben wird.

Ich habe schon das halbe Internet abgesucht, bei Audi und anderen Firmen angerufen aber keiner weiss es. Wenn jemand es weiss kann er es mir mitteilen, dann werde ich einen Kabelbelegunsplan erstellen und hier online stellen.

Gruß Moritz
Zitieren
Bedankt durch:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Original Funk Fernbedienung nachrüsten?? M4st3r M M 9 1.389 16.07.2022, 15:17
Letzter Beitrag: M4st3r M M
  [Nachrüstung] Funk ZV Nachrüsten Original Stebe799 0 366 22.05.2022, 21:10
Letzter Beitrag: Stebe799
  Tagfahrlicht nachrüsten JelloB 84 38.458 22.10.2021, 14:58
Letzter Beitrag: ManuelL
  Zündungsplus nachrüsten Sworksm5ht 1 783 01.09.2021, 12:59
Letzter Beitrag: lemmy
  Komfortblinker VAG nachrüsten Oldaudifreak 26 9.928 25.09.2020, 06:39
Letzter Beitrag: Turbo246
  [ADR] GRA Nachrüsten vollständig? Oldaudifreak 6 2.934 25.08.2020, 09:31
Letzter Beitrag: neupier
  [Elektrisch] Funkfernbedienung geht nicht mehr gallex2000 6 1.611 02.10.2019, 20:06
Letzter Beitrag: gallex2000
  Funk ZV nachrüsten MisasAudi 7 1.791 18.03.2019, 16:25
Letzter Beitrag: Turbo246
  Parkdistance-Control nachrüsten, vorne oskar5 2 840 14.08.2018, 14:10
Letzter Beitrag: oskar5
  [Problem] Funkfernbedienung titus65 3 1.823 28.07.2015, 11:47
Letzter Beitrag: Carrera-Racer



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste