Verdeck und ZV Probleme
#11
Hallo Mech,

hier meine Antworten:

1. Weißt du, wo das Verdecksteuergerät sitzt? -
Ja, ich weiß, wo das VerdeckSTG sitzt

2. Hast du die Steckverbindung an dessen Unterseite schon überprüft?
Nein, habe ich noch nicht geprüft.. Werde ich schnellstmöglich prüfen!

3. Hast du geprüft, ob das Steuergerät Strom bekommt?
Nein, habe ich auch noch nicht geprüft... Werde ich schnellstmöglich prüfen!

4. Hast du eine ZV-Pumpe aus dem Cabrio genommen?
ZV-Pumpe wurde ausgetauscht

5. Hast du die Sicherung mal gegen eine andere getauscht?
Die Sicherung 10A wurde getauscht. Sollte ich noch andere tauschen?

6. Kannst du irgendwie eingrenzen, wann es geht und wann eher nicht, oder ist das
vollkommen zufällig?
Die Kontrollleuchte des Verdecks sowie die Entriegelung des Verdeckkasten geht von
Anfang an nicht. Deshalb auch Tausch der Kabelbäume, Stellmotor Heckschloss etc ...


Hallo Tux,

auch ein händisches Abschliessen brachte keine Verbesserung... Bin verärgert!


Danke und viele Grüße
Markus
Zitieren
Bedankt durch:
#12
zu 4.

Hast du eine Pumpe für das Cabrio eingebaut, oder eine andere Version der ZV-Pumpe?

zu 6.
Mauki27 schrieb:und jetzt [nach all dem Getauschte um denn ursprünglichen Fehler zu finden
warum der Verbdeckkasten nicht aufgeht] Stehe ich da und wundere mich warum die ZV manchmal
nicht mehr aufsperren will!
Ich meinte diese Aussage. was funktioniert manchmal und manchmal nicht? Die ganze ZV, nur
der Kofferraumdeckel oder was?
Hi zum zweiten.

Habe gerade noch mal über dein Problem nachgedacht. Es müsste das VerdeckStG sein. Das gibt weder den
Impuls zum Scheiben absenken, noch wird die Kontollleuchte (K98) angesteuert.
Entweder hat das StG keinen Strom, oder es ist im Eimer.
Gruß

Markus


[Bild: sig35.jpg]
Zitieren
Bedankt durch:
#13
Hallo Mech,

die ZV-Pumpe wurde gegen eine "neue" gewechselt. Alles klappte dann wunderbar, sogar die Alarmanlage funktionierte auf einmal bzw. mindestens 40 Mal... Nachdem die Sitzbank wieder eingebaut wurde ging gar nichts mehr... ZV reagiert nicht mehr - Fahrzeug ist nun abgesperrt....Bin verärgert! Also klar ist, die ZV-Pumpe muß wieder raus...

Werde das Verdeck-STG mal testen! Hoffe, dass es sich hierbei nur um ne Kleinigkeit handelt...

Melde mich dann wieder nach der Prüfung!

Danke und viele Grüße
Markus
Zitieren
Bedankt durch:
#14
Hi,

ohoh. für mich scheint das nun fast klar zu sein. Beim EInbau der Rückbank wurde grob zu Werke gegangen und somit die Steckerverbindung am STG abgerissen wenn nicht sogar zerstört. Prüf das mal nach, denn das kann beim EInbaui der Rückenlehne passieren wenn man nicht aufpaßt!!!
Gruß
Ralph


Jedem Raudi seinen Audi

[Bild: Siggi2.jpg]
Zitieren
Bedankt durch:
#15
Hallo Ralph,

ich hoffe doch sehr, dass dies nicht passiert ist! Aber abgesehen davon, hat der Verdeckkasten sich davor auch nicht öffnen lassen.... Drückt mir die Daumen, das nichts kaputt gegangen ist beim Einbau der Rücksitzbank... Meine Schwester bringt mich um....Da bin ich aber traurig!

Grüße
Markus
Zitieren
Bedankt durch:
#16
Hallo Ralph und Markus,

so nach langen warten habe ich es endlich geschafft das Verdecksteuergerät aus zu bauen und habe angefangen es durch zu messen!
Strom kommt an. Nun jedoch meine Frage:

Wenn ich zum Beispiel den Türkontakt für die Entriegelung des Verdeckksten prüfe, zeigt der Multi mir erst 12V und beim Drücken dann 0V. Kann das richtig sein??

Bei den Fenstern: Mulit zeigt 12V an und bleibt auch bei 12V, wenn man die Fensterheber bedätigt.

Laut Ki funktioniert der Handbremsschalter, aber am STG kommt jedoch nichts an.

Um zu verstehen, wie ich gemessen habe: Vom PIN an Masse.

Sollte das STG nicht mit 5V-Zignalen arbeiten anstelle von 12V??? Ist das STG kaputt, weil es mit 12V arbeitet? Hoffentlich sieht mich keiner
Grüße
Markus
Zitieren
Bedankt durch:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Diverse Probleme mit E-Verdeck Paulneu 10 297 08.04.2021, 18:09
Letzter Beitrag: ManuelL
  Probleme Verdeck und Elektrik-neu Cabrio Selbstfahrer 2 724 03.07.2017, 12:09
Letzter Beitrag: Tux
Question [Problem] weitere Probleme mit dem Verdeck rosaflitzer 10 1.302 07.08.2016, 12:08
Letzter Beitrag: neupier
  Verdeck Probleme Nochber 14 3.012 15.02.2016, 22:08
Letzter Beitrag: Audimattes
  [Manuell] Probleme mit dem verdeck und mehr Doffl 2 2.024 21.10.2014, 19:08
Letzter Beitrag: Doffl
  Immer noch Verdeck Probleme Audi Cab 7 4.510 15.03.2011, 08:39
Letzter Beitrag: Mech©
  Probleme mit der Verdeck-Kontrolleuchte Franz-Otto 0 2.156 11.10.2010, 17:41
Letzter Beitrag: Franz-Otto
  Manuelles Verdeck macht Probleme Volker 70 60 32.661 06.08.2010, 07:51
Letzter Beitrag: Mech©
  Probleme E-Verdeck mit VIDEO! Stout001 96 89.223 12.01.2010, 13:31
Letzter Beitrag: Owe
  Manuelles Verdeck macht Probleme shaft cabrio 16 8.291 04.02.2009, 01:43
Letzter Beitrag: shaft cabrio



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste