Aussen-Temperaturanzeige zu hoch?
#1
Meine Aussen-Temperaturanzeige zeigt immer sehr schwankende Werte an die meist immer zu hoch sind. Ist das normal bei den alten Modellen (EZ 92) 2.3 Typ 89.
Oder muss die repariert werden, wenn ja weiß jmd wie das geht und was das ungefähr kostet?

Vielen Dank im Voraus.

Euerer Hobbes
Zitieren
Bedankt durch:
#2
Hallo Hobbes,

vielleicht gibt es einen Massefehler am Temperatursensor. Der ist nämlich einseitig auf Masse geschaltet und diese Stelle würde ich suchen. Oder Du legst eine neue Masseverbindung. Du kannst auch den Widerstand am KI (gelber 5 pol. Stecker vom Temp.-anzeigemodul) in den Temperaturfühler gegen Masse messen. Bei 20 Grad C muss das ganze ca. 1 kOhm anzeigen. Bei Bedarf kann ich auch mal die Kabelfarben heraussuchen.

Gruß
Andreas
2.6, Bj. 95, Handschalter, man. Verdeck, metallic, Leder, Chrom und 35 tiefer. Niemals am Limit! Zuhause in ALZEY
Zitieren
Bedankt durch:
#3
Das Problem ist das ich absolut keine Ahnung hat wo sich die einzelen Teile (z.B. Fühler) befindet.
gibt es vielleicht eine Anleitung wie und wo ich die Teile finde und eventuell repariere?

Vielen Dank

grüße Hobbes
Zitieren
Bedankt durch:
#4
Hi Hobbes II,

der Fühler sollte eigentlich unter dem linken Scheinwerfer in der Karosse sitzen.

greetz
McKoy
<span style='color:blue'><i>2.0E/ ABK - EZ 05/95 - flipflop blue / schwarz - innen: grau(Platin) / Vollleder(Kodiak) - Sitzheizung - DE Linsen - eVerdeck - Schalter - Waldes VA - Alarm (CarGuard) - RH ZW3 9x17 ET 22 - 215/40/17 -
Zitieren
Bedankt durch:
#5
Hallo Hobbes,

also Du kannst folgendes versuchen:

kauf Dir im Elektronikladen einen 1 kOhm Widerstand (kostet nur ein paar Cent). Klemm den Temp.-fühler neben dem Scheinwerfer ab (schwarzer, zweipoliger Stecker). Schliesse den Widerstand an die 2 pol. Buchse (das Kabel, das Richtung Innenraum geht) an und sichere das ganze mit Klebeband. Damit würde ich eine Zeit rumfahren, die Anzeige muss konstant bei ca. 23 Grad stehen. Wenn dem so ist, ist der Temp. Fühler kaputt (evtl. Kabelbruch am Fühler o.ä.).

Wenn nicht klemme den Wid. einseitig ab und das offene Ende gegen Masse. Wenn die Anzeige nichts anzeigt wars die falsche Seite, dann tauschen. Jetzt muss die Anzeige wieder konstant bei ca. 23 Grad stehen. Wenn dem so ist, hast Du einen Massefehler, dann kannst Du die Masse-Kabelseite auftrennen und direkt auf Masse klemmen.

Wenn auch das nicht zutrifft ist vermutlich die Anzeige defekt oder das Kabel zur Anzeige... Aber teste das erstmal, kannst Dich ja dann wieder melden.

Gruß
Andreas
2.6, Bj. 95, Handschalter, man. Verdeck, metallic, Leder, Chrom und 35 tiefer. Niemals am Limit! Zuhause in ALZEY
Zitieren
Bedankt durch:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Temperaturanzeige zu hoch Cabrioschild 7 222 31.07.2020, 19:23
Letzter Beitrag: dv60ssn
  Geschwindigkeit wird meistens viel zu hoch angezeigt fbnl 5 101 31.07.2020, 12:46
Letzter Beitrag: CabrioMarkus
  Kontaktproblem Tank- und Temperaturanzeige DAUERHAFT beheben? Turbo246 28 366 10.10.2019, 15:25
Letzter Beitrag: Klosterneuburger
  Birnchen Temperaturanzeige tubesmahler 5 107 04.12.2018, 12:42
Letzter Beitrag: tubesmahler
  Kühlwasser Temperaturanzeige (Widerstandswert) Tux 63 73.278 09.01.2015, 16:20
Letzter Beitrag: Marcelffm
  Temperaturanzeige de-eicher 13 11.965 22.09.2010, 23:36
Letzter Beitrag: H;o)lli
  KI Temperaturanzeige rührt sich nicht AudiHufe 2 4.072 10.11.2009, 17:25
Letzter Beitrag: Cabriofreak
  Aussetzer der Temperaturanzeige Ghazy----- 2 3.177 05.09.2008, 18:36
Letzter Beitrag: H;o)lli
  Wärend der Fahrt geht Tacho auf null, dann wieder hoch und danach leuchte die ABS Leu darksun77 5 4.314 05.09.2008, 12:45
Letzter Beitrag: darksun77
  Temperaturanzeige im V6 2.6 JJokl 4 5.554 25.05.2008, 18:44
Letzter Beitrag: Vibesy



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste