Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Verdeckkasten Problem Manuelles Verdeck
#1
Hallo

Hab mir vor ca nen halben Jahr nen 92iger Cab gekauft.

Beim Kauf öffnete der Verdeckkasten beim betätigen des knopfes auf der Fahrerseite B Säule.

Weil von vornherein klar war das ich das Cab teilweise neu aufbaue hab ich das Auto fast komplett zerlegt.Beim zerlegen tauchten dann 2 Kippschalter auf die unter der Ablage Fahrerseitig angebracht waren 1 Kippschalter hat garkeine Funktion der andere ging zum Steuergerät fürs Verdeck welcher in das Gelbweisse Kabel eingeschleift wurde.

Naja raus mit den Schaltern Gelbweisses Kabel wieder inden Stecker rein wie es vorgesehen war.

Seitdem gehen die Scheiben runter wenn ich den Riegen vorn Drehe.Aber der Stellmotor reagierte nicht in der Heckklappe das war aber von anfang an so.

Hab jetz beide Kabel in der Heckklappe also rechts und Links erneuert.

Jetz passiert folgendes:

Zündung an Riegel vorne drehen Scheiben fahren runter,knopf in der B Säule Fahrerseite drücken Stellmotor in der Heckklappe Schliesst aber Verdeckkasten passiert nichts.

Wenn man jetz hinten am Kofferraum abschliesst wird Fahrertür und Beifahrertür nicht abgeschlossen.Ist das Normal so?

Ich verdächtige nämlich den Stellmotor, ich glaube das Signal vom Microschalter indem Stellmotor wird nicht an das Steuergerät weitergeleitet.

Ist dieser Microschalter vieleicht auch dafür zustandig das die ZV Pumpe angesprochen wird.Man müsste doch das ganze Auto auch per Heckklappe abschliessen können oder?

Welche pinne im Stellmotor wo der Stecker dran kommt verraten mir das der Micorschalter funktioniert.Mochte es gern mit einem Multimeter auf durchgang testen.Also so das ich beide messspitzen an 2 der Pinne vom Stellmotor mache und wenn ich den Stellmotor mit derHandbetätige im ausgebauten zustand so das der Microschalter klickt das dass Multimeter piepst so das ich weiss der MIcroschalter schaltet bzw das Signal wird weitergeleitet.

Weiss im mom nicht mehr weiter hab schon alles geprüft also Heckklappenschloss Microschalter funktioniert,Fahrer und Beifahrertür sind auch Microschalter die Funktionieren.Hab nen Steuergerät gekauft aber selber Fehler kann also nicht am Steuergerät liegen.Boah Hilfe Nenene

Verdecklampe im KI hab ich noch nicht weil das Tacho vom Cab im Sack hab jetzeins drin von meiner EX Limosine 5 Zylinder drin welches auch ein VErdecksymbol hat aber da ist noch keine Birne drin die muss ich noch in das KI Stecken.Ansonsten Funktioniert das KI einwandfrei.

Was die Kippschalter bewirken sollten ist mir heute noch ein Rästel die oder der Vorbesitzer hat fast die ganze Kiste verpfuscht ist nu alles wieder Orginal.Fehlt nur noch der Blöde Verdeckkasten das er sich entriegelt dann ist die Mission abgeschlossen und der nächste Sommer kann kommen.

Mfg Serkan
Mfg Serkan

Cab im Aufbau fast Fertig und mittlerweile auf der Strasse Erste Sahne
[Bild: 400_3836336466623165.jpg][Bild: 6237333936376565.jpg]
Zitieren
Bedankt durch:
#2
Hey Serkan My Friend!,
wie schon telefonisch angedroht....wirste nicht drumherum kommen....mal den Microschalter im Stellelement zu checken....hier das Baby in Grün prüfe den mal auf "Durchgang" Smile

[Bild: HS_platine.jpg]

hier mal die ganze Anleitung --> click....click....click....<--
Mit freundlichen Grüßen aus REcklinghausen- / Best regards / Yoroshiku onegaishimasu Timo N. (aka Porsche-Doc)

....PS:"Cabriofahren schärft die Sinne...."...

[Bild: crmeh66rusokczy92.jpg]
*Audi Cabrio 2,8 E (Kaktusgrün perleffekt) full Sun Line und viel mehr,18Zoll +5-Loch-Umbau,BN-Pipes,TT-Spiegel,VSI-Gasanlage ....und..bla...bla...bla....
*Audi Cabrio 2,3 E (MKB:NG)* (Indigo-blau)**--verkauft--**
*Audi Cabrio 2,3 E (MKB:NG)* (ming-blau)<-- -im Audi-Himmel-**
*Audi A6-2,6 S-Line Avant (MKB:ABC)*(ming-blau)



Zitieren
Bedankt durch: audicab23
#3
Hallo

Hab mich mal gewaaagt und den Stellmotor wie in der FAQ geöffnet und feststellen müssen das auch bei mir eine Leiterbahn durch gebruzzelt ist.


Brücke gesetzt und siehe da Verdecktdeckel öffnet Erste Sahne

Dank euch.

Jetz funktioniert Verdecktechnisch alles yippi,keine Inbuss öffnung mehr.

Aber ich kann immernoch nicht per Heckklappe den ganzen Wagen verriegeln.Ist zwar für mich nicht so tragisch weil da kommt ne Alarmanlage rein (Excalibur ATV 1000) aber möcht schon das dieses auch funktioniert.

Dazu eröffne ichaber in der passenden Rubrik nen thread.

Hauptsache dieses Verdeckdeckel problem ist gelöst die Scheiben fahren nu runter beim entriegeln vom Verdeck und der Stellmotor in der Heckklappe funktioniert.

Danke nochmal My Friend!


Angehängte Dateien Thumbnail(s)
   
Mfg Serkan

Cab im Aufbau fast Fertig und mittlerweile auf der Strasse Erste Sahne
[Bild: 400_3836336466623165.jpg][Bild: 6237333936376565.jpg]
Zitieren
Bedankt durch:
#4
(25.11.2013, 00:35)Serkan.S schrieb: Hallo

Hab mich mal gewaaagt und den Stellmotor wie in der FAQ geöffnet und feststellen müssen das auch bei mir eine Leiterbahn durch gebruzzelt ist.


Brücke gesetzt und siehe da Verdecktdeckel öffnet Erste Sahne

Dank euch.
.......................................
Danke nochmal My Friend!

Nix Danke.. Grandpa...diesmal kost Dich datt aber 100Pro ´ne Pulle Radler Na warteNa warteNa warte GrandpaDumdididum
Mit freundlichen Grüßen aus REcklinghausen- / Best regards / Yoroshiku onegaishimasu Timo N. (aka Porsche-Doc)

....PS:"Cabriofahren schärft die Sinne...."...

[Bild: crmeh66rusokczy92.jpg]
*Audi Cabrio 2,8 E (Kaktusgrün perleffekt) full Sun Line und viel mehr,18Zoll +5-Loch-Umbau,BN-Pipes,TT-Spiegel,VSI-Gasanlage ....und..bla...bla...bla....
*Audi Cabrio 2,3 E (MKB:NG)* (Indigo-blau)**--verkauft--**
*Audi Cabrio 2,3 E (MKB:NG)* (ming-blau)<-- -im Audi-Himmel-**
*Audi A6-2,6 S-Line Avant (MKB:ABC)*(ming-blau)



Zitieren
Bedankt durch:
#5
Hallo

Zitat:Nix Danke....diesmal kost Dich datt aber 100Pro ´ne Pulle Radler

Kla beim nächsten Treffen mit mehr Zeit immer gern My Friend!
Mfg Serkan

Cab im Aufbau fast Fertig und mittlerweile auf der Strasse Erste Sahne
[Bild: 400_3836336466623165.jpg][Bild: 6237333936376565.jpg]
Zitieren
Bedankt durch:


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [Elektrisch] E-Verdeck Problem (Verdeckdeckel) Webster 4 774 12.09.2017, 23:10
Letzter Beitrag: Webster
  [Suche] E-Verdeck in Manuelles Cab? SommerImRevier 7 714 03.09.2017, 09:27
Letzter Beitrag: Peter_Pan
  [Problem] Manuelles Verdeck lässt sich nicht schließen l0ki 2 377 01.09.2017, 12:27
Letzter Beitrag: öföf
  [Manuell] Manuelles Verdeck schwergängig Tj374 12 1.400 07.07.2017, 16:40
Letzter Beitrag: Andreas Bockelmann
Question Verdeckkasten fährt nicht hoch Chriss 10 981 07.07.2017, 11:49
Letzter Beitrag: Chriss
  [Elektrisch] Verdeckkasten bleibt zu - Autocheck - Kabelbaum AudiMicha 7 714 19.05.2017, 07:43
Letzter Beitrag: Jörg Ho.
  Verdeckkasten Schloß robo75 6 724 05.05.2017, 06:32
Letzter Beitrag: robo75
  Verdeckkasten entriegelt nicht axel198 29 2.966 10.04.2017, 21:04
Letzter Beitrag: Audi-Driver
Sad Verdeckkasten B4Fahrerin 10 1.304 27.03.2017, 12:40
Letzter Beitrag: bullets4free
  [Manuell] Verdeckkasten entriegelt nur nach Steuergerät ab und anklemmen chr0815 15 1.817 28.02.2017, 11:23
Letzter Beitrag: chr0815



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste