Themen Beitrag: 80-911Verdecksteuergerät ausgelesen..... HILFE
#11
Hallo.

Schön, das freut mich...

Ja ich habe deine Mail erhalten und heute Morgen auch schon geantwortet. Un
Gruß

Markus


[Bild: sig20.jpg]
Zitieren
Bedankt durch:
#12
Servus CAB-Gemeinde!
 
Also zuerst ein herzliches Dankeschön an Markus alias Mech für die Anleitung eines Ahnungslosen bei der Fehlersuche  ;-)   (Ich verrate nicht wer der Ahnungslose war    ;-)
 
Ich werde euch kurz den Fehler schildern und dann einfach erzählen im Wesentlichen welche Schritte wir unternommen haben.  Das Resultat ist auf jeden Fall, dass das Verdeck wieder funzzt
 
Ursache der Suche nach dem Fehler war, dass ich mit der Funk-ZV (Baujahr 2000, daher Serie) zwar mein Auto auf und zu bekam, jedoch der Kofferraum wie ein Unbeteiligter willenlos auf oder zu blieb, in Abhängigkeit ob ich vorher mit dem Schlüssel auf oder zu  geschlossen hatte.
 
Ohne dramatischen Vorkenntnisse also einfach mal schauen. Naja beim Ersten schauen nichts gefunden, aber schon die Seitenverkleidungen im Kofferraum entfernt.
 
Nun, aufgrund vom im Forum gelesen und weil dort stand „man sollte“ habe ich den rechten Kabelbaum gewechselt. Ergebnis =  „0“, sprich keine Veränderung.
JEDOCH war das ein wichtiger und wesentlicher und falscher Schritt. Nicht das Wechseln grundsätzlich, sondern die Vorgehensweise. Dazu später mehr.
 
Da sich keine Besserung einstellte wurde das wahrscheinlich aus heutiger Sicht intakte Heckklappenschloss gewechselt. Neu vom Freundlichen gekauft.  Vermutung war, dass es nicht schliesst und/oder das Signal für die Verdecksteuerung fehlt, dass der Kofferraum zu ist.
Naja, ab diesem Zeitpunkt habe ich mich dann darum bemüht, wie man ein automatisches „manuell“ aufbekommt, sprich Notentriegelung  ;-)
Zwischenzeitlich war ich beim Freundlichen und habe alle Steuergeräte auslesen lassen, aber naja, was brauchbares war nicht dabei, wo konkret sagt, da gibt es kein Signal oder oder oder……
Daraus resultierend kam nun endgültigt Frust auf. Zu diesem Zeitpunkt bahnte sich der Kontakt mit Mech an, welcher den entstanden Frust mit den Worten, „Da haben wir schon schwierigere Sachen wieder hinbekommen.“ Ein wenig zur Seite schieben konnte.
Nach einigen Emails mit Mech haben wir dann den Plan abgestimmt wie es weiter vorangeht. Ich habe mir die kostenlose Software VCDS-Lite runtergeladen, Y Kabel und OBD Stecker besorgt mit dem Ziel die Messwertblöcke der Einzelnen Öffnungsschritte auszulesen.
 
Ergebnis war, dass vom rechten Verdeckkastendeckelschloss keine Signale kamen.
Durch das im Forum lesen kommt man sicherlich auf viele gute Ideen, aber man bzw. ich besorgt sich aus Unkenntnis auch Dinge unnötig doppelt oder man lässt sich Verunsichern. Ich habe zwischenzeitlich auch was von kaputten Verdeckkastendeckelschlösser und durchgescheuerten Kabelbäumen und und und gelesen, an alle die genauso wenig Ahnung haben wie ich, nicht verunsichern lassen, sucht euch Jemanden der Tipps und Anweisungen gibt und arbeitet die Dinge in Ruhe ab.
Ich habe mir zwischenzeitlich 2 Verdeckkastenschlösser und ein Verdecksteuergerät besorgt, da ich innerlich schon das rechte Schloss habe tauschen sehen und für den Ernstfall alles da haben wollte.
 
Nachdem keine Signale am rechten VDKDS ankam oder gesendet wurde, habe ich es mit beiden Steuergeräten versucht und auch hier keine Veränderung.
 
Danach haben wir in Abstimmung mit Mech die Schlösser auf Durchgang geprüft und um der Vermutung, dass Microschalter oder Kabel defekt sind nachzugehen……
Aber anders als erwartet, funktionierte der Durchgang am rechten Schloss. Zur Sicherheit und Abklärung haben wir noch mal das linke VDKDS durchgemessen. Beide scheinen tadelos zu funktionieren. Also kommt das Thema, dass kein Signal am Steuergerät ankommt doch wohl von einem defekten Kabel, so meine Vermutung.
 
Um weitere Dinge auszuschliessen hatte ich zwischenzeitlich auch den linken Kabelbaum im Kofferraum gewechselt.
In weiterer Abstimmung mit Mech habe ich dann den Weg zwischen den VDKDS re und li zum Steuergerät auf Durchgang geprüft, hierzu war es auch erforderlich Schaltpläne lesen zu können, naja, wenn man Hinweise bekommte, welche Kabel und welche Pläne wichtig sind, dass geht das auch als Newbie einigermaßen. GRINS
 
Gesagt getan, Bierchen, Sonnenschein, Voltmeter und ein Kumpel und wir haben uns dran gemacht. Gleiches Ergebnis, links hat Durchgang, rechts hat kein Durchgang.
 
Naja da der Stecker am Verdecksteuergerät ist so bescheiden zugänglich, dass wir  einfach am Stecker vom VDKDS eine Messspitze angehalten haben und am Stecker vom Steuergerät einfach jeden PIN durchgemessen, es musste ja nur PIEP machen.
 
Ok, wir haben für links und rechts jeweil ein PIEP je Kabel erhalten.
 
Nun hatten wir das Problem, rein faktisch haben wir folgende Situation.
-          es kommt kein Signal beim auslesen der Messwertblöcke vom rechten VDKDS an
-          rein faktisch haben wir es mit 2 Steuergeräten probiert, sprich dass das Steuergerät eine Macke hat ist eher unwahrscheinlich
-          beim Durchmessen des rechten VDKDS kam raus, dass die Microschalter anscheinend im Schloss tadellos funktionieren
-          auch das Messen vom Stecker des VDKDS zum Steuergerät brachte raus, dass es ein Signal vom rechten VDKDS zum Steuergerät geben muss
ERGO gibt es theoretisch kein Problem…… obwohl es eins gibt.
 
Zu der ganzen Misere und den anderen Dingen, welche am Auto geschraubt wurden (MSD, Öldrucksensor, Thermostat, ABS Ringe vorn reinigen hinten tauschen, Stahlflexleitungen ringsherum, etc.) stand nun auch die Frau des Hauses auf der Matte und war nicht hoch erfreut, dass wir im Urlaub nur ein “manuelles“ Verdeck haben werden.
 
Grundgedanke bzw. Erwartung war ja, dass vom rechten VDKDS kein PIEP kommt, was unerwarteter Weise nun doch kam. Um nun die Messergebnisse nun noch zu prüfen bzw. nachzuvollziehen haben wir versucht zu dokumentieren, welche Kabelfarbe  in welcher Position am Stecker ein Signal erzeugt. Durch Handskizzen und durch zurufen bzw. markieren der Kabel im Schaltplan wollten wir es noch dokumentieren.
 
Grundproblem war, wir konnten und nun hinsichtlich der Kabelfarben am Stecker VDKDS nicht ganz einigen.
Die Kabel vom Kofferraum kommend sind nicht mehr relevant, da durch den Tausch der Kabelbäume die Farben andere werden, als es der originale Kabelbaum hat. Weitergehend konnten wir nur ab Stecker die Farben ansehen, was aber durch die Zugänglichkeit im Kofferaum bissal schwierig ist. Egal, wir konnten uns bei den Kabelfarben nicht einigen. Mein Freund sagte komplett andere Farben an, als mir der Plan anbot.
 
Nach kurzer Untersuchung hatte der zweiter Stecker die richtigen Farben, ich sagte zu meinem Kumpel, das kann doch nicht sein, dass der die Farben hat und der andere Stecker hat die „falschen“ Farben.
Ich sagte, ich fress nen Besen, wenn wir um stecken und es geht………………..
 
ES GING!!!!
Naja ich habe dann doch eher das Freudenbier vorgezogen  ;-))
 
Ja Ihr Lieben, es waren einfach die 2 Stecker vertauscht. Ich geh davon aus, dass im Zuge von , mal eben schauen was los ist und dann mal eben den Kabelbaum wechseln etc. einfach durch mich die falschen Stecker wieder zusammengesteckt wurden. Da bei den Ersatzkabelbäumen sowohl Farbe der Kabel und Farbe der Stecker an sich anders sind  als original und vor allem durch Audi 2 Steckerpaare welche technisch gleich sind verbaut wurden und somit vertauschbar sind bin ich diesem Irrtum bzw. Fehlerpotential durch Nachtsamkeit und „mal eben nebenbei machen“ auferlegen.
 
Also nun ein Tipp, in Ruhe machen, Sauber dokumentieren und Jemanden Fragen, der nen Plan hat.
 
Ich hoffe, der Text ist einigermaßen Verständlich geschrieben. Wichtig war es mir, dass Ihr einfach seht, dass oft und gerne die Kleinigkeiten den Ärger verursachen können.
 
Mittlerweile habe ich einen bombastischen Urlaub in den Westalpen / Route de Grand Alpes mit einen funktionierenden Auto und Verdeck verbracht und es hat sich aller Ärger und Frust definitiv gelohnt.
 
Also Jungs nicht verzagen, kämpfen  ;-)
 
Grüße aus Augsburg
Steffen
 
PS: Ganz schön lang geworden……..  Bitte verzeihen, wenn Fehler drin sind, habe es beim Länderspiel nebenbei runtergetippt…..soll man nicht  GRINS aber naja…….

PSS:  @MECH  HAMMER HAMMER vielen Dank  für deine Hilfe, Nerven und Unterstützung

PSSS: Bolero 7x17 werksneu gekauft.......nächstes Frühjahr kann kommen, dann statt 15 auf 17 zoll unterwegs
Zitieren
Bedankt durch: Porsche-Doc , Tux , Sytronic


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [Problem] Seltenes Verdecksteuergerät kaputt / lohnt sich eine Reparatur? Webster 5 52 26.06.2019, 23:10
Letzter Beitrag: Meschi
  Verdecksteuergerät Cab94 45 641 22.04.2019, 21:59
Letzter Beitrag: Normand
  [Elektrisch] Verdecksteuergerät tauschen S3nt0n 2 16 13.07.2018, 15:17
Letzter Beitrag: aucabdriver
  Verdecksteuergerät kabelbelegung 5-ender 41 3.788 21.05.2016, 22:25
Letzter Beitrag: 5zylinderbastler
  [Problem] Verdecksteuergerät elektr. Verdeck Didi69 1 4.887 18.04.2015, 18:27
Letzter Beitrag: Misterkauli
  [Manuell] Eigenes Verdecksteuergerät Doffl 4 1.780 02.04.2015, 22:25
Letzter Beitrag: Doffl
  [Elektrisch] Verdecksteuergerät Unterschiede Ralph 0 1.341 11.08.2014, 07:54
Letzter Beitrag: Ralph
  [Suche] Verdecksteuergerät 8G0959255 egon00707 6 6.010 04.05.2014, 14:53
Letzter Beitrag: Audiolet
  Fehlerspeicher Verdecksteuergerät Misterkauli 5 7.242 20.07.2013, 15:18
Letzter Beitrag: Misterkauli
  [Manuell] Verdecksteuergerät macht Probleme Heinz 1 1.810 04.07.2013, 13:51
Letzter Beitrag: Tux



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste