Themen Beitrag: SimseProblem Kombiinstrument ausgefallen
#1
Hallo Gemeinde.

Vor ein paar Wochen habe ich das Kombiinstrument ausgebaut um den MC zu reparieren.
Nach erfolgreichen tauschen des Elco wieder eingebaut und das Kombiinstrument funktionierte bis auf den MC.
Die Warnleuchte leuchtete für Abs auf dauer das durch ein auslesen des Fehlers behoben werden konnte.

Nun habe ich das Kombiinstrument noch einmal ausgebaut und den Lautsprecher getauscht.
Nach dem wiedereinbau geht zwar der MC aber dafür das Kombiinstrument nicht mehr.
Das einzige was noch funktioniert ist der Blinker, Uhr und Temperaturanzeige.

Was mich stutzig macht, das die leuchte für das Abs auch nicht mehr geht.

Ich habe noch einmal alles zerlegt und kontrolliert, keine pins oder sonstiges verbogen.

Sicherungen sind auch in Ordnung. 

Suchfunkton habe ich schon bemüht.

Hat jemand eventuell eine Idee oder eventuell das gleiche Problem gehabt?
Über antworten würde ich mich freuen.

Baujahr:1994
Hubraum (CCM):2598
KW:110PS:150
Motorkennbuchstabe:ABC

Gruß Micha
[Bild: 30120208nb.jpg]

Zitieren
Bedankt durch:
#2
Hallo Micha,

klarer Fall, kaputt repariert Zwinker .

Schaue doch mal nach ob der Spannungskonstanter richtig sitzt und auch fest auf dem Blech verschraubt ist.
Ggf. ist ja durch das Auseinanderbauen auch die Platine im Eimer. Gibt da ja leider immer mal wieder Probleme mit den Leiterbahnen und in deinem Fall ggf. mit der Masse.

Funktioniert denn die Beleuchtung, vorallem auf beiden Seiten? Denn die Beleuchtung wird über beide Stecker separat gespeist. Der gelbe 26 polige Stecker sorgt für die linke Seite und der blaue 26 pol. Stecker für die rechte Seite der Beleuchtung. Das könnte dann ein Anhaltspunkt sein von welchem Stecker evt. nichts kommt.

Viel Erfolg

Michael
Zitieren
Bedankt durch: Simse
#3
Hallo Michael.

Danke für deine Antwort.
Die Beleuchtung sieht jetzt so wie auf dem Bild aus, vorher gab es da keine Probleme. 

[Bild: 24910415zj.jpg]

Die Platine habe ich kontrolliert und keine Beschädigung gefunden.
Den Spannungskonstanter werde ich Morgen nachschauen. 
Hat er auch was mit der Abs kontrolleuchte zu tun? Denn die geht auch nicht mehr.  Un

Gruß Micha
[Bild: 30120208nb.jpg]

Zitieren
Bedankt durch:
#4
Hallo Gemeinde.

Problem gelöst.  Jääääääääääähhhhh....
Beim abstecken der Abs kontrollleuchte entstand ein kleiner Haarriss in der Platine. Somit kam es zu dem Ausfall der Instrumente. Mit einem kleinen Kabel konnte ich die schadstelle überbrücken. 
Das Birnchen der Tachobeleuchtung ist einfach nur durchgebrabrannt und ersetzt genauso die Abs Kontrolleuchte. 
Somit geht wieder alles und ich habe wieder was dazu gelernt.

Danke vor allem nochmals an Michael für deine Antwort.  Ja Massa

Gruß Micha
[Bild: 30120208nb.jpg]

Zitieren
Bedankt durch:
#5
Hallo Micha,

aber gern, freut mich das dein KI wieder macht was es soll. Ja, gerade die Platinen sind wie befürchtet im Laufe des Alters leider anfällig.

Jetzt das KI möglichst nicht mehr anfassen Zwinker

Gute Fahrt

Michael
Zitieren
Bedankt durch:


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Scheibe Kombiinstrument Doppelherz 17 129 16.04.2020, 12:18
Letzter Beitrag: Doppelherz
  LED's neuester Bauart im Kombiinstrument (KI) H;o)lli 124 147.524 08.09.2017, 12:40
Letzter Beitrag: StevenA
  Bordcomputer komplett ausgefallen, keine Anzeige Mike3.80 20 18.909 25.08.2017, 09:16
Letzter Beitrag: DirkM
  [Suche] Symbolträger im UN4 Kombiinstrument sujeto 1 1.443 07.06.2016, 23:47
Letzter Beitrag: sujeto
  Beleuchtung Kombiinstrument spinnt terex75 4 1.691 07.04.2016, 07:38
Letzter Beitrag: terex75
  Minicheck und Lichtsummer ausgefallen WaMpInGmAn 7 5.235 22.10.2015, 20:55
Letzter Beitrag: WaMpInGmAn
  Kombiinstrument rechte Seite dunkel Solania 4 3.177 11.01.2015, 21:08
Letzter Beitrag: Lagebernd
  [Problem] Kombiinstrument Fehlerursache #1...??? seppel1406 6 2.855 12.07.2014, 12:53
Letzter Beitrag: Carrera-Racer
  Kombiinstrument Summer Helmut 0 2.518 15.12.2013, 18:03
Letzter Beitrag: Helmut
  Kombiinstrument -> Platine geborchen ! sendner 13 8.231 21.08.2013, 16:52
Letzter Beitrag: Klosterneuburger



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste