Themen Beitrag: WebsterProblem Audi Gamma CC keine Frequenzanzeige und kein Ton
#21
Hallo Webster,

sorry, da hatte ICH tatsächlich was falsch gelesen. Bei mir im Kopf war nur das WAS, nicht das OB   Au Backe

(05.01.2018, 01:07)Webster schrieb: ...  ist die Rede von 6 Lautsprechern die am Gamma angeschlossen sind ...

Ich habe mich nach Sichtung des SLP auch gefragt, wo die anderen zwei Lautsprecher verbaut sein sollen. Seit gestern weiß ich es.  Ich lach mich wech
Auf dem ersten Bild oben siehst Du zwei Lautsprecher. Nein - ich bin nicht (immer noch) betrunken  Zwinker
Das sind zwei Lautsprecher in einem Gehäuse. Da sitzt hinter der großen Membran noch eine kleine Membran.
Da ich auch ein Hifi-Noob bin und bisher den Unterschied zwischen Aktiv- und Passiv-Systemen nicht wirklich kannte, habe ich noch einmal in den RLF geschaut. Die große Membran ist der Tieftöner mit eigenem Verstärker (deshalb "Aktiv") und braucht zusätzlich Versorgungsspannung für den Verstärker.
Die dahinterliegende kleine Membran ist der Hochtöner ("Passivsystem") und kann - wie bei mir - ohne zusätzliche Bordspannung betrieben werden. So wie Noobs wie ich das kennen - einfach zwei Drähte dran - fäddisch  Ich lach mich wech

Insofern ist Michael's Aussage nur bedingt "richtig". Es sind im Original nur vier Lautsprecher-Gehäuse verbaut, tatsächlich sind es aber sechs Lautsprecher.

Das geschaltete Plus für die Nokias kommt mit von der Klemme für die Motorantenne. Das geht aus dem RLF so nicht hervor, weil die Legende nur das "Steuerplus für Motorantenne/Antennenverstärker" benennt. Das erkennt man erst im SLP.
Ein (geschaltetes) Zündungsplus ist an dem vorhandenen Stecker III (8-fach schwarz) am Radio auch nicht vorgesehen / nötig. Siehe RLF "Hinweis: Nicht aufgeführte Steckerbelegungen sind frei bzw. nicht belegt" bzw. SLP.
Dreh einmal das "blaue" Foto mit dem gelben Kreis um 180 Grad und leg es neben das Bild auf Seite 5 des RLF, dann hast Du die richtige Belegung mit Legende  Zwinker
Es braucht lediglich vier Kabel auf dem Stecker:
Dauerplus, Masse, Eingang Lichtschalter und (egal ob eine Motorantenne vorhanden ist oder nicht), das "geschaltete" (Ausgangs-)Plus für die Antenne. Das ist die Plusklemme mit dem Schaltersymbol und dem A. 

Irreführend ist im RLF auch, dass der gleiche Begriff "Lautsprecher (+)" für unterschiedliche Signale verwendet wird.
Gemeint ist einmal die Bordspannung (12V), die für die Aktivlautsprecher benötigt wird. Diese beiden Kabel sind im Stecker 10-fach rot.
Die Tonsignale, die sowohl für Aktiv- wie Passivsysteme benötigt werden, sind im 8-fachstecker braun.

Hinten aufmachen und nachschauen, was ankommt. Und nicht auf die Kabelfarben verlassen, sondern durchmessen. Wie Du auf dem letzten Bild von mir siehst, kann zwischendurch, wo Du es nicht siehst, was "an- oder umgefrickelt" sein.

Gruß
Peter
Cabrio und schrauben - die perfekte Kombination - wenn man(n) "jeck" ist  [Bild: wub.gif]

(Alltagsauto natürlich auch AUDI und natürlich auch Cabrio Zwinker  A5 1,8 TFSI EZ 04/2014, Schaltgetriebe, Misanorot Perleffekt)
Zitieren
Bedankt durch:
#22
(05.01.2018, 08:19)Peter_Pan schrieb: Das sind zwei Lautsprecher in einem Gehäuse. Da sitzt hinter der großen Membran noch eine kleine Membran.

Nun gut, das erklärt einiges. Bei mir sind tatsächlich 6 Lautsprecher verbaut. Angeschlossen sind die kleinen schwarzen allerdings nicht.

[Bild: wmI8UgzpbEuI9Cx0a93Ay_mcqJwCfTsma2UcWrTj...w1920-h974]

Die großen sind nicht original. Es handelt sich um Pioneer Passiv Lautsprecher.

[Bild: mRKj6AeEbJYFUdbi-kbqq8FDlQ9qa8lhyGqFV5q5...w1086-h974]

Die Leitungen auf der Rückseite führen an den 10-poligen Stecker am Radio zu den Masse und Lautsprecher+ Kontakten.

[Bild: hxLRuL3U6IE2-2fp3ROYOtDUNJzMD5Q7mGKZs48J...w1086-h974]

So wie ich das jetzt verstanden habe sind die Lautsprecher Kabel am roten Stecker nur für die Stromzufuhr der ehemaligen Aktivlautsprecher da. Das Tonsignal kommt von den braunem Stecker am Radio(?). Ein Vorbesitzer hat also das Aktivlautsprecher-Stromkabel benutzt um ein Tonsignal an Passivlautsprecher zu bringen. 

Die originalen Nokia Lautsprecher sind ja nicht mehr zu bekommen, deswegen: Gibt es ähnliche Aktivlautsprecher zu kaufen oder muss es eine Endstufe sein?

Gruß
Webster
Zitieren
Bedankt durch:
#23
Huh Huh Huh 

Warum nicht als erstes das naheliegendste checken?!?

Axel
Zitieren
Bedankt durch:


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Gamma CC 220 mm oder 213 mm im 99er Cabrio? Krautfinne 3 19 08.05.2019, 22:06
Letzter Beitrag: axel69
  Anschluss Audi GAMMA CC Alex77 0 14 04.05.2019, 19:13
Letzter Beitrag: Alex77
  Gamma CD hintere Boxen funktionieren nicht mehr Joker66 1 19 28.01.2019, 10:01
Letzter Beitrag: Nascar2014
  Gamma CC: Defekt oder Anschlussfehler? Hobbyaudischrauber 12 54 03.01.2019, 21:08
Letzter Beitrag: AndreasW63
  Code fürs Gamma Georg86 20 115 22.12.2018, 11:57
Letzter Beitrag: Djerken207
  Radio Gamma CC; Passivlautsprecher Hinten anschließen Aubacke 9 93 08.12.2018, 10:28
Letzter Beitrag: DaDaus
  Display Gamma CC Grisu1965 5 39 05.10.2018, 12:43
Letzter Beitrag: aucabdriver
  [Problem] Radiocode-Abfrage Gamma Djerken207 1 1.204 14.10.2017, 12:25
Letzter Beitrag: Andrei
  [Kabelzuordnung] Radio Gamma Boxen hinten laufen nicht ! AndyH 4 762 22.06.2017, 16:36
Letzter Beitrag: cabdrive69
  Simpler Umbau - trotdem überfordert, weil keine Ahnung Max Power 9 1.242 26.04.2017, 18:48
Letzter Beitrag: Cornwald



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste