Themen Beitrag: CB.A80B4ABC Motorwechsel Audi 80 ABC auf A4 B5 ABC
#21
(06.04.2018, 20:28)eddiek schrieb: Beim Motorumbau aus anderen Modellen muss man prinzipiell darauf achten, dass das Steuergerät nicht "merkt", dass der Motor umgebaut wurde

Wie soll das den möglich sein?
Steuergerät -> Motor: bist Du der der immer da ist?

wichtig ist, meiner meinung nach, das alle stecker die zum laufen des Motors wichtig sind auch angeschloßen sind.
und da gehören z.B. nicht die lambdas und klopfsensoren dazu. Da diese erst bei warmen Motor / erhöter Drehzahl tätig werden.
MfG Heiko W.

Für den Winter -> 2.8er A6(C4) ACK mit Lack und Leder Smile
Für die Sonne -> 5Zylinder Cab mit ohne Extras (Nardi HL, FMA, Clifford)
Altagswagen -> 2.8er Cab mit ein paar Extras (Nardi HL, GIS, Leder, eVerdeck, Sitzheizung, Klima, Rieger Verspoilerung, FOX-AGA, usw.)
Hifi: Vorne: Hertz DCX 100.3 (Blenden bearbeitet), Hinten: Hertz DCX 165.3 (z.Z. keine Blenden)

--> VCDS Support im Raum SW <--

Zitieren
Bedankt durch:
#22
Hallo zusammen,

auch als Laie kann man zumindest rudimentär Teilenummern miteinander vergleichen. Wenn die z.B. beim Steuergerät abweichen, dann hat man einen ersten Indikator dafür, mal näher nachzuforschen, ob das Ganze überhaupt kompatibel ist.

Gruß
Manuel
Zitieren
Bedankt durch:
#23
(07.04.2018, 08:55)luckyheiko schrieb:
(06.04.2018, 20:28)eddiek schrieb: Beim Motorumbau aus anderen Modellen muss man prinzipiell darauf achten, dass das Steuergerät nicht "merkt", dass der Motor umgebaut wurde

Wie soll das den möglich sein?
Steuergerät -> Motor: bist Du der der immer da ist?

wichtig ist, meiner meinung nach, das alle stecker die zum laufen des Motors wichtig sind auch angeschloßen sind.
und da gehören z.B. nicht die lambdas und klopfsensoren dazu. Da diese erst bei warmen Motor / erhöter Drehzahl tätig werden.

Beispielsweise gibt es gerne mal (ob beim Audi weiss ich jetzt nicht genau) einbaugleiche Drehzahlsensoren die baujahrabhängig als Induktions-oder Hallsensor arbeiten.
Mit falschem Sensor passiert dann motorlaufmässig garnichts.
Daher sollte sowas immer vom alten Motor übernommen werden , gerade wenn der gelaufen ist.
Zitieren
Bedankt durch:
#24
@eddiek,
das mit den Senoren ist klar. sollte sicher mal vorab geprüft werden.
'meistens' ist aber ein z.b. ein ABC ein ABC (ich weiß aber auch das es BJ abhänige Änderungen gibt)

ich z.B. würde niemal einen 'alten' Kabelbaum mit einem 'neuen' Steuergerät verwenden, da es hier auch Unterschieder in der Verpinung geben kann.
Deswegen altes Steuergerät, alter Kabelbaum und hier geschaut das alle 'wichtigen' Fühler / Senoren die für den Motorlauf/start angeschloßen sind.

Bissi hintergrundwissen sollte aber schon vorhanden sein, wenn das nicht der fall ist. Lieber in die Werkstatt gehen Smile
MfG Heiko W.

Für den Winter -> 2.8er A6(C4) ACK mit Lack und Leder Smile
Für die Sonne -> 5Zylinder Cab mit ohne Extras (Nardi HL, FMA, Clifford)
Altagswagen -> 2.8er Cab mit ein paar Extras (Nardi HL, GIS, Leder, eVerdeck, Sitzheizung, Klima, Rieger Verspoilerung, FOX-AGA, usw.)
Hifi: Vorne: Hertz DCX 100.3 (Blenden bearbeitet), Hinten: Hertz DCX 165.3 (z.Z. keine Blenden)

--> VCDS Support im Raum SW <--

Zitieren
Bedankt durch:
#25
Hallo Leute,

ich kann nun endlich eine Erfolgsmeldung absetzen. Das Cabrio läuft. Es läuft zwar noch etwas Fett aber das wird sich sicher geben wenn er Auslesen und auf Grundstellung zurückgesetzt worden ist. Letztendlich scheint es an dem Signal vom Drehzahlsensor an auf der Schwungscheibe gelegen zu haben.

Ich bedanke mich bei allen die mich hier tatkräftig unterstützt haben für Ihre Hilfe.

Noch so als kleine Anmerkung:

Wenn mal jemand nicht gleich auf Anhieb das richtige sagt oder schreibt dann wäre etwas mehr Verständnis der durchaus kompetenten Community wünschenswert. Es kann nicht jeder alles wissen.

Ich bedanke mich nochmals herzlich und verbleibe mit einem freundlichen Gruß

Christian
Zitieren
Bedankt durch:
#26
(10.04.2018, 16:36)CB.A80B4 schrieb: Hallo Leute,

ich kann nun endlich eine Erfolgsmeldung absetzen. Das Cabrio läuft. Es läuft zwar noch etwas Fett aber das wird sich sicher geben wenn er Auslesen und auf Grundstellung zurückgesetzt worden ist. Letztendlich scheint es an dem Signal vom Drehzahlsensor an auf der Schwungscheibe gelegen zu haben.

Ich bedanke mich bei allen die mich hier tatkräftig unterstützt haben für Ihre Hilfe.

Noch so als kleine Anmerkung:

Wenn mal jemand nicht gleich auf Anhieb das richtige sagt oder schreibt dann wäre etwas mehr Verständnis der durchaus kompetenten Community wünschenswert. Es kann nicht jeder alles wissen.

Ich bedanke mich nochmals herzlich und verbleibe mit einem freundlichen Gruß

Christian

Hallo,
und was hast du nun letztendlich gemacht? Neuer Sensor, Kabel defekt, falscher Stecker.........?

LG
Cabrio,Coupe,A4,A3,Viano


Zitieren
Bedankt durch:
#27
Moin Moin,

ich habe wie oben erwähnt den Drehzahlsensor ausgebaut den Halter mit dem Spezialwerkzeugen ausgerichtet und den Sensor danach wieder in den Halter gebaut.

Mit freundlichen Grüßen

Christian
Zitieren
Bedankt durch:


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Motorwechsel GSFSURFER 12 1.066 03.01.2016, 01:33
Letzter Beitrag: GSFSURFER
  Motorwechsel Audilasha 5 1.512 13.03.2012, 15:11
Letzter Beitrag: Audilasha



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste