Loses Kabel im Kofferaum
#1
Hallo zusammen,

ich bin neu hier, trotzdem seit 4 Monaten stolzer Besitzer eines Audi Cabrios von 05/92  Smile
Nach Anmeldung in dieser Woche musste ich bei der ersten echten Ausfahrt nach dem Winter feststellen,
 dass ich einen Kabelbruch im Heckdeckel hatte (Bremslichtwarnleuchte ging an). Beim Druecken im Knick beim rechten Kabel ging Kofferraumleuchte aus. Hatte vorab auch schon sporadische Ausfallerscheinungen an der ZV des Heckdeckels festgestellt. Da links schon mal sichtbar vom Vorbesitzer repariert wurde, habe ich beide Kabel mittels passendem Reparaturkit vom Autozubehoer erneuert. Ich gehe mal davon aus, dass ich alles korrekt angeschlossen habe, da wieder alles funktioniert ( Bremslicht, Kofferaumbel. , ZV) Leider habe ich nun das Problem, das der Verdeckkastendeckel nicht mehr aufgeht. Bis zum Punkt Knopf druecken an B saeule klappt alles. Wenn ich den Knopf druecke, verschliesst sich der Kofferraum, aber der Deckel wird nicht entriegelt. Ich hatte vorm Wechsel der Kabelstränge den Kofferraum entkleidet. Dabei finde ich jetzt ein Kabel mit Stecker, welcher lose im Kofferraum liegt, siehe Fotos. Kann dies die Störung beim Verdeckdeckel verursachen? Muss der irgendwo eingesteckt werden oder ist das nur Vorbereitung für irgendeine Zusatzausstattung?

Es waere toll, wenn mir jemand von Euch helfen koennte.

Schon mal vielen Dank im Voraus!

MfG

Heinz

   
   
   
Zitieren
Bedankt durch:
#2
Hallo Heinz!
Beim Problem mit dem nicht aufspringenden Deckel kann ich jetzt nicht weiter helfen.
Aber das Kabel bzw. der Stecker erinnert mich - zumindest ein wenig - an den Anschluß meines (Alpine AI-System) CD-Wechslers. Evtl. hatte der Vorbesitzer auch einen CD-Wechsler im Kofferraum verbaut. Und Beim Ausbau vorm Verkauf war ihm das Entfernen des Kabels zu viel Aufwand.

Ach ja: Natürlich noch Willkommen! hier im Forum!
[Bild: show.php?smilie=1885815-0.png]

[Bild: y3mePcKZbjafTkYCwVU67ZQo7vABI3KOSrJdIFDv...pmode=none]

Ja, ich habe auch Gefühle!  -  Ich habe das Gefühl, ich möchte jetzt ein Bier!
Zitieren
Bedankt durch: Heinz_Schloemer
#3
Hallo Heinz,

herzlich willkommen!

Ich denke, das gefundene Kabel ist nicht Dein Problem. Das müsste m.M.n. die Vorbereitung für die heizbare Heckscheibe am Hardtop sein. Oder noch wahrscheinlicher - wie Karsten schreibt - vom CD-Wechsler. Habe beide in Natura noch nicht gesehen.

Dein Problem mit dem Verdeckkastendeckel liegt - wenn die Kabel im Kofferraumdeckel erneuert wurden - mit an Sicherheit grenzender Wahrrscheinlich an den Mikroschaltern am Schließzylinder.


(14.04.2018, 11:44)Heinz_Schloemer schrieb:   ... schon sporadische Ausfallerscheinungen an der ZV des Heckdeckels festgestellt. ...

Diese Schalter öffnen und schließen die ZV vom Kofferraum aus - UND - signalisieren dem Verdecksteuergerät, dass der Kofferraum auch wirklich zu ist. Fehlt das Signal, bleibt der Verdeckkastendeckel zu.

Erster Ansatz: Mal den Kofferraum mit dem Schlüssel verschließen, dann probieren, ob der Verdeckkastendeckel aufgeht.

Zweiter Ansatz: Schalter prüfen. Die Steckverbindung zum Kabelbaum befindet sich kurz hinter dem Schließzylinder. Einfach das Kabel vom Schließzylinder verfolgen.

Gruß
Peter
Cabrio und schrauben - die perfekte Kombination - wenn man(n) "jeck" ist  [Bild: wub.gif]

(Alltagsauto natürlich auch AUDI und natürlich auch Cabrio Zwinker  A5 1,8 TFSI EZ 04/2014, Schaltgetriebe, Misanorot Perleffekt)
Zitieren
Bedankt durch: VR6Driver , Heinz_Schloemer
#4
Hallo zusammen,

Prima, vielen Dank fuer die Antworten!!! Perfekt! Smile

Ich denke der Tip mit dem CD Wechsler passt, ein Nachbar hat gleiches vermutet. Er hatte mal so ein Teil und der Stecker kam ihm bekannt vor.
Danke dafuer!!

Nun gut, da bleibt ja eigenlich nur der Mikroschalter am Schließzylinder. Muss ich dann mal pruefen.
Manuelles Abschliessen bringt aber nichts, hatte ich bereits probiert. Letztlich wird der Kofferraumdeckel ja auch verriegelt, wenn ich den Knopf in der B Säule druecke (funzt jetzt zuverlaessig nach Erneuerung der Kabel).
Was ich gestern aber noch festgestellt habe: wenn das Dach geschlossen ist (Deckel hatte ich manuell geöffnet), tut sich bei Druck auf den Knopf.....nix. Da bin ich aber traurig!  Also Deckel geht nicht auf, aber auch die Scheiben fahren nicht runter.
Kann das auch hier der Mikroschalter sein? Heißt, auch die fehlende Funktion der Scheiben kann mit dem Mikroschalter zusammenhaengen?

Merci.

Gruss

Heinz
Zitieren
Bedankt durch:
#5
Hallo Heinz,

zuerst mal ganz genau lesen, was Andere schreiben, bevor man neue "Baustellen" aufmacht!


(15.04.2018, 17:55)Heinz_Schloemer schrieb: ... bleibt ja eigenlich nur der Mikroschalter am Schließzylinder ...

DIE Mikroschalter - s.o.

Zitat:Letztlich wird der Kofferraumdeckel ja auch verriegelt, wenn ich den Knopf in der B Säule druecke

Nützt aber nix, dass das Stellelement der ZV funktioniert, wenn der zuständige Schalter am Schließzylinder sagt "Ist nicht verriegelt" - s.o.

Zitat:wenn das Dach geschlossen ist (Deckel hatte ich manuell geöffnet), tut sich bei Druck auf den Knopf.....nix. Da bin ich aber traurig!  Also Deckel geht nicht auf, aber auch die Scheiben fahren nicht runter.

Sollten sie?
Bitte mal dringend mit den Funktionsabläufen und Bauteilen für das Verdeck vertraut machen! ----> FAQ ----> Verdecktechnik
Hier der Hinweis, dass die Funktion und der Einfluß der Mikroschalter am Schließzylinder nicht dokumentiert ist. Aber das habe ich ja versucht zu erklären.

Zitat:Kann das auch hier der Mikroschalter sein?

DER ganz sicher nicht!

Zitat:die fehlende Funktion der Scheiben kann mit dem Mikroschalter zusammenhaengen?

Nein - wenn hier tatsächlich ein Problem bestehen würde

Gruß
Peter
Zitieren
Bedankt durch: Heinz_Schloemer
#6
Hallo Peter, 

Danke fuer dein schnelles Feedback! 

Sorry....verstanden...DIE Mikroschalter!
Und das mit dem Absenken der Scheiben hatte ich aus dem Handbuch falsch in Erinnerung.
Die gehen wohl offensichtlich erst 15cm runter, wenn bei geschlossenem Dach der Deckel geöffnet wird und nicht bereits beim Druck auf den B Saeulenknopf.

Erstmal vielen Dank fuer die Antworten, dann  mache ich mich dann mal auf die Suche nach der Ursache des Problems.
Ich melde mich hier wieder.

Viele Gruesse

Heinz
Zitieren
Bedankt durch:
#7
Hallo Heinz,

schön, dass Du verstanden hast - und nicht gleich auf "beleidigte Leberwurst" machst, wie andere hier  Rolleyes

Aber alles hast Du noch nicht - ganz richtig - verstanden, nämlich die Funktionsabläufe beim Öffnen des Verdecks  Zwinker

Zitat:Die (Scheiben) gehen wohl offensichtlich erst 15cm runter, wenn bei geschlossenem Dach der Deckel geöffnet wird und nicht bereits beim Druck auf den B Saeulenknopf

Stimmt nicht. Die Scheiben gehen vorher runter - nach dem Entriegeln des Verdecks.

Also noch einmal in die FAQs schauen - da sind die Abläufe mit schönen bunten Bildern und Text genau beschrieben.  Smile

Gruß
Peter
Cabrio und schrauben - die perfekte Kombination - wenn man(n) "jeck" ist  [Bild: wub.gif]

(Alltagsauto natürlich auch AUDI und natürlich auch Cabrio Zwinker  A5 1,8 TFSI EZ 04/2014, Schaltgetriebe, Misanorot Perleffekt)
Zitieren
Bedankt durch: Heinz_Schloemer
#8
Hi Peter,

mann, du nimmst es aber genau..... Erste Sahne
Smile
Gruss

Heinz
Zitieren
Bedankt durch:
#9
Hallo Peter,

wollte nur zurueckmelden, dass ich den Fehler mit dem Verdeckdeckel gefunden habe. Smile
Es war eine durchgebrannte Platine im Stellmotor vom Heckklappenschloss.
Hatte vorab die von mir erneuerten Kabelstränge in der Heckklappe durchgemessen, sowie auch den Mikroschalter im Heckdeckelschloss überprüft. Da hier alles ok war, blieb ja eigentlich nur die Platine. Den Stellmotor habe ich Dank der detailierten Beschreibung zur Platinenreparatur hier aus dem Forum geöffnet. 
Die gebrochene Leiterbahn ist gut zu erkennen, siehe Foto.
Also vielen Dank für deine tolle Hilfe und Danke dem Autor der Reparaturbeschreibung. Perfekt!! Erste Sahne

Eine Frage habe ich aber noch zu einem Kabel, was in den Schliesszylinder des Kofferraumdeckels fuehrt. Hier ist mir aufgefallen, dass an der Steckverbindung (schwarzer Stecker) die beiden äusseren Kabel (schwarz-weiss/ gelb-weiss) gekreuzt sind, siehe Foto. Ist das korrekt?
Eigentlich funktioniert ja alles

Vielen Dank!

Mit freundlichen Gruessen

Heinz


Angehängte Dateien Thumbnail(s)
       
Zitieren
Bedankt durch:


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [Problem] Kofferaum öffnet nicht, Verdeckkasten schliesst nicht richtig Cabifan2.8 1 1.004 29.12.2015, 19:55
Letzter Beitrag: Merlin6100
  [Manuell] Weiß-Gelbes Kabel am linken Kabelbaum Doms 12 3.716 03.03.2015, 06:14
Letzter Beitrag: Kai-8G
  Welches Diagnose Kabel!! und voher bekomme ich die Software ?? online-milo 4 4.129 13.03.2009, 23:26
Letzter Beitrag: online-milo
  Kabel k(R)ampf p.hampe 0 1.214 29.07.2008, 21:11
Letzter Beitrag: p.hampe
  Kabelbruch Heckklappe - woher passendes Kabel? Gerti 19 12.746 25.04.2006, 09:59
Letzter Beitrag: Wofka



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste