Elektrisch ZV Pumpe schaltet nicht ab
#1
Hallo zusammen,
Ich bin hier neu im Forum und habe leider schon ein Problem wo ich aktuell nicht so recht weiter komme. Ich habe mir vor kurzem ein Audi Cabriolet Bj. 92 gekauft. Der Vorbesitzer meinte das der Wagen eigentlich keine Probleme hat bis auf die ZV Pumpe. Da ich das hier im Forum schon gelesen habe das es nicht schwer ist diese zu tauschen sah ich darin kein Problem.
Also habe ich angefangen die komplette Rücksitzbank auszubauen das ich an die ZV Pumpe komme.
Alte Defekte Pumpe raus neue rein.
Das Problem was ich jetzt habe ist das die Pumpe nicht abschaltet. Lediglich wenn ich den Wagen aufschließen möchte hört sie kurz auf erzeugt aber kein Überdruck so das nur die Tür manuell aufgeht. Anschließend hab ich mal die Luft angesogen (Auto schließt) und wieder reingepusstet (Auto öffnet) gefühlt ist da auch kein Leck zu 100% kann ich es aber auch nicht ausschließen.
Im Kofferraum ist mir dann noch aufgefallen das die Mechanik ausgehengt war. Diese hab ich wieder eingehängt aber leider ohne Erfolg.
Dann ist mir aber noch im Kofferraum aufgefallen das hier zwei Stecker hängen die nicht angeschlossen sind. Ich konnte aber auch kein Gegenstück finden, da der Kofferraum ja an dieser Stelle schwer zugänglich ist.
Daher meine Frage wäre es möglich ein Bild zu erhalten wo man evtl. erkennen kann wo welcher Stecker hingehört?
Bzw. bin ich mir auch nicht sicher ob da schon jemand mal rumgepfuscht hat.
Evtl. kann mir einer weiterhelfen.
Mit freundlichen Grüßen Kro
Zitieren
Bedankt durch:
#2
Hallo!
Kannst du nicht vielleicht erstmal ein Bild einstellen, auf dem die Stecker zu sehen sind? Letztens hätte jemand anders auch ein unbekanntes Kabel - was dann wohl von einem ausgebauten CD-Wechsler war.

Gesendet von meinem HTC One mit Tapatalk
[Bild: show.php?smilie=1885815-0.png]

[Bild: y4m62vIzCkanLtw9NObuvS6gNCm5Uf9wR48PddGV...pmode=none]

Ja, ich habe auch Gefühle!  -  Ich habe das Gefühl, ich möchte jetzt ein Bier!
Zitieren
Bedankt durch:
#3
Hallo !
Aus welchem Auto ist die ZV Pumpe ?
Die muss für das Cabrio codiert sein, die Logik arbeitet bei unseren Autos invertiert.

Gruß Tux


Gesendet von iPhone mit Tapatalk
Verstehen kann man das Leben nur rückwärts, leben muss man es vorwärts.
Zitieren
Bedankt durch:
#4
Danke schon mal für die ersten Antworten  Smile 

Hier mal ein Paar Bilder von den zwei Stecker.
Bzw. von der ZV Pumpe.

https://www.dropbox.com/sh/smkpx1zygqhuy...TzvGa?dl=0

Leider kann ich aber nicht sagen ob die ZV Pumpe von einem Cabrio komm,
da diese schon der Vorbesitzer gekauft hat.

Gruß Kro
Zitieren
Bedankt durch:
#5
Die Codierung ob CAB oder nicht erfolgt beim 92er doch über ein PIN am stecker. Nix Diagnose.
Zitieren
Bedankt durch:
#6
Also kann es nicht an der Pumpe liegen?
Kennt sich jemand mit den zwei Stecker aus?
Gruß Kro
Zitieren
Bedankt durch:


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Fehler 01367 - Abschaltung Pumpe ZV / Symptome, Ursache + Lösung bngbR 7 4.119 06.05.2018, 20:30
Letzter Beitrag: Tux
  Notöffnung Kofferraum? (Defekte ZV-Pumpe, falscher Schlüssel) cotwild 33 27.429 26.05.2016, 20:47
Letzter Beitrag: reiserchen
  ZV Pumpe- nur welche???? Manurix 5 1.167 17.10.2015, 13:18
Letzter Beitrag: Manurix
  [ABK] Welche ZV-Pumpe kann ich verwenden Didi69 3 1.417 27.04.2015, 11:27
Letzter Beitrag: Audi-Driver
  ZV Pumpe Hella 5-ender 0 1.094 06.04.2015, 02:09
Letzter Beitrag: 5-ender
  ZV-Pumpe Kompatibilität und Reparatur JanAnS 10 6.368 11.03.2015, 08:40
Letzter Beitrag: Saar-Robert
  ABS schaltet ab Tim R. 14 1.937 30.09.2013, 11:06
Letzter Beitrag: Tim R.
  Stecker der ZV Pumpe 94 er RH666-0310 2 2.323 20.08.2012, 22:34
Letzter Beitrag: Jenkins
  Umrüsten zur Funk Pumpe ZV Fa Digakom RH666-0310 8 6.231 19.08.2012, 23:16
Letzter Beitrag: TDIschorsch
  Funk ZV-Pumpe Fa Digakom RH666-0310 3 2.590 04.06.2012, 09:33
Letzter Beitrag: RH666-0310



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste