Themen Beitrag: LitTLE CReatUREProblem Verdeck öffnet/schliesst nicht
#1
Mal ein freundliches "Hallo" in die Runde gerufen!

Ich habe einen 94er mit automatischem Verdeck.

Ist-Zustand:
  • Handbremse angezogen (Kontrollleuchte im KI leuchtet), Verdeck am Drehgriff innen öffnen und ein wenig anheben, Scheiben senken sich wie vorgesehen, Kontrollleuchte für Verdeck blinkt, Ende.

Was schon gemacht wurde:
  • Kabel Heckklappe rechts erneuert (vor ungefähr zwei Jahren), aktuell mit Digitalmultimeter (DMM) auf Durchgang geprüft, scheinbar i.O., jedenfalls die üblichen Verdächtigen.
  • Audi-Werkstatt erneuerte nach manueller Fehlersuche einen Microschalter der Heckklappe - ohne Erfolg.
  • Andere Werkstatt aufgesucht, welche sich imstande sah den Fehlerspeicher des Verdecksteuergerätes auszulesen. Drei Fehler abgespeichert, 1089-Schalter Spannbügel (F204) abgelegt, 1107-Kontrollleuchte Verdeck (?), 271-Reparaturgruppe 01 (?), Verdeck geschlossen.
  • Fehlerspeicher gelöscht, Schalter F203 und 204 mit DMM in beiden Positionen auf Durchgang geprüft, scheinbar i.O., keine Änderung.
  • Erneutes Auslesen des Fehlerspeichers, Fehler 1093-Verdeckkastendeckel oben, F201, Verdeck geschlossen. Ebenfalls mit DMM in beiden Stellungen auf Durchgang geprüft, scheinbar i.O., keine Änderung.
Da ich die einzelnen Prüfschritte und Messwertblöcke nicht in der Form, wie in der FAQ beschrieben, auslesen bzw. messen kann, würde ich gerne die Eingangssignale des Steuergerätes manuell mit dem DMM ermitteln. Mit dem zur Verfügung stehenden Gerät lassen sich bis zu sechs (evtl. auch acht(?)) Schalterzustände darstellen. Es erweist sich allerdings als mühsam alle Schritte durchzuarbeiten, da jedesmal, nachdem die Zündung ausgeschaltet (nächster Prüfschritt) wird, nach erneutem einschalten der Zündung die Kommunikation zeitraubend  (gefühlte zehn Miniuten) wieder neu aufgebaut werden muß.

Trotz Suche im WWW habe ich leider keine Skizze o.ä. gefunden, die mir die Positionen direkt am Stecker zum  Steuergerät verraten, um also am Ende des Kabels den jeweiligen Zustand der Schalter, je nach Prüfstellung,  zu ermitteln. Mit den aus den SLP zu erkennenden Farben der einzelnen Leitungen kann ich nicht wirklich was anfangen, da die Kabelbäume ja in einem Stecker münden, der die eindeutige Zuordung des Pins zerstörungsfrei nicht möglich macht.

Der Ölstand der Hydraulikpumpe ist unter Minimum (ca.2 mm unterhalb Markierung), laut FAQ.
  • Gibt es da ein Art "Not-Aus" wegen des Ölstands?
  • Wie kann es gelingen, die Messwertblöcke der Prüfschritte lt. FAQ zu ermitteln, ohne das einem die Software aus der VAG-COM in der Version 3.11 zur Verfügung steht?
  • Und sollte es nicht möglich sein, kennt jemand eine Werkstatt in der Nähe (ca. eine Stunde Fahrzeit, von PLZ 12059), die mir da zuverlässig helfen/reparieren kann?
Ich bin für jede Anregung/Hilfe zur Diagnose dankbar.

Danke für die Zeit, bleibt gesund und munter. Erste Sahne
Zitieren
Bedankt durch:
#2
Hallo. Hast du mal etwas Öl aufgefüllt? Man überprüft zwar den 
Ölstand bei geöffneten Verdeck, aber wenn es jetzt schon unter minimal ist, dann würde ich was nachfüllen. Bei mir war ein ähnliches Problem. LG
Zitieren
Bedankt durch:
#3
Hallo kleine Kreatur.

Kurz zu deinen Fragen.


Zitat:
  • Gibt es da ein Art "Not-Aus" wegen des Ölstands?
  • Nein.
  • Wie kann es gelingen, die Messwertblöcke der Prüfschritte lt. FAQ zu ermitteln, ohne das einem die Software aus der VAG-COM in der Version 3.11 zur Verfügung steht?
  • Mit VCDS. Dazu kannst du Anbieter in deiner Nähe suchen
  • Und sollte es nicht möglich sein, kennt jemand eine Werkstatt in der Nähe (ca. eine Stunde Fahrzeit, von PLZ 12059), die mir da zuverlässig helfen/reparieren kann?
  • Das halte ich für unwahrscheinlich. Die Werkstätten sind damit zu 95% heillos überfordert.

@Popoleer
Das Fehlerbild deutet auf ein elektrisches Problem hin, eher kein hydraulisches.
Gruß

Markus


[Bild: sig20.jpg]
Zitieren
Bedankt durch:
#4
Moin,

Wenn ich das lese:

Ist-Zustand:
Handbremse angezogen (Kontrollleuchte im KI leuchtet), Verdeck am Drehgriff innen öffnen und ein wenig anheben, Scheiben senken sich wie vorgesehen, Kontrollleuchte für Verdeck blinkt, Ende.

weiss ich nicht, ob die kleine Kreatur nachdem sich die Scheiben gesenkt haben, auch den Schalter für die Verdeckbetätigung gezogen hat, denn genau das steht da nicht.
Wenn jetzt gewartet wird, dass sich das Verdeck von alleine öffnet - ist ja ein Automatikverdeck - kann das Warten Recht lange dauern.

Kannst du die Schritte bitte einmal komplett aufschreiben, falls da doch noch etwas fehlt.
Wenn da nichts fehlen sollte, ist das Problem gefunden: User- Fehler.

Gruß

Michael
In China isst man das Auge mit

[Bild: LordOfTheRings-klein.jpg]
Zwo-Achter mit Allem
Schmidt Revolution Modern Line mit 225/40 x16 und Low Tec StreetComfort 9.1, komplett neu beledert mit Leder Valcona kardamom, Heizregister neu Bin verärgert!, Recaro Sitze
BBS RS 334 in 9x17 ET 21 vo und 9,5x17 ET20 hi      mehr geht nicht
Zitieren
Bedankt durch:
#5
Moin,

danke für die Antworten.

Zitat:weiss ich nicht, ob die kleine Kreatur nachdem sich die Scheiben gesenkt haben, auch den Schalter für die Verdeckbetätigung gezogen hat, denn genau das steht da nicht.

Wenn jetzt gewartet wird, dass sich das Verdeck von alleine öffnet - ist ja ein Automatikverdeck - kann das Warten Recht lange dauern.

Okay, der ist gut Smile
Jetzt kann ich nur sagen, wie es bei meinem Cab ist: Öffne ich die Verriegelung, leuchtet das Lämpchen, betätige ich den Schalter (Mittelkonsole) nach oben, blinkt die selbige. Ansonsten bewegt sich nichts weiter.

Ansonsten denke ich die Schritte nun komplett beschrieben zu haben.

Mit einer "VCDS-Werkstatt" ist es im Moment nicht so einfach, offensichtlich haben die gerade gut zu tun, Termine dauern.

Zitat:...die mir die Positionen direkt am Stecker zum  Steuergerät verraten, um also am Ende des Kabels den jeweiligen Zustand der Schalter, je nach Prüfstellung,  zu ermitteln.

Von daher würde ich am liebsten den Durchgang/Schalterzustand am Stecker zum Steuergerät durchmessen, Zeit hab ich ja grad, gezwungenermaßen.

Liebe Grüße
Stephan
Zitieren
Bedankt durch:
#6
Hallo Stephan, 
habe das selbe Problem, wie bist Du denn jetzt weitergekommen? Konntest Du den Fehler lokalisieren und beheben? 
Gruß Pierre
5.2020 original BC und GRA erfolgreich nachgerüstet Zwinker   
Hier könnte Ihre Werbung stehen Az
Zitieren
Bedankt durch:


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [Bitte] Audi A4 Cabrio Bj 05/2007 Verdeck schließt nicht mehr und stoppt nach 2 cm A4_Cabrio_Andy 2 21 28.12.2020, 17:37
Letzter Beitrag: A4_Cabrio_Andy
  Verdeck nicht in endlage! Taner 6 213 11.12.2020, 11:45
Letzter Beitrag: Prinz Valium
  [Problem] Verdeckkasten öffnet nicht ganz Dennis Reck 5 29 26.09.2020, 19:46
Letzter Beitrag: Dennis Reck
  Verdeck öffnet nicht Heckklappe geht auch nicht auf Stefan86 3 38 15.05.2020, 21:07
Letzter Beitrag: neupier
  [Manuell] Verdeckkasten öffnet nur mit Notentriegelung Maha8 2 15 13.05.2020, 21:42
Letzter Beitrag: fbnl
  [Problem] Verdeckkasten öffnet nicht Sascha45 11 70 30.03.2020, 12:03
Letzter Beitrag: Sascha45
  Verdeck senkt sich nicht bis ganz nach unten Clubber lang 2 32 25.03.2020, 21:49
Letzter Beitrag: DKW1000S delux
  Manuelles Verdeck will nicht entriegeln MarkusH 4 37 20.12.2019, 00:06
Letzter Beitrag: Bo.
  [Elektrisch] verdeck öffnet nicht maddin227 18 80 18.12.2019, 22:37
Letzter Beitrag: neupier
  Verdeck öffnet zeitweise nicht Fehler F204 AC97 2 15 28.08.2019, 07:02
Letzter Beitrag: AC97



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste