el.Verdeck schließt aber öffnet nicht
#11
(19.02.2022, 10:51)DirkM schrieb: ... richtig. ....

FALSCH! Manuelles Verdeck erst ab MJ 1995 (FAQ).

Elektro-hydraulisches Verdeck seit Einführung im März 1993 auslesbar (s. SLP Nr. 67 aus MJ 1992/1993, K-Leitung in Strompfad 40)

Ich habe selbst schon Steuergeräte im Modelljahr 1994 ausgelesen.
Welche Diagnosesoftware wird verwendet?
Was stört es die deutsche Eiche, wenn sich eine Wildsau an ihr reibt?  Ich lach mich wech
Mein PN-Speicher ist voll. Bei Fragen oder Hinweisen bitte eine Email schreiben.
Zitieren
Bedankt durch:
#12
Hallo. Danke für die Antwort. Ich frage Montag mal nach welches Problem verwendet wird. Er steht in ner Werkstatt und der Mechaniker ist echt mega bemüht. Er hat schon ne Menge durchgeprüft aber bis auf ein nicht ganz sauberes Signal vom Heckklappenschloss nichts gefunden. Dies hat er schon behoben. Ich hoffe echt das er das hinbekommt. Falls ihr noch Tipps habt wäre ich echt super dankbar.
Grüße Christian
Zitieren
Bedankt durch:
#13
Hallo @Peter,

danke für Deinen Hinweis. Entschuldige bitte, dass ich mich mit dem manuellen Verdeck vertan und zusätzlich auf die Suche verwiesen habe.

Ach so, nur ein kleiner Hinweis:

Das Schreiben in GROSSBUCHSTABEN oder andauernde Fettschrift gilt nicht nur als unschön, sondern wird in der Regel als aggressives Schreien interpretiert und sollte daher unterbleiben.[1] Zudem gilt es als aufdringlich und unhöflich, mehrere Satzzeichen hintereinanderzureihen.

MfG

Dirk
Audi Cabriolet 2.6 Automatik. Blaues Dach. Graues Leder.
RH FMG7 in 7*17 ET35 225/45/17 ohne Karosserieänderungen.
Auspuffanlage: Friedrich-Motorsport Gruppe-A ab KAT
Eibach pro Kit (20mm) mit Sachs Stoßdämpfer und 20mm Höherlegungskit an der Hinterachse

[Bild: y4moLIEynpvYcO5Ez-F5Ss40Xc2uY7Thjbjtzfcq...pmode=none]

[Bild: 223273_5.png]

Zitieren
Bedankt durch: aucabdriver
#14
Hallo. Ich war heute wieder in der Werkstatt. Heckklappenschloss gewechselt da kleine Nase ab war und kein Signal kam. Steuergerät antwortete jetzt. Leider gibt's ein Signal im Messwertblock 2 was genau falsch vom Steuergerät interpretiert wird. 
Signal Hydraulikzylinder hinten links 171 macht bei offen Null und bei geschlossenen Verdeck die 1. Laut Messwerkblock soll es genau anders herum sein. Was kann das sein?

Sorry meine Messwertblock 1 Gruppe 2 
Es sollte laut FAQ 10101010 bei offenen Verdeck sein bei mir 10100010 und geschlossen ist laut Messwertblock ist die 5 Stelle eine 1 und nicht wie normal eine Null.
Ich denke es ist das Steuergerät habe hier einen alten Chat gefunden wo alles sehr identisch ablief und es am Steuergerät lag. Nun bin ich auf der Suche nach jemandem in der Nähe von Leipzig der ein Steuergerät ohne A hat was man mal bei meinem anstecken könnte um zu testen ob es am Steuergerät liegt. 
Ich wäre echt dankbar wenn sich da jemand findet.
Zitieren
Bedankt durch:
#15
Oh ja,

das liest sich genau wie mein Fehler damals. Ich drücke sämtliche verfügbare Daumen, dass Du ein passendes Steuergerät findest. Erste Sahne
Grüße von der Ems,
Andreas

Saison 04-09: Typ89 Cabriolet ABK EZ 20.06.1994
Daily Driver:     A4 B6 Cabriolet BFB EZ 16.06.2004
Zitieren
Bedankt durch:
#16
Hallo, Lemmy. Danke für die gedrückten Daumen. Wenn ich mir sicher wäre das es das wirklich ist, hätte ich eins in der Bucht gefunden. Habe eben nur Angst wenn es das nicht ist habe ich ein 400 Euro Teil da und bin dann auch am Ende mit dem Latein.
Zitieren
Bedankt durch:
#17
(10.03.2022, 20:54)koonly schrieb: ...  Leider gibt's ein Signal im Messwertblock 2 was genau falsch vom Steuergerät interpretiert wird. ...

Das Steuergerät "interpretiert" nichts, es zeigt an, wie der entsprechende digitale Eingang beschaltet ist.
Ich würde zuerst die Funktion des entsprechenden Schalters und den Zustand der Verkabelung zum Schalter prüfen.  Zwinker

(20.02.2022, 08:30)DirkM schrieb: ... Das Schreiben in GROSSBUCHSTABEN oder andauernde Fettschrift gilt nicht nur als unschön, sondern wird in der Regel als aggressives Schreien interpretiert ....

Wenn man sich nur noch in der "digitalen Blase" von Chats, Foren oder Fratzenbuch & Co. bewegt, kann man das tatsächlich so interpretieren.
In der "analogen Welt" des (geschäftlichen) Schriftverkehrs ist es nach wie vor üblich, wichtige Dinge durch GROSSSCHREIBUNG, Fett- Kursiv- oder S p e r r s c h r i f t hervorzuheben.
M.g.p.M.n. wird das immer notwendiger, da durch die zunehmende "Digitalisierung" eine abnehmende Bereitschaft der Empfänger zu erkennen ist, Texten die notwendige Aufmerksamkeit zu widmen. Statt Fachliteratur ist heute YouTube "angesagt".
Rolleyes
Was stört es die deutsche Eiche, wenn sich eine Wildsau an ihr reibt?  Ich lach mich wech
Mein PN-Speicher ist voll. Bei Fragen oder Hinweisen bitte eine Email schreiben.
Zitieren
Bedankt durch:
#18
Hallo. Danke für den Tipp. Leider war es doch vorerst das Steuergerät. Nun beginnt das Verdeck wenigstens zu arbeiten. Leider gibt es ein neues Problem. 
Verdeck beginnt zu öffnen Verdeckdeckel fährt hoch, bis zum Schluß oder kurz davor und fällt dann plötzlich runter und der Zylinder hat keinen Druck mehr(Verdeckbleibt auchstehen). Ich vermute das es der Magnetschalter an der Pumpe für den Kolben des Verdeckkastens ist. Wäre das möglich. Leider finde ich hier im Forum darüber nichts, meistens bleibt der Deckel bei der Hälfte stehen und steht (Druck ist da). Bei mir ist der Kreislauf komplett drucklos .
Ich danke euch allen für die Hilfe. 
MfG Christian
Zitieren
Bedankt durch:
#19
Moin zusammen.

Nach gestriger Vor-Ort-Analyse.... Beide Steuergeräte im Eimer mit unterschiedlichem "Restfunktionsumfang".

Wenn also jemand eine Elektronikbude kennt, die sowas schon mal erfolgreich diagnostiziert und auch repariert hat ---> gerne verlinken. Ich habe auch noch ein defektes Verdecksteuergerät hier liegen.
Gruß

Markus


[Bild: sig35.jpg]
Zitieren
Bedankt durch:
#20
Hallo nochmal.

Nach ein paar Anläufen und ein wenig Unterstützung mit MWBs konnte ein 8G0 959 255 nun scheinbar repariert werden. Der Anbieter ist zu finden unter:

https://www.sender.de/

@ Christian
Ich hoffe die Komplettierung des Themas ist okay für dich.
Gruß

Markus


[Bild: sig35.jpg]
Zitieren
Bedankt durch:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [Elektrisch] Elektrisches Verdeck bewegt sich nicht mehr AC-1996 11 2.362 30.10.2022, 13:49
Letzter Beitrag: AC-1996
  elektrisches Verdeck öffnet nicht terex75 22 5.803 26.09.2022, 08:14
Letzter Beitrag: Mech©
  Verdeckkasten öffnet nicht Diana 11 2.158 11.09.2022, 08:39
Letzter Beitrag: Matthew
  Man. Verdeck Verdeckkasten öffnet nicht firstV6 11 4.114 12.08.2022, 20:29
Letzter Beitrag: wolli2011
  Verdeck lässt sich nicht mehr öffnen dermannvon 1 1.408 11.06.2022, 15:05
Letzter Beitrag: salador
  [Problem] VERDECKKASTENSCHLOSS öffnet nicht jackyerne@aol.com 4 1.827 27.05.2022, 22:10
Letzter Beitrag: jackyerne@aol.com
  Verdeckdeckel öffnet nicht Matthew 26 6.477 30.04.2022, 09:15
Letzter Beitrag: Matthew
  [Problem] Verdeckkasten öffnet nicht ganz Dennis Reck 8 3.089 24.04.2022, 19:42
Letzter Beitrag: olli190175
  [Suche] manuelles Verdeck öffnet nicht mehr, suche Schaltplan VDS oder MD 150 inCorso 8 1.563 24.03.2022, 18:15
Letzter Beitrag: Tux
Sad [Problem] Verdeck öffnet nicht ( „Verdeckwanne absenken“) linux 1 1.309 04.03.2022, 17:35
Letzter Beitrag: walterundmarianne



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste