Airbagfehler 65535
#1
Hallo zusammen,

jetzt scheint es auch mein Airbagsteuergerät erwischt zu haben. 
Nach einer leeren Batterie habe ich nun den Fehler 65535 - Internal Memory Module Error.

Kennt jemand einen Spezialisten, der diese Steuergeräte reparieren kann ?

Der Fehler lässt sich definitiv nicht löschen.

Ich werde mir aber noch, sofern verfügbar, noch ein Ersatzsteuergerät besorgen.

Viele Grüße 

Andreas
Grüße

Andreas

[Bild: bkbid8y7tka5x05dc.jpg]

„Die reinste Form des Wahnsinns ist es, alles beim Alten zu belassen und  gleichzeitig zu hoffen, das sich etwas ändert.“

Albert Einstein

47906 Kempen
Zitieren
Bedankt durch:
#2
Hallo Andreas.
Wenn du ein Steuergerät suchst, kannst du dich gern bei mir melden. Ich hab welche vorrätig.und Kempen ist bei mit um die Ecke
mit besten Grüßen
Michael Fischer
Geschäftsführer mf tuning shop

[Bild: logo-shop.jpg][Bild: logo-performance.jpg]

Weidenstr 71
46149 Oberhausen

Telefon: 0208-3762943
Fax: 0208-3762944
Mobil: 0173-4573045
email: info@mf-tuning-shop.de

Teileabholung nur nach vorheriger telefonischer Terminabsprache möglich!

Gern könnt Ihr euch auch hier umsehen:ebay shop
Zitieren
Bedankt durch:
#3
(13.02.2022, 16:04)spider0709 schrieb: ...jetzt scheint es auch mein Airbagsteuergerät erwischt zu haben. 
Nach einer leeren Batterie habe ich nun den Fehler 65535 - Internal Memory Module Error.

Hi Andreas

Mein Beileid erstmal, hoffe es lässt sich mit einem gebrauchten Steuergerät einfach beheben. Bei meinem war die Batterie auch ziemlich platt, habe es aber bei Zündung an der Bordspannung (10V) gesehen und nicht gestartet. Hast du noch einen Startversuch gemacht, so dass die Spannung völlig eingebrochen ist? Hast du Starthilfe bekommen? Würde mich interessieren, weshalb das Steuergerät aufgegeben hat.bzw. den Fehler abgelegt hat. Eventuell blüht mir ja dann bald das Gleiche.

Gruß 
Gunnar
Zitieren
Bedankt durch:
#4
Hallo Gunnar,

vor knapp 4 Wochen wollte ich mit dem Cab zum TÜV und habe es versucht zu
starten, aber die Kraft der Batterie hat nicht mehr gereicht den Motor zu starten.

Daraufhin habe ich die Batterie geladen, bin zum TÜV und bin problemlos durch
gekommen. Seitdem bin ich schon paar Mal ohne Probleme gefahren. Die Airbag-Lampe
blieb die ganze Zeit aus, bis heute.

Zuerst dachte ich, das sei mal wieder das übliche Problem mit einem Stecker, o.ä.
Beim Löschen des Fehlers lies sich der jedoch nicht löschen und brachte immer wieder
den Fehler.

Viele Grüße 

Andreas
Grüße

Andreas

[Bild: bkbid8y7tka5x05dc.jpg]

„Die reinste Form des Wahnsinns ist es, alles beim Alten zu belassen und  gleichzeitig zu hoffen, das sich etwas ändert.“

Albert Einstein

47906 Kempen
Zitieren
Bedankt durch:
#5
Hallo Andreas

Danke für die Rückmeldung. Kurios, dass es dann so zeitversetzt auftritt, bzw. der Fehler nicht direkt da war.

Gruß
Gunnar
Zitieren
Bedankt durch:
#6
Hallo zusammen,

kurzes Update. Ich konnte noch ein generalüberholtes Airbagsteuergerät ergattern und heute einbauen.
Nun ist die Lampe auch aus.

Jetzt muss ich nur noch prüfen, ob das Steuergerät auch repariert werden kann.

Wenn ich da ein Feedback zu habe, stelle ich es hier rein.

Viele Grüße 

Andreas
Grüße

Andreas

[Bild: bkbid8y7tka5x05dc.jpg]

„Die reinste Form des Wahnsinns ist es, alles beim Alten zu belassen und  gleichzeitig zu hoffen, das sich etwas ändert.“

Albert Einstein

47906 Kempen
Zitieren
Bedankt durch:




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste