Kilometerzähler zählt nicht mehr
#11
Da hat der Ralph recht und wenn ich die besagte Welle entnehme, kann ich meinen
Tacho ganz normal auf den richtigen Stand bringen!
Gruß

Markus


[Bild: sig35.jpg]
Zitieren
Bedankt durch:
#12
Das war auch kein Angriff! Wollte nur damit sagen, dass ich keine Ahnung von Kilometermanipulation habe und auch in diesem Forum nicht zum Ideenaustausch aufrufen wollte![/align]
Grüße krujtzschoff

Aktuell bewegt:
AUDI Cabriolet, Zulassung 17.02.1994, MKB: ABK, Typbezeichung 2.0E @E85, Zulassungszeitraum 04-10
AUDI Coupé, Zulassung 13.04.1994, MKB: ABC, Typbezeichnung 2.6E, Zulassungszeitraum 11-03
Zitieren
Bedankt durch:
#13
Hat man auch nicht so verstanden... also alles entspannt! Warum sollte ich auch
den Tacho bei einem Auto manipulieren, dass ich

  1. eh nicht verkaufen möchte und wo
  2. in jedem TÜV-Bericht (der ja auch gespeichert wird) 200.000km + drinsteht

Fz
Gruß

Markus


[Bild: sig35.jpg]
Zitieren
Bedankt durch:
#14
Problem gelöst.

Anfänglich hatte ich die Rädchen gegen einen "leichten" Widerstand gedreht.
Dadurch haben sich an den Rädern der erwähnten oben liegenden Welle kleine
flache Stellen oder Grate gebildet, die das Rädchen bei Eintauchen in die
"Mitnehmerposition" bei der 8 aufgehalten hat.
Nachdem ich die Welle gegen eine vom Bastel getauscht habe läuft alles
wieder wie es soll.

Mal sehen was beim nächsten Tausender passiert. Big Grin
Gruß

Markus


[Bild: sig35.jpg]
Zitieren
Bedankt durch:
#15
(02.01.2008, 14:27)krujtzschoff schrieb: Tach ausbauen und die 3 kontake auf der Platine nachlöten! Passiert oft bei VDO's und ist bisher immer nur eine Lötstelle bei mir gewesen!

Hallo,

Mein VDO S2 Tacho hängt auch. Hat mal einer ein Bild um welche Lötstellen es sich genau handelt. Un

Danke

Gruß

Ralf

Zitieren
Bedankt durch:
#16
Hi,

nachdem ich heute den Preis für einen Ersatz-Geschwindigskeitszähler erfahren habe, versuchte ich mich selbst an der Reparatur.

Da ich selbst mit Löten nichts am Hut habe, nahm ich mein KI-Sammelsurium unter die Lupe und fand 2 weitere KI von VDO. Mein KI ausgebaut, anderes rein. Funktioniert.

Dann habe ich beide KIs Stück für Stück zerlegt. Das schwierigste war das Abziehen der Tachonadel, gegen den Uhrzeigersinn und dabei hochziehen. Ich wollte nur die Platine tauschen, das war aber aufgrund der Junior-Timer-Steckkontakte nicht möglich.

Ich habe dann nachgesehen ob es mögliche ist den Kilometerstand anzupassen, nein nicht manipulieren. Vorsichtig habe ich die obere Welle ausgebaut und den Kilometerstand angepasst.

Wieder eingebaut und Kilometerzähler funktioniert.

Im Moment zeigt er bei der Geschwindigkeit ein bisschen zu viel an, da muss ich nochmal nachsteuern. Das wird schon.

Ergebnis: 246,92€ gespart

Gruß

Ralf

Zitieren
Bedankt durch:
#17
Servus,

ich greife die Frage von Audi Driver nochmal auf - welche drei Löststellen sind gemeint? Ich habe das KI (VDO) sowieso gerade zerlegt, weil ich die Sichtscheibe poliert und die ATA nachgerüstet habe, da wäre jetzt Zeit, das zu machen. Bei mir wir auch die Geschwindigkeit angezeigt, aber der Kilometerzähler läuft nicht.

Danke & Gruß
Bo.
Das Leben ist zu kurz, um langweilige Autos zu fahren - das Beste aus den 70ern, 80ern und den 90ern:
Opel GT BJ 72 (seit 10/72 in Familienbesitz) -  Audi Coupé GT 5E BJ '83  -  Audi Cabrio 5E BJ '93

[Bild: GT.jpg][Bild: signatur-coupe.jpg][Bild: signatur_cabrio-bolero.jpg]

Alles zum Cabrio: blog.joraschky.de
Zitieren
Bedankt durch:
#18
Hallo,
die beschriebenen Probleme hatte ich auch bei meinem Coupe.
Da ich mich anfangs auch nicht dran traute, habe ich mich nach diversen Werkstätten erkundigt. Bin allerdings gelernter Elektroniker.
Manche reparieren so etwas gar nicht mehr und andere verlangen Apothekenpreise.
Bei mir lag es daran, das erste nachlöten nichts geholfen hat, weil ich anfangs keine kleine Lötspitze an meiner Lötstation hatte. Daraufhin habe ich mit höheren Temperaturen gearbeitet, die die Diode nicht mitgemacht hat. Ergo=> neue Diode eingelötet, alles nochmal nachgelötet, Funktion.
Habe aber noch eine andere Lösung: Bei einem großen Auktionshändler einen funktionierenden Tacho besorgen, mit Feinmechanikerwerkzeug den passenden Kilometerstand einstellen und fertig ist das ganze. Habe mittlerweile damit Erfahrung.
Gruß
Andreas
Gruß
Andreas
[Bild: cs48x257.jpg]

Respekt Ein Fünfer in Ehren kann keinem Verwehren Ätschibätsch    [Bild: 658269_3.png]






Zitieren
Bedankt durch:
#19
Hallo zusammen,

Ich habe es endlich geschafft, nachdem ich seit 2014 einen ABK habe und jetzt den NG, mich im Forum anzumelden. Ich habe schon sehr viel von Euren Beiträgen profitiert. Die bebilderten Anleitungen sind einfach genial, vielen Dank für die Mühe!

Jetzt zu meinem aktuellen  Vorhaben. Auch bei meinem NG zählt das KI die Km nicht. Nun die Frage, kann ich das funktionierende, nachgelötete, nicht blinde KI vom ABK mit 220 km/h beim NG mit 260 km/h einbauen? Wird dann alles richtig angezeigt?

Grüße von der Schwäbischen Alb

Martin
Zitieren
Bedankt durch:
#20
[..]. Auch bei meinem NG zählt das KI die Km nicht. Nun die Frage, kann ich das funktionierende, nachgelötete, nicht blinde KI vom ABK mit 220 km/h beim NG mit 260 km/h einbauen? Wird dann alles richtig angezeigt?[/..]

Servus,

willkommen und ja, da das Wegstreckensignal bei allen Cabrios auf die gleiche Weise erzeugt wird. Du hast dann halt einen Tacho, der nur bis 220 km/h geht, aber das ist vermutlich eh' nicht Praxisrelevant, oder? Zwinker
Und die Drehzahlmesser für 4 und 5 Zylinder sind gleich, da gibt es auch kein Problem.

Gruß
Boris
Das Leben ist zu kurz, um langweilige Autos zu fahren - das Beste aus den 70ern, 80ern und den 90ern:
Opel GT BJ 72 (seit 10/72 in Familienbesitz) -  Audi Coupé GT 5E BJ '83  -  Audi Cabrio 5E BJ '93

[Bild: GT.jpg][Bild: signatur-coupe.jpg][Bild: signatur_cabrio-bolero.jpg]

Alles zum Cabrio: blog.joraschky.de
Zitieren
Bedankt durch:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Kilometerzähler versagt Pierre Wollscheid 1 2.276 07.10.2020, 14:00
Letzter Beitrag: ManuelL
  Lichtsummer geht nicht mehr. stepnogorsk 12 4.899 19.08.2020, 07:50
Letzter Beitrag: Bo.
  [B3] Tacho geht nach KM-Zähler Reparatur nicht mehr Pasci 4 2.196 08.08.2016, 14:20
Letzter Beitrag: Pasci
  [Problem] Nach Bastelei: Tacho will nicht mehr salador 12 7.291 02.12.2014, 14:05
Letzter Beitrag: Merlin6100
  Lötstellen Schrittmotor Kilometerzähler fisherman_65 7 7.985 16.03.2012, 20:28
Letzter Beitrag: krujtzschoff
  Beleuchtung der Zusatzinstrumente geht nicht mehr seestern 6 7.678 28.07.2010, 23:15
Letzter Beitrag: PeterH
  Tacho und Kilometerzähler fallen aus joecabrio 3 4.149 25.03.2010, 17:10
Letzter Beitrag: Tux
  Kühlwasseranzeige und Kilometerzähler funktionieren nicht ghandi112 3 5.130 04.12.2009, 14:07
Letzter Beitrag: clusterix
  Kilometerzähler hängt fisherman_65 1 3.182 23.12.2008, 21:38
Letzter Beitrag: PeterH
  Airbaglampe geht nicht mehr aus :-( Thaibaer 5 5.427 23.04.2008, 20:49
Letzter Beitrag: hochgeschwindigkeit



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste