Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Verdeckprobleme-kann man das Heckklappenschloss nicht gegen ein anderes tauschen??
#1
Hallo,
ich bin langsam echt verzweifelt Un . Ich lese seit Tagen in diesem schönen Forum und habe schon Stress mit meiner Frau deshalb ("sitzt nur noch am PC und liest" zick zick Ich finds blöd ). Wir haben bereits seit fast 10 Jahren ein 2.3L Cabrio und da gab es noch nie Probleme mit dem Verdeck, außer das der Verdeckkastendeckel auf der einen Seite manchmal nicht einrasten möchte (ist ein elektrisches Verdeck). Nun wollte meine Schwester auch ein Cabrio und ich habe für sie ein 95er 2.6L mit E-Verdeck auf den Hof geholt. Es ist anscheinend eine echte Baustelle... Die meisten Dinge bekomme ich aber den Griff - sind alles mechanische Dinge. Bei folgenden Problemen stehe ich aber auf dem Schlauch:
Das Verdeck hat nur einmal den Verdeckkastendeckel ein kleines Stück angehoben und danach komplett seinen Dienst eingestellt. Die Pumpe läuft, die Scheiben werden alle abgesenkt, Verdeck wird vorne und hinten angehoben und dann Ende. Es schliesst von dieser Position auch nicht wieder. Dann muss die Zündung aus und ich kann es manuell wieder schliessen, oder wieder öffnen (Notentriegelung). Die Heckklappenkabelbäume wurden letztes Jahr beide von einer Werkstatt instandgesetzt (=Bruchstellen beseitigt). Danach ging es laut Vorbesitzer und laut Werkstatt (Aussage der Werkstatt ist eigentlich glaubhaft!) auch wieder elektrisch auf und zu. Ich habe ja nun das große Glück, dass ich die Teile über Kreuz mit unserem 94er 2.3 testen kann. Ich habe festgestellt, dass sich über die Fahrertür die ZV für alle Türen inkl. Heckklappe betätigen lässt. Wenn ich aber über den Kofferraum Auf-und Zuschliessen will, dann geht das nur für den Kofferraum. Bei den vorderen Türen tut sich dann leider gar nichts. Verdacht auf Stellmotor, oder Heckklappenschloss, oder Kabelbaum, aber ich habe mir die Reparatur der Kabelbäume vom letzten Jahr nochmal angeschaut und das sieht alles gut aus. Also Stellmotor über Kreuz getauscht. Der vom 2.6er funktioniert auch im 2.3er und der vom 2.3er auch im 2.6er. Also ist der vom 2.6er ok! Dann Heckklappenschloss umgebaut und jetzt verstehe ich die Welt nicht mehr!!????? Das vom 2.3er funktioniert im 2.3er einwandfrei, aber im 2.6er macht es genauso wenig wie das vom 2.6er im 2.3er. Wenn ich nun logisch denke, dann könnte man im ersten Moment gleich wieder auf die Kabelbäume tippen, aber das vom 2.6er müsste doch im 2.3er funktionieren, oder nicht. Oder Heckklappenschloss und Kabelbäume defekt???? Kann man die Schlösser nicht über Kreuz tauschen???? Geht das generell nicht??? Ich habe natürlich die richtigen Schlüssel benutzt!!! Ich bin so froh, dass ich in den 2.3er damals Car-Hifi im Kofferaum verbuat habe und der Kofferraum dadurch nur selten geöffnet und geschlossen wurde. Ist ja wahnsinn, wie viele Fehlerquellen alleine das Verdeck bietet Nenene . Ich würde mich sehr über Ratschläge und gezielte Tips freuen. Ich habe die Suchfunktion bemüht, aber ich bin durch die Heckklappenschlossgeschichte total durcheinander.
Bei der 2.6er Baustelle blinkt auch aus heiterem Himmel die Warnleuchte für die Bremsflüssigkeit. Der Flüssigkeitsstand ist bei Max. und es wurde letztes Jahr ein Bremsflüssigkeitswechsel in der Werkstatt durchgeführt. Der Schwimmer lag allerdings neulich auf dem Boden des Behälters. Ich habe dann am Behälter gewackelt, bis er wieder oben schwimmt und das tut er immer noch, aber die Leuchte blinkt immer noch. Nun komm aber der Hammer, zwischendrin war sie auch schon zwei mal wieder aus-also sie blieb gleich nach dem Starten aus!!! Jetzt blinkt sie wieder seit TagenBin verärgert! . Die Kühlwassertemperatur und die Tankanzeige sind irgendwie auch vom Fehlerteufel besessen. Erst dachte ich an ein defektes Thermostat, welches sowieso noch mit dem Zahnriemenwechsel getauscht werden soll. Es scheint aber kein defektes Thermostat zu sein, da alle Schläuche kochend heiß sind und das Cabrio auch eine gute Heizleistung hat. Die Tankanzeige zeigt mal an und mal nicht so wirklich, aber das kann natürlich der Tankgeber sein-denke aber irgendwie an ein anderes Problem, wegen dem Blinken der Bremsflüssigkeitslampe (das rote Ausrufezeichen) und der viel zu niedrig und manchmal auch gar nicht angezeigten Wassertemperatur. Ach ja, Bremsscheiben und Beläge sind auch erst vor 10TKM neu gekommen und die sind auch noch nicht wieder runter Lupe .
Mit freundlichen Grüßen
Heinrich
Zitieren
Bedankt durch:
#2
Servus und ein herzliches willkommen im besten Board d. W.,

da hast Du ja diverse Probleme. Ich kann Dir nur einen Tip im Bereich Kombiinstrumente geben. Hier kann es durch defekte Lötstellen zu schwerwiegenden Ausnahmefehlern in Kombiinstrument kommen. Diese sind nur durch eine Demontage des Kombiinstrumentes zu beseitigen. In der Suchfunktion und in der FAQ findest Du die Beschreibung zum Ausbau und zur Reparatur. Danach sollte alles wieder in Ordnung sein.

Zum Verdeck gibt es viele Beiträge. Ich vermute leider das die "neuen" Kabelbäume schon wieder defekt sind. Die Foba Kabelbäume haben leider eine bessere Qualität als die vom Freundlichen Vertragshändler. Also rechten und linken Kabelbaum aufmachen und durchmessen.

Viel Spaß und allseits knitterfrei Fahrt wünscht

Chris


Kein Umbau, fast alles original Ganz geschmeidisch...
Zitieren
Bedankt durch:
#3
Moin

Verdeck:

Kabelbäume prüfen
Heckklappenstellmotor prüfen (Heckklappenschloss ist mechanisch)

Kontrollleuchte:

zeigt nicht nur den Flüssigkeitsstand an, sondern leuchtet z.B. auch auf, wenn das System nicht einwandfrei arbeitet (z.B. defekter Druckspeicher??)

Kombiinstrument:

Stichwort -> Spannungskonstanter (meist reicht es die Kontakte wieder blank zu machen)
Bei von mir erstellten Angeboten in der Teilemarkt-Kategorie "Biete", handelt sich um Privatverkäufe, ohne gesetzliche Gewährleistung. Rücknahme oder Umtauch sind ausgeschlossen.

Freundliche Grüße
Peter
[Bild: bh4k9d7dn5oy2yoe0.jpg]
Zitieren
Bedankt durch:
#4
Hallo Chris und Peter,
vielen Dank für Eure Antworten!!!
Ich denke auch schon wieder an die Kabelbäume (schrieb ich ja schon).

"Verdeck:

Kabelbäume prüfen
Heckklappenstellmotor prüfen (Heckklappenschloss ist mechanisch)"


Am Heckklappenschloss ist doch ein Kabelstrang mit drei Kabeln dran und das muss ein Signal geben, oder liege ich total falsch??? Wenn ich den Stecker vom Schloss beim 2.3er abziehe, dann geht die ZV-Steuerung über das Heckklappenschloss nicht mehr. Ich habe sogar am Ende beides zeitgleich über Kreuz getauscht, also Heckklappenschloss und den Stellmotor vom 2.3er in den 2.6er, aber das 2.3er Schloss will im 2.6er auch nichts machen. Gibt das Schloss kein Signal raus? Wenn ja, wie kann man das einzelne Schloss prüfen (also das elektrische Signal!)??



"Kontrollleuchte:

zeigt nicht nur den Flüssigkeitsstand an, sondern leuchtet z.B. auch auf, wenn das System nicht einwandfrei arbeitet (z.B. defekter Druckspeicher??)"


Der 2.6er hat doch keinen Druckspeicher, der hat den guten alten Bremskraftverstärker und da arbeitet alles einwandfrei. Für ABS gibt es laut Bedienungsanleitung auch eine andere Leuchte. Ich habe bei meiner Suche noch was von vom Servobehälter gelesen. Da steht aber auch alles auf Maximum (ich habe auch extra nochmal in den Behälter geschaut!). Scheint also eher im Bereich Kombiinstrument zu liegen.
MfG
Heinrich
Zitieren
Bedankt durch:
#5
Guten Morgen!
Ach ja, wenn ich den Stecker vom Ausgleichsbehälter der Bremsflüssigkeit abgezogen lasse und den Motor starte ändert es auch nichts. Meistens blinkt die Lampe und manchmal ist sie dann auch gleich nach dem Starten aus und bleibt auch bis zum nächsten Start aus. Ich denke mal, dass der Fehler am Kombiinstrument liegt. Ich werde mich erstmal verstärkt der Verdeckproblematik widmen. Kann mir jemand sagen, wie ich das Heckklappenschloss messen kann?? Nicht den Stellmotor, sondern das Schloss!!! Die drei Kabel haben doch mit der ZV zu tun und man muss es doch irgendwie messen können, oder?
MfG
Heinrich
Zitieren
Bedankt durch:
#6
Guten Morgen Heinrich.

Willkommen hier bei uns im Forum. Wenn du seit 10 Jahren ein Cabrio fährste, bist du ja eigentlich
ein alter Hase. Die Tatasache, dass du mit dem NG keine Probleme hast und mit dem "neuen" ABC
schon wird hier eineige erfreuen. Auch wenn es sich nicht um Motorprobleme handelt.... Zwinker

Eingangs noch eine Sache. Es wäre freundlich, wenn du deine Texte etwas unterteilen würdest.
Bei den letzten hat das ja funktioniert, aber der erste ist im Block echt schwer zu lesen.
Nun aber zu deinem Problem. Der Schalter im Heckklsppenschloss (F124) schaltet abhängig von der
Schlüsselstellung eigentlich nur Masse durch. In Mittelstellung (9-3Uhr) besteht kein Kontakt.
In den "Auf" und "Zu" Positionen wird Masse von Pin 2 im Kombistecker auf 1 oder 3 geschaltet.

Weiterhin würde ich aus jetziger Sicht auch die Kabelbäume favorisieren. Da kann man sich leider
auf niemanden verlassen. "Bruchstellen beseitigt" klingt auch eher nach geflickt, statt nach
Tausch. Also wenn du das finanziell vertreten kannst, dann tausche die mal gegen die FOBA-Sätze.

Zur Bremsflüssigkeit. Wenn der Schwimmer auf dem Boden liegt stimmt aber am Behälter etwas
nicht....Grandpa Wenn du den Stecker abziehst und die Lampe leuchtet nicht dauerhaft, dann könnte
ich mir noch einen Wackler im KI vorstellen. Da das KI mit den vielen Fehlern ja eh mal angeschaut
werden sollte, schaust du da einfach noch mal mit. Meist wackelt die Lampe nur im Steckplatz.

So, jetzt erst mal einen Kaffee....
Gruß

Markus


[Bild: sig20.jpg]
Zitieren
Bedankt durch:
#7
Guten Morgen Markus,
ist echt erstaunlich, das ich vorher nie etwas von den ganzen Problemen mitbekommen habe-der 2.3er hat nur normale mechanische Zicken gemacht, wenn überhaupt!! Ich versuche demnächst mehr auf die Gliederung zu achten, aber gestern musste ich erstmal alles raus lassen-SORRY!!!
Vielen Dank für Deine Aufklärung bzgl. der Masseschaltung. Dann kann ich das Heckklappenschloss heute mal prüfen. Mich wundert nur, dass das vom 2.3er im 2.3er funktioniert und im 2.6er nicht und das 2.6er in beiden nicht funktioniert. Wenn das vom 2.3er nicht im 2.6er funktioniert, hätte ich sofort Kabelbaum gesagt, aber dann müsste ja das 2.6er trotzdem im 2.3er funktionieren. Ich werde es ja nun dank Deines Hinweises klären können. Die Masseschaltung scheint jedenfalls auch für das Verdeck wichtig zu sein, oder ist die für das Verdeck egal? Ich weiss, es gibt Stromlaufpläne und ich habe sie mir auch angeschaut, aber irgendwie komme ich nicht so richtig mit den Stromlaufplänen klar-mache lieber Mechanik und nicht so gerne Elektrik Da bin ich aber traurig! .
Ich wünsche Dir und allen Anderen natürlich auch ein sonniges Wochenende!!!!
Mit sonnigen Grüßen aus dem hohen Norden!!!
Heinrich
Zitieren
Bedankt durch:
#8
Hey Heinrich,

noch eine kleine Zusatzinfo. Der Schalter im Heckklappenschloss geht sowohl auf das Verdecksteuergerät
als auch auf die ZV Pumpe. Das hat den einfachen Grund, dass der Stellmotor für die Kofferraum-ZV
N I C H T von der ZV-Pumpe, sondern vom Verdecksteuergerät bedient wird. Die Verschaltung mit
der ZV-Pumpe dient dann nur dem Zweck der Pumpe mitzuteilen: "Mach Türen und Tankdeckel
auf (oder zu)"

In deinem Falle würde ich auf unterschiedliche ZV-Pumpen tippen. Miss mal die Schalter durch
und dann wären die Kabelbäume dran. In den Türen gibt es noch mal die gleichen Schalter am
Schloss. Das wäre auch noch eine Möglichkeit....
Gruß

Markus


[Bild: sig20.jpg]
Zitieren
Bedankt durch:
#9
Servus erstmal an alle,

bin völlig neu hier und hab seit gestern ein 2,6 Cabrio. Das elektrische Dach geht nicht. Der Verkäufer meinte, es sei ein Endschalter hinüber. Kann man das Dach auch manuell öffnen und vor Allem wieder schließen? Eine Betreibsanleitung war leider nicht dabei.



Besten Gruß


der Walter
Zitieren
Bedankt durch:
#10
Moin Walter,

das ist hier ein anderes Thema, also bitte nicht einafch den Thread "übernehmen"! Zwinker

Schau doch mal unten auf dieser Seite Unter: "Möglicherweise verwandte Themen..."


p.s.: Willkommen hier bei uns... Smile
Gruß

Markus


[Bild: sig20.jpg]
Zitieren
Bedankt durch:


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Wer kann mir helfen eine Scheibe einzunähen? albout 3 521 15.02.2018, 13:52
Letzter Beitrag: albout
  Verdeckprobleme Miezer 4 1.460 31.01.2015, 22:31
Letzter Beitrag: Miezer
  Hydraulikventil Nr. 1 defekt / tauschen Mutzenbacher 2 1.698 24.04.2013, 17:01
Letzter Beitrag: Mutzenbacher
  [Manuell] Manuelles gegen elektrisches Dach getauscht - passt nun nicht mehr in Verdeckkasten Andy a.HB 2 2.740 31.03.2013, 23:54
Letzter Beitrag: Andy a.HB
  Erfahrungsbericht Kabelbaum tauschen Chlochard 0 1.794 24.03.2012, 22:23
Letzter Beitrag: Chlochard
  wie kann man das elektr. verdeck man. öffnen? thomas wüst 60 34.275 12.08.2011, 09:36
Letzter Beitrag: Tux
  E-Verdeck gegen Manuelles Verdeck tauschen HILFE GESUCHT cabrioVerdeckwechsler 18 8.691 20.11.2010, 19:04
Letzter Beitrag: Lord of the Rings
  Verdeck tauschen - Hilfe Mylene2303 7 4.507 20.10.2010, 01:08
Letzter Beitrag: Verdeckprofi
  Händler kann keine Fehler finden Polar300 20 9.290 24.08.2010, 22:49
Letzter Beitrag: Polar300
Question Handverriegelungs Griff tauschen deluxe 1 2.108 03.08.2010, 19:35
Letzter Beitrag: semu



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste