Themen Beitrag: fisherman_65Kein Blinkcode - NG Steuergerät defekt?
#1
Hallo,
habe gestern versucht den Blinkcode an meinem 1993er NG mit Prüflampe und Drahtbrücke gemäß FAQ auszulesen. Habe mich dann an die Kontaktbezeichnungen gehalten, die auf dem Sicherungsdeckel angegeben waren und die Lampe und die Drahtbrücke entsprechend angeschlossen. Die Prüflampe hat geleuchtet, wenn ich die Drahtbrücke angelegt habe. So sollte es ja sein. Aber nachdem ich die Drahtbrücke nach ca. 5 Sekunden oder länger abgenommen habe kam kein Blinkcode. Meine VAG Werkstatt konnte auch den Blinkcode vor ca. 1 Jahr nicht auslesen, deshalb vermute ich, daß das Motorsteuergerät defekt ist, zumindest was die Blinkausgabe angeht.

Habe bei E*** Steuergeräte für kleines Geld gesehen (ca. 30-60€).

Hat jemand eine Idee, wo der Fehler liegt ? .........ja klar, beim User Smile
Kann man das Steuergerät einfach tauschen oder muß es adaptiert werden?
Gibt es verschiedene Typen von Motorsteuergeräten für den 93er NG?

Bin dankbar für jeden Hinweis

Gruß
Walter
Zitieren
Bedankt durch:
#2
Hallo Walter,

also wenn du die übliche Vorgehensweise eingehalten hast (Motor laufen lassen, vorher mal alle Fahrzustände durch, insbesondere mal über 3000 Umdrehungen) dann sollte der Code kommen. Vorausgesetzt du hast die richtigen Kontakte getroffenZwinker

Wenn der Verdacht auf ein defektes Steuergerät liegt, kannst du das bei gleicher ET Nummer problemlos beim NG tauschen. Da ist noch nichts mit adaptieren Smile

Ob es verschiedene Typen an Steuergeräten für den NG gibt, bzw. diese untereinander kompatibel sind, da ist mein Wissen am Ende Un

Gruß,

Michi
Zitieren
Bedankt durch:
#3
Hallo Werner,

da würde ich mal bei Mash Auditeile nachhaken. Der zerlegt alte Audis. Google mal im Internet.

Gruß
Andreas
Gruß
Andreas
[Bild: signaturaktuel5v1ts7wxeg.jpg]

Respekt Ein Fünfer in Ehren kann keinem Verwehren Ätschibätsch    [Bild: 658269_3.png]




Zitieren
Bedankt durch:
#4
Hallo Walter,

wieviel Anschlüssmöglichkeiten zum Auslesen hast DU denn bei Deinem NG im Sicherungskasten?

Ich frage, weil ich nämlich in meiner 94´er B4-Limo mit NG-Motor
nicht wie im 94´er Cabrio mit ABC nur 2 Anschlüsse (schwarze + weiße Buchse) zum Auslesen hab, sonden 3 Anschlüsse
(schwarze +weiße + braune Buchse), was mich etwas erstaunt hat Un.

Alle Steuergeräte habe ich dann an schwarz/weiß ausgelesen bekommen, nur das Motorsteuergerät nicht.
Das mußte für +/- (ist glaube ich die schwarze Buchse) und an die BRAUNE Buchse.
Dementsprechend mußt die die Überbrückungsklammer auch an die Braune Buchse und nicht die weiße Buchse setzen,
damit das Motorsteuergerät vom NG den Befehl zum Ausblinken bekommt Grandpa.

Viel Erfolg und gib mal bitte Rückmeldung, was es war,

Alex
Zitieren
Bedankt durch:
#5
Hallo Alex,

wenn du 3 Buchsen hast ist z.B. ein Airbag mit verbaut.

Der gönnt sich eine eigene Diagnosebuchse. Und wenn ich mich recht erinnere ist die für den Airbag die weiße und fürs MSG die braune.

Deine Vorgehensweise passt also sehr gut Smile

Gruß,

Michael
Zitieren
Bedankt durch:
#6
Hallo zusammen,

die dritte Buchse hat nichts mit Airbags zu tun, das hatten eigentlich alle NG2 im B4/Cabrio, etc..

Darf ich mal fragen, welches Problem am Motor besteht?
Ich habe schon so einige NG wieder flott bekommen, die Blinkcodes habe ich noch NIE angewandt, geschweige denn vermisst.

Es passen grundsätzlich alle Steuergeräte, vom ersten NG1 bis zum letzten NG2 bzw. AAR (so hieß der Motor im Audi 100).
Es wurden nur im Laufe der Zeit die Vorgaben für die VEZ weiterentwickelt.

Gruß
Manuel
Zitieren
Bedankt durch:
#7
Moin

So nun mal Butter bei die FischeZwinker
Das mit dem Airbag kann wirklich nicht stimmen, ich war mittlerweile schon an 5 NG´s dranne - alle hatten die drei Diagnosebuchsen und keiner nen Airbag..(ich meine mal was von ABS Diagnose gehört zu haben - das aber ohne Gewähr da noch nicht nachgeprüft.

Es ist absolut richtig das das Motorsteuergerät an der braunen Buchse ausgeblinkt wird (diese ist nur mit einem Pin belegt)
Es ist auch richtig das diese braune Buchse auf dem Deckel als nicht belegt gekennzeichnet ist (das ist mal definitiv falsch seitens Audi)
Anschluss siehe hier, das half mir am besten...
Blinkcode auslesen NG - drei Diagnosestecker
Dort ist die Reizleitung für den NG korrekt gezeigt, die Lampe ist aber fest ins Cockpit geführt (rot/weisses Kabel) und deshalb auf den Bildern nicht gut zu erkennen..
Leider steht dort die Polung nicht drin ,aber die steht ja in unserer FAQ (und ich habe sie unten mit aufgeschrieben)
aber in der FAQ ist eben die Steckerfarbe falsch (jedenfalls für MJ93/94, was 91/92 war - mögen andere klären..)

Um hier definitiv keinen Unsinn zu erzählen habe ich es gerade vor 10 min gemacht um das Thema für mich ein für allemal abzuhaken.

Tour gefahren, dann Motor laufen lassen (wichtig, nicht ausmachen!)
(Motor NG2 Fahrzeug Cabrio Modelljahr 1993..)

Das läuft dann so ab:
1) Deckel Sicherungskasten abCool
Lampe (1,1Watt) angeschlossen
(Schwarzer Stecker (+) und Brauner Stecker) - Lampe ist noch aus

2) Reizleitung angeschlossen
(Brücke zwischen Braunem Stecker und schwarzem Stecker (-)
Lampe geht an und Drehzahl geht hörbar etwas hoch.
(Zündzeitpunkt durch Reizleitung nun konstant)

3) Nach gut 7 sek Reizleitung abgezogen (schwarzer Stecker (-) ..
Motor schüttelt sich noch mal und geht aus
Blinkcode des MSG wird sofort kontinuierlich ausgegeben.
Bei mir wars immer Dauerlicht und 4-4-4-4 in kontinuierlicher Folge
(Was bedeutet - alles I.O.)Cool

4) bei mehreren fehlercodes muss man nun immer wieder die Reizleitung
auflegen - mindesten 5 sek warten warten und trennen - für den nächsten Code -
und dies solange bis Code 4-4-4-4 erscheint /angezeigt wird
(das konnte ich nun nicht testen da kein Fehler bei mir vorlag)

Hoffe nun klappt es auch bei Dir mit dem MorsenSmile
Grüsse von ClusteriX

Durch Leidenschaft lebt der Mensch,  durch Vernunft existiert er bloß



Zitieren
Bedankt durch:
#8
Hallo Clusterix,

das nenne ich mal eine saubere Recherche. Erste Sahne

Ich hatte damals auch beim ersten Anlauf um den Code auszulesen wegen der unterschiedlichen Buchsenfarbe (weiß = braun Zwinker ) so meine Probleme. Der Freundliche sagte mir dann das die braune Buchse für´s MSG ist und ich von der Weißen wegen dem Airbag Na warte die Finger lassen sollte. Tscha, Blinkcode funktionierte aber anscheinend auch falsches Wissen mitbekommen Sorry! Tut mir leid!

Daher wieder mal von diesem Forum begeistert und dazugelernt.

Aber trotz allem könnte die dritte Buchse ja irgendeine Daseinsberechtigung haben. Dein Verdacht mit dem ABS wird in der Anleitung wo du den Link erstellt hast ja auch genannt (ABS und Klimatronik). Wer weiß was sich die Audi Ingenieure dabei gedacht haben. Zumindest den Sicherungsdeckel konnten sie ja auch nicht richtig beschriften Zwinker

Gruß,

Michi
Zitieren
Bedankt durch:


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [ADR] Airbag Steuergerät Bajuware 1 23 08.12.2019, 12:55
Letzter Beitrag: Mogway
  Airbag Steuergerät ausbau cmoe 15 11.756 23.08.2019, 15:23
Letzter Beitrag: maronie
  KI generiert kein korrektes GALA Signal Mech© 83 55.512 18.08.2019, 19:53
Letzter Beitrag: Manuel79
  [Elektrisch] Nun zu meinen Problem. Es funktioniert kein Fensterheber, das heißt ich kann kein fen Bobel 2 20 23.04.2019, 16:19
Letzter Beitrag: sunnysunday
  VCDS - kein Zugriff Steuergerät MichaW 13 75 07.04.2019, 13:04
Letzter Beitrag: cabdrive69
  Blinkcode adapter für OBD-2x2 adapter kimenemark 2 28 31.01.2019, 20:51
Letzter Beitrag: kimenemark
  Minicheck Steuergerät Seewolf1980 3 39 15.11.2018, 21:22
Letzter Beitrag: Seewolf1980
  manuelles Verdeck Belegung Steuergerät Seewolf1980 2 39 13.11.2018, 22:49
Letzter Beitrag: Seewolf1980
  [NG] Was ist bitte der Unterschied zwischen Steuergerät 8G0 959 257 A & 8G0 959 257 schoko1306 4 40 17.09.2018, 12:35
Letzter Beitrag: sunnysunday
  Steuergerät Airbag: Kontakte reinigen Audi007 1 17 09.08.2018, 14:51
Letzter Beitrag: ThorstenAC93



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste