Themen Beitrag: maddin227Elektrisch verdeck öffnet nicht
#1
hi com, 

bin neu hier und habe mir jetzt ein cabrio von 93 geholt. habe schon viel gesucht aber nicht genau mein fehlerbild gefunden.

wenn ich mein verdeck öffnen will. also Handbremse an, Gang raus, Hebel öffnen, dann fahren die Fenster ein Stück runter und das Lämpchen leuchtet. allerdings tut sich dann nichts mehr weiter. außer das das Steuergerät nur noch ein paar mal klickt. kofferraum verriegelt auch. man hört vor dem klicken als wenn etwas kurz anfährt und das wars [Bild: confused.png] 


an was könnte es liegen? ein Kabelbaum hinten wurde vom vorbesitzer schon gewechselt. dieser hatte auch ein anderes Steuergerät dran welches aber gar nichts machte. das andere welches jetzt dran ist passiert das oben beschriebene.



und ist es normal das am Steuergerät links hinter der Rückbank vier Steckplätze hat aber nur 3 Stecker vorhanden sind?
Zitieren
Bedankt durch:
#2
Hallo,

ab diesem Punkt sollte sich eigentlich die hydraulische Verdeckpumpe einschalten und den vorderen und hinteren Teil des Verdecks hochklappen. Die Pumpe sitzt rechts unten im Kofferraum. Macht die Pumpe irgendwelche Geräusche? Ist genug Hydrauliköl im Behälter? Wie man das nachschaut steht hier: KLICK
Dass das Lämpchen leuchtet ist eigentlich kein schlechtes Zeichen. Das heißt nämlich das kein Fehler im Verdecksteuergerät vorhanden ist. Falls ein Fehler vorhanden ist, fängt es an zu blinken.

(18.08.2019, 16:00)maddin227 schrieb: und ist es normal das am Steuergerät links hinter der Rückbank vier Steckplätze hat aber nur 3 Stecker vorhanden sind?
Ja, das ist normal.

Gruß,
Webster
[Bild: DK3SMxz.jpg]
Zitieren
Bedankt durch:
#3
Macht die Pumpe irgendwelche Geräusche? Ist genug Hydrauliköl im Behälter?
Gruß,
Webster

also wenn ich es das erste mal versuche hört es sich an als wenn ganz kurz was anläuft. dann dieses klicken. versuchen ich es nochmal dann kommt nur klicken.

achso der Deckel hat keinen Gegendruck sollte ich es manuell öffnen wollen. er hält auch nicht oben.

schaue gleich mal in den Link rein. danke schon mal für die schnelle Antwort.
Zitieren
Bedankt durch:
#4
Ok, welchen Deckel meinst du jetzt?  Huh Den Verdeckkastendeckel? Wenn der nicht von selbst offen bleibt, müssen neue Gasdruckfedern rein. Das elektrische Verdeck funktioniert aber generell auch mit platten Gasdruckfedern. Oder meinst du den vorderen Teil des Verdecks? Der muss nach dem Drehen des Griffs nach oben gedrückt werden.

Schau am Besten das Hydrauliköl nach und danach mit einer zweiten Person ob die Pumpe arbeitet.

Gruß
Webster
[Bild: DK3SMxz.jpg]
Zitieren
Bedankt durch:
#5
genau den verdeckkastendecken meinte ich. ich schaue gleich mal wie sich das verhält mit der Pumpe hinten drin

also die Pumpe macht keinen zuck. genug Flüssigkeit ist drin.
Zitieren
Bedankt durch:
#6
Alles klar, die Fehlersuche aus der Ferne ist natürlich nicht ganz so einfach. Deswegen: wie vertraut bist du mit dem Auslesen des Fahrzeugs? Hast du vielleicht bereits die Kabel/Software um dein Auto auszulesen oder jemanden der das für dich machen kann?
Falls ja dann wäre es gut die Prüfschritte + Messwertblöcke zu überprüfen. Vor allem die Schritte 3-5 wären hier interessant. Du hast hier vermutlich einen von drei Fehlern:

  1. Pumpe bekommt kein Strom
  2. Pumpe bekommt kein Signal
  3. Pumpe ist kaputt
Falls du noch eine von den alten freien VAG Werkstätten in deiner Gegend hast, können die eventuell helfen. Ansonsten gibt es sicher den ein oder anderen Cabriofahrer (in deiner Gegend?), der sich das für eine Kiste Bier anschaut. Auf Treffen wie dem Großen Audi Cabriolet Treffen, das bald stattfindet hilft man sich auch gerne mal.

Gruß,
Webster
[Bild: DK3SMxz.jpg]
Zitieren
Bedankt durch:
#7
auslesen habe ich selber gar keine Ahnung. habe auch kein Gerät dafür. müsste mal morgen in der Werkstatt ein Dorf weiter fragen ob er mal was dran hängen könnte das ich mal den fehlerspeicher hab. ich kann mir persönlich ja nicht vorstellen das es was großes sein soll. was ich noch nicht versucht habe ist einfach mal die notentriegelung zu betätigen bevor ich den Schalter betätige. evt findet sich da der Fehler. der hat ja auf beiden Seiten so einen microschalter richtig?

habe mir das mobil letzten Donnerstag erst zugelegt. vorher hatte ich einen 3er golf als cabrio mit manuellen verdeck da gibt es kein einziges kabel

boa hab gerade geschaut das Treffen ist nur ne halbe Stunde von mir entfernt. da schau ich bestimmt mal vorbei.
Zitieren
Bedankt durch:
#8
(18.08.2019, 21:39)maddin227 schrieb: was ich noch nicht versucht habe ist einfach mal die notentriegelung zu betätigen bevor ich den Schalter betätige. evt findet sich da der Fehler. der hat ja auf beiden Seiten so einen microschalter richtig?

Ja in den Schlössern des Verdeckkastendeckels befinden sich Mikroschalter. Dein Gedanke ist aber schon einen Schritt weiter, hier liegt nicht der Fehler. Zuerst muss der vordere und hintere Teil des Verdecks sich heben, bevor der Deckel aufgeht.

Ich werde auch am Samstag bei dem Treffen sein und hab meinen Laptop zum Auslesen dabei.
Gruß,
Webster
[Bild: DK3SMxz.jpg]
Zitieren
Bedankt durch:
#9
dann werde ich Samstag mal vorbei schauen.

dann wird der Fehler irgendwo bei der Hydraulik liegen denk ich. wo sitzt denn die Sicherung von der Pumpe?

könnte es auch der microschalter in der heckklappe sein? diese verriegelt ja wie sie soll. aber wenn der Schalter kein Signal gibt dann springt doch auch die Pumpe nicht an um das verdeckt zu heben. oder bin ich da auf dem holzpfad?
Zitieren
Bedankt durch:
#10
Hallo,
 
da sich die Symptome wie bei meinem lesen.
Welchen Kabelbaum hat der Vorbesitzer gemacht, links oder rechts und wie lange ist das her?
Mein original Kabelbaum rechts in der Heckklappe hielt von 1995 bis 2000 dann war Schluss und der linke hielt bis 2003.
Meine Reparatur für den rechten Kabelbaum hielt dann bis zu diesem Frühling.
Verdeck am Rahmen geöffnet und angehoben, Scheiben liefen ein Stück runter, bis hierhin alles ok, aber dann nichts mehr.
Also wieder den Rechten repariert und jetzt läufts wieder.
 
Was ich sagen will, es könnte am Kabelbaum liegen.
 
Viel Erfolg weiterhin
Wolfgang
„Da ist nur schlechter Sprit drin vom Urlaub, normal sind die Abgaswerte gut."
Zitieren
Bedankt durch:


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [Bitte] Audi A4 Cabrio Bj 05/2007 Verdeck schließt nicht mehr und stoppt nach 2 cm A4_Cabrio_Andy 2 21 28.12.2020, 17:37
Letzter Beitrag: A4_Cabrio_Andy
  Verdeck nicht in endlage! Taner 6 213 11.12.2020, 11:45
Letzter Beitrag: Prinz Valium
  [Problem] Verdeckkasten öffnet nicht ganz Dennis Reck 5 29 26.09.2020, 19:46
Letzter Beitrag: Dennis Reck
  Verdeck öffnet nicht Heckklappe geht auch nicht auf Stefan86 3 38 15.05.2020, 21:07
Letzter Beitrag: neupier
  [Manuell] Verdeckkasten öffnet nur mit Notentriegelung Maha8 2 15 13.05.2020, 21:42
Letzter Beitrag: fbnl
  [Problem] Verdeck öffnet/schliesst nicht LitTLE CReatURE 5 42 09.05.2020, 09:12
Letzter Beitrag: neupier
  [Problem] Verdeckkasten öffnet nicht Sascha45 11 70 30.03.2020, 12:03
Letzter Beitrag: Sascha45
  Verdeck senkt sich nicht bis ganz nach unten Clubber lang 2 32 25.03.2020, 21:49
Letzter Beitrag: DKW1000S delux
  Manuelles Verdeck will nicht entriegeln MarkusH 4 37 20.12.2019, 00:06
Letzter Beitrag: Bo.
  Verdeck öffnet zeitweise nicht Fehler F204 AC97 2 15 28.08.2019, 07:02
Letzter Beitrag: AC97



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste