Verdeckkasten öffnet nicht
#1
Hallo in die Runde , ich bin seit 2 Tagen stolze Besitzerin eines Audi Cabriolet Typ 89 . Nun zu meinem Problem…Verdeckkasten lässt sich durch den Druckschalter in der Tür nicht öffnen . Sicherungen sind alle in Ordnung, auch die unter der Lenksäule. Im Ki wird keine Leuchte für das Verdeck angezeigt, auch nicht beim Anschalten der Zündung. Muss diese Leuchte beim Anschalten der Zündung zur Kontrolle leuchten ? Kann dies an einem defekten Steuergerät liegen (wo sitzt dieses?). Bin für jede Hilfe dankbar 
Zitieren
Bedankt durch:
#2
Hallo Diana,

Willkommen im besten Board der Welt und Glückwunsch zu Deiner Entscheidung, eines der schönsten Cabrios aller Zeiten zu kaufen.
Wenn Du magst, stell Dich gerne einmal vor und schreibe ein paar Worte über Dich.

Bei der Beschreibung Deines Problems fällt mir auf, dass Du die Handbremse nicht erwähnst. Diese hast Du angezogen, so dass die entsprechende Kontrollleuchte im KI leuchtet? Wenn Du das Verdeck am Windschutzscheibenrahmen entriegelst, leuchtet dann die Verdeckleuchte?
Und zu guter Letzt: ist die Zündung an?

Wenn Du alles bejahen kannst, sind wahrscheinlich die Kabelbäume, die rechts und links in den Kofferraumdeckel führen, defekt.

Im Prinzip haben wir jedes mögliche Problem hier im Forum schon mal durchgekaut, lies Dich gerne mal ein.

Laola
Grüße von der Ems,
Andreas

Saison 04-09: Typ89 Cabriolet ABK EZ 20.06.1994
Daily Driver:     A4 B6 Cabriolet BFB EZ 16.06.2004
Zitieren
Bedankt durch:
#3
Na dann stelle ich mich mal vor, ich heiße Diana , bin 48 Jahre alt und komme aus der Nähe von Bremerhaven . Ja, ich habe alles so gemacht, Handbremse , Zündung an. Beim Entriegeln des Verdecks leuchtet keine Lampe im KI. Ich habe hier gelesen , dass es Messwertblöcke gibt um die Schalter abzufragen. Wie genau und womit wird das gemacht ? Kabelbaum re/li ist bestellt und es ist meine große Hoffnung , dass es mit dem Einbau erledigt ist . 
Gruß Diana
Zitieren
Bedankt durch:
#4
Moin!

Es sind mit großer Wahrscheinlichkeit die Kabelbäume. Die Mikroschalter gehen nur selten kaputt.

Das Auslesen der Messwertblöcke geht mittels VCDS, also das Audi eigene Programm. Ebenso das Auslesen diverser Fehlerspeicher, wobei da der 2.3er ja noch nicht so auf der Höhe der Technik sein soll.
Gruß Manny
[Bild: AM-JKLU2QjpgGwlV6ms5olMUH9yGqtxfyyGIGNVM...authuser=0]
Instagram:
@lichtbildmuensterland / https:www.instagram.com/lichtbildmuensterland
 
Veränderungen:
IMSA GTO-Folierung; Facelift Umbau
; Boschmann und Hifonics Lautsprecher samt Verstärker; Audi Navigation Plus DX mit TMC-Box mit Multi-Media Interface, Dietz 1212/B, Zemex DVB-T D90 2G und Parrot CK3100;
ZV-Panikschalter im Türgriff; TFL in den Nebelscheinwerfern; Scheinwerferreinigungsanlage; 12V Steckdose im Kofferraum; Hardtop; MAM6 Felgen; Sportlenkrad mit Glatt-/Lochleder unten abgeflacht; Reinhold Module;
Zitieren
Bedankt durch:
#5
Hallo zusammen!!

Ich meine, mich gaaaanz dunkel daran zu erinnern, dass dieses blöde Verdeckkontrolllämpchen zum entsprechenden Steuerkreis gehört.
Das könnte man auch mal so auf die Schnelle zwischendurch überprüfen und wechseln. Das KI auszubauen ist ja keine Hexerei.

Viel Erfolg!

LG
MDumdididum rtin
Nur wer erwachsen wird und Kind bleibt ist ein Mensch!!!

[Bild: dn0S8pO7xA73z_s38bD3gs2VXPIyhMjMsyO2E_Hv...-h199-p-no]
Standort: ZH.CH
Zitieren
Bedankt durch:
#6
Hallo Diana,

Mannys Tipp mit den Kabelbäumen weist auf den Hauptverdächtigen.
Danach kommt der Stellmotor für das Schloss.

Für beides gibt es einen Beitrag im FAQ.

Messwertblöcke sind auch im FAQ aufgelistet und auch beschrieben, wie es gemacht wird.
Dafür benötigt man Software und ein Kabel zum Auslesen.

Wenn es dann immer noch nicht geht, melde dich noch einmal.
Außerdem gibt es die Audifreunde Bremerhaven, die haben zumindest ein Mitglied mit einem Audi Cabriolet

Gruß

Michael
In China isst man das Auge mit

[Bild: LordOfTheRings-klein.jpg]
Zwo-Achter mit Allem
Schmidt Revolution Modern Line mit 225/40 x16 und Low Tec StreetComfort 9.1, komplett neu beledert mit Leder Valcona kardamom, Heizregister neu Bin verärgert!, Recaro Sitze
BBS RS 334 in 9x17 ET 21 vo und 9,5x17 ET20 hi      mehr geht nicht
Zitieren
Bedankt durch:
#7
Hallo Diana
Das Deine Kontrollleuchte gar nicht geht finde ich merkwürdig.
Wenn Du die Zündung startest, sollte die Kontrollleuchte sichtbar sein. Wenn nicht, gibt es 4 Ursachen.
1. Lampe defekt
2. Sicherung defekt
3. Zündanlassschalter
4. Steuergerät defekt
Check das bitte erst einmal gegen.
Aber bei den Sicherungen nicht nur eine Sichtprüfung durchführen, sondern den Widerstand messen. Dieser muss bei 0 Ohm sein. Für das Verdeck gibt es 2 Sicherungen.
Lg Andy
Gruß
Andreas
[Bild: cs48x257.jpg]

Respekt Ein Fünfer in Ehren kann keinem Verwehren Ätschibätsch    [Bild: 658269_3.png]






Zitieren
Bedankt durch:
#8
Derzeit sind wir noch auf der Suche . Kabelbaum rechts ist neu , nun funktioniert die ZV an der Heckklappe nicht mehr. Stellmotor wurde überbrückt und funktioniert, auch der Schalter ist i.O.. Sicherrungen alle durchgemessen und ok . Wir arbeiten uns langsam von Hinten nach Vorn durch . Vielen Dank für eure Ratschläge
LG 
Diana
Zitieren
Bedankt durch:
#9
Guten Morgen, das Problem ist gelöst. Nachdem alles vom Steuergerät aus ausgemessen wurde nach Durchgang und alles ist in Ordnung gewesen, hatten wir uns nochmal die Heckklappe genauer angesehen, da ja dieZV nicht ging. Uns fiel auf ,dass der Schalter keinen Kontakt hatte ,außerdem hatte der Vorbesitzer wohl zwei Stecker vertauscht(ich habe das Cabrio erst seit 2 Wochen). Also Stecker getauscht ich und Schalter in der Heckklappe etwas hingebogen , so dass der Kontakt hat und siehe da… alles funktioniert ?
Vielen Dank für Eure Ratschläge 
Viele Grüße 
Diana
Zitieren
Bedankt durch:
#10
Guten Morgen Diana,

von welchem Schalter sprichst Du?
Komme mit meinem Verdeckproblem nicht weiter.....


Danke im voraus

Gruss

Matthew
Zitieren
Bedankt durch:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  el.Verdeck schließt aber öffnet nicht koonly 19 4.141 26.09.2022, 13:36
Letzter Beitrag: Mech©
  elektrisches Verdeck öffnet nicht terex75 22 4.792 26.09.2022, 08:14
Letzter Beitrag: Mech©
  [Manuell] Verdeckkasten öffnet nur mit Notentriegelung Maha8 3 1.373 31.08.2022, 09:40
Letzter Beitrag: Maha8
  Man. Verdeck Verdeckkasten öffnet nicht firstV6 11 3.374 12.08.2022, 20:29
Letzter Beitrag: wolli2011
  [Problem] VERDECKKASTENSCHLOSS öffnet nicht jackyerne@aol.com 4 1.613 27.05.2022, 22:10
Letzter Beitrag: jackyerne@aol.com
  Verdeckdeckel öffnet nicht Matthew 26 5.770 30.04.2022, 09:15
Letzter Beitrag: Matthew
  [Problem] Verdeckkasten öffnet nicht ganz Dennis Reck 8 2.807 24.04.2022, 19:42
Letzter Beitrag: olli190175
  [Suche] manuelles Verdeck öffnet nicht mehr, suche Schaltplan VDS oder MD 150 inCorso 8 1.325 24.03.2022, 18:15
Letzter Beitrag: Tux
Sad [Problem] Verdeck öffnet nicht ( „Verdeckwanne absenken“) linux 1 1.165 04.03.2022, 17:35
Letzter Beitrag: walterundmarianne
  Verdeckkastendeckel öffnet nicht Dieter-HH 41 11.518 01.06.2021, 05:54
Letzter Beitrag: Prinz Valium



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste