[Elektrisch] Hilfe beim Fehler eingrenzen
#1
Question 
Ei gude!

Mein Automatik-Verdeck will auch nicht mehr (zumindest nur sporadisch) aufgehen. Nachdem ich entriegelt und das Verdeck nach oben gedrückt habe (Fenster fahren runter), passiert beim ziehen von dem Verdeck-öffnen-Schalter nichts. Die Verdeckleuchte blinkt nicht und es ist kein Fehlercode gespeichert.

Ich habe mir die Messwertblöcke angeschaut - die stimmen nicht mit den Werten aus der FAQ überein. Da ist also ein Fehler.

------------schnipp------------
Zustand: Dach entriegelt, Spannbügel steht vom Dachrahmen ab.

Messwerteblock 1 Eingangssignale:
Gruppe 1 Soll: 10101010 Ist: 10101010    -> OK
Gruppe 2 Soll: 10100100 Ist: 10100101    -> nicht OK
Gruppe 3 Soll: 00000100 Ist: 00000100    -> OK
Gruppe 4 Soll: 1100 Ist: 1100                  -> OK

Messwerteblock 2 Ausgangssignale:
Gruppe 1 Soll: 00011 Ist: 00010            -> nicht OK
Gruppe 2 Soll: 00000000 Ist: 00000000  -> OK
----------schnapp----------

Wenn ich es richtig verstehe, heißt die letzte Ziffer in der Gruppe 2 "Spannb. abgele", also "Spannbügel abgelegt" (?) Der wäre in dem Zustand aber nicht abgelegt. 

Nun die Frage: Was kann ich als nächstes prüfen? Da müsste ja irgendwo ein Schalter sein, der dieses Signal weitergibt. Ich weiß aber nicht wo, noch welche Kabel das sind oder wo die langlaufen. Kann mir da jemand einen guten Tipp geben?

Achso, die Kabelbäume in der Heckklappe sind schon ausgetauscht; die sind es sicher nicht. Mein Wagen ist BJ 97.

Danke schon mal für die Hilfe!
Ritschie
Wer anderen eine Bratwurst brät, hat ein Bratwurst-Bratgerät!
Zitieren }
Bedankt durch:
#2
evt. hilft dir das weiter, ansonsten kann ich dir da nicht helfen sorry
gruß Heiko
https://www.audi-cabrio-club.info/faq/pd...artlang=de
Leben und Leben lassen.Da gebe ich erst richtig Gas!
The best in the life ist Cabrio drive

[Bild: kfp48inw.jpg][Bild: 76o7z2nw.jpg][Bild: ssjl4c5x.jpg]


Meine Fahrzeuge Klick hier
Zitieren }
Bedankt durch:
#3
Hallo Ritschie,

im hinteren Teil des Dachs befindet sich ein Hydraulikzylinder, der mit zwei Mikroschaltern ausgestattet ist. Einer gibt an, ob der hintere Teil des Dachs ganz nach oben geklappt ist und der andere ob der hintere Teil es Dachs abgelegt ist (also im komplett geschlossenen Zustand). Wenn du jetzt beim Öffnen das Dach leicht vorne anhebst, müsste sich auch der hintere Teils des Dachs leicht anheben. Wenn ich das richtig sehe, denkt das Steuergerät bei dir, dass der hintere Teil des Dachs noch abgelegt ist. Du kannst mal versuchen beim Öffnen das Dach vorne etwas weiter vom Dachrahmen hochzudrücken und zu halten. Vielleicht genügt das, um den Mikroschalter auszulösen. 

Ansonsten kannst du das Verdecksteuergerät ausbauen und an dem entsprechenden Pin laut Stromplan mit einem Multimeter messen, ob der Schalter (F204) tatsächlich nicht schaltet, sondern immer im geschlossenen Zustand ist. Du kannst dabei bei ausgeschalter Zündung mithilfe der Verdecknotentriegelung das Dach auch händisch bewegen und so schauen, was die Mikroschalter machen. So kannst du ausschließen, dass das Steuergerät einen Defekt hat. Falls diese Methode das gleiche Ergebnis liefert, dass der Schalter F204 dauerhaft geschlossen ist, müsstest du den Hydraulikzylinder ausbauen (oder irgendwie Zugang verschaffen), den Mikroschalter direkt überprüfen und auch die Leitungen auf Beschädigungen checken. Es gab wohl schon Fälle, bei denen der Kabelbaum durch das hintere Seitenfenster beschädigt wurde. Dann wäre es natürlich möglich, dass das Signal des Schalters auf Masse geht und somit dauerhaft geschlossen ist.

Gruß
Tobias
[Bild: DK3SMxz.jpg]
Zitieren }
Bedankt durch:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Fragen zum Verdeck - Fehler und Bewegungsabläufe Oskar0025 12 7.820 15.04.2020, 10:36
Letzter Beitrag: Mech©
  Verdeck manuell Fehler 009alexx 6 4.940 04.12.2019, 18:04
Letzter Beitrag: Mech©
  Verdeck öffnet zeitweise nicht Fehler F204 AC97 2 2.450 28.08.2019, 07:02
Letzter Beitrag: AC97
Question Hilfe beim auslesen vom Fehlerspeicher Manfred 1991 2 1.695 13.07.2018, 05:12
Letzter Beitrag: luckyheiko
  el. Verdeck beim fällt beim entriegeln immer runter systemroot 35 36.415 28.07.2015, 23:45
Letzter Beitrag: Gecko_B8
  [Manuell] Newbie braucht Hilfe beim Verdeckverschluß asbach 5 3.874 08.10.2014, 16:37
Letzter Beitrag: asbach
  Hilfe beim Nachfüllen vom Hydrauliköl - es blubbert... eudw 4 5.276 01.07.2013, 13:54
Letzter Beitrag: Tux
  [Elektrisch] Hilfe beim Fehler auslesen chrisquade 24 12.801 19.06.2013, 19:46
Letzter Beitrag: Bayerndiesel
  Jede menge elektrik Fehler..... polotu 16 14.894 12.03.2013, 11:38
Letzter Beitrag: helge101
  E-Verdeck Fehler beim Öffnen und Schließen C.radi 10 8.700 22.06.2011, 00:05
Letzter Beitrag: Mech©



Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste