Verdeck öffnet und schließt nicht mehr.
#11
Hi,

bei mir hat das Verdeck auch bestens funktioniert, ging morgens auch noch auf aber 2 Stunden später eben nicht mehr zu (und es hat angefangen zu regnen).
Wenn deine Kabel in der Heckklappe die letzten 15 Jahre nicht getauscht wurden, dann würde ich das einfach tun.
Früher oder später kommt das Probelm sonst trotzdem mit eventuellen Folgeschäden oder (wie immer) zu einem ungünstigen Zeitpunkt.

Wie gesagt eine einfache und günstige Massnahme. Silikonkabel verwenden !
Gruss
Joe


Zitieren
Bedankt durch:
#12
(14.05.2018, 16:56)luckyheiko schrieb: .... hab nicht alles gelesen, aber ...

Hallo Heiko,

wäre m.M.n. aber besser, wenn man wirklich helfen will.  Zwinker
Wenn alle hier posten, wo bei ihnen das Problem lag, kriegen wir eine ziemlich lange Liste, die Julian aber nicht wirklich weiter hilft.
Julian hat ein elektro-hydraulisches Verdeck, wo es - wenn ich es richtig im Kopf habe - keine Dämpfer gibt, da ein Hydraulikzylinder die Funktion zum Öffnen übernimmt.


(14.05.2018, 16:44)ByzanzCabrio schrieb: ...
Die Fenster fahren beim drehen des Griffes nach unten und ich hebe dass Verdeck an.
Sobald ich den Taster betätige (ziehe) passiert nichts mehr. ...

Damit kommen wir dem Problem doch schon mal näher.

Hier würde ich zuallererst mal den Schalter (Taster) und die Verkabelung zum Steuergerät prüfen.
Gäbe es ein Problem mit den Signalen vom Kofferraum (so interpretiere ich den Funktionsablauf), würde die Hydraulik zumindest noch die Verdeckteile vorne und hinten anheben. Nur der Verdeckkastendeckel würde nicht vollständig öffnen.

Der Taster (E137) wird im Block 3 (Bit 6, das Vorletzte, da bei 0 angefangen wird zu zählen) abgefragt.

Gruß
Peter
Cabrio und schrauben - die perfekte Kombination - wenn man(n) "jeck" ist  [Bild: wub.gif]

(Alltagsauto natürlich auch AUDI und natürlich auch Cabrio Zwinker  A5 1,8 TFSI EZ 04/2014, Schaltgetriebe, Misanorot Perleffekt)
Zitieren
Bedankt durch:
#13
@Peter
Vielen Dank für die Schnelle Antwort ich werde morgen in der Früh nochmal an Cab gehen und den E137 prüfen ebenso die Messwerte blöcke und ob dass Signal ankommt und dann hier wieder berichten.

@Joe
Die Kabelbäume hab ich jetzt trotzdem mal bestellt da ich selber Meinung bin früher oder später werden diese eh den Geist Aufgeben. (Aktuell schließe ich sie aus da alles funktioniert auch laut den Messwerteblöcken) auch an dich Schonmal ein danke für den Tipp und fürs Mitlesen.

Ich lese mich auch immernoch durch ältere Beiträge zum
Thema Verdeck.


Gruß Julian

Also der E137 funktioniert und dass Steuergerät kriegt auch dass Signal und ändert den Messwerteblock

Hier mal meine Messwerteblöcke sobald ich dass Verdeck vorne anhebe und den E137 ziehe.

Block 1: 10111011
Block 2: 10101101
Block 3: 00000100
Block 4: 11 00
Zitieren
Bedankt durch:
#14
Hallo Alle,
ich habe dasselbe Problem: 08/16 2.6 Cabrio gekauft, seit 11/16 elektrisches Verdeck ohne Funktion, Befund: stehendes Auto, Zündung an, Handbremse gezogen, Verdeck entriegelt: Scheiben ein Stück runter, Schalter gezogen: Kontrolleuchte an, Relais klickt aber nix rührt sich, 3/17 neues Verdeck, vorgestern neue Kabel Kofferdeckel - hat nicht geholfen. Tester habe ich nicht.
Am liebsten wäre es mir natürlich wenn Ihr beim Kollegen den Fehler findet... wenn aber Jemand eine gute Idee hat probiere ich das aus.
Liebe Grüße aus Fellbach nahe Stuttgart
Zitieren
Bedankt durch:
#15
(14.05.2018, 23:04)ByzanzCabrio schrieb: ... Also der E137 funktioniert und dass Steuergerät kriegt auch dass Signal und ändert den Messwerteblock ...

Hallo Julian,

dann müsste als nächstes die Hydraulikpumpe anlaufen, was sie offensichtlich nicht tut.

Ich würde jetzt mal die Sicherung der Pumpe prüfen.  Zwinker

Das Relais an der Pumpe hat eine eigene Stromversorgung, hängt im Stromkreis der FH-Relais. Das hörst Du wohl.

Die Pumpe soll direkt an einer 30A-Sicherung (S24) in einem Zusatzsicherungshalter unter dem Armaturenbrett hängen. Müsste eine "fette" Thermosicherung sein.
Da sollten mindestens drei von der Sorte sein. Welche es ist, findest Du sicher heraus. Zwei davon sind für die Fensterheber.

Gruß
Peter
Cabrio und schrauben - die perfekte Kombination - wenn man(n) "jeck" ist  [Bild: wub.gif]

(Alltagsauto natürlich auch AUDI und natürlich auch Cabrio Zwinker  A5 1,8 TFSI EZ 04/2014, Schaltgetriebe, Misanorot Perleffekt)
Zitieren
Bedankt durch:
#16
War gerade nochmal am Cabrio Lesen

Die Pumpen Sicherung ist ganz ebenso dass Relais..

Solangsam gehen auch mir die Ideen aus was ich noch prüfen könnte. 

Was ich noch vermute der ganze Vorgang kann nicht starten da der F171 immer dass falsche Signal gibt geöffnet und geschlossen aber wie bringe ich diesen ohne Druck der Hydraulik in endlage.

Gruß Julian
Sommerfahrzeuge: 
94er 2.3 Cabrio Sunset Edition Byzanz Metallic/GIS/Leder Schwarz/AC
94er Competition Laserrot


Zitieren
Bedankt durch:
#17
(14.05.2018, 22:21)Peter_Pan schrieb: Julian hat ein elektro-hydraulisches Verdeck, wo es - wenn ich es richtig im Kopf habe - keine Dämpfer gibt, da ein Hydraulikzylinder die Funktion zum Öffnen übernimmt.

das habe ich schon gelesen O.o

und trotzdem hat der Verdeckdeckel zwei Dämpfer (+den Hydraulikzylinder) und wenn diese ausgelutsch sind und der Deckel  nicht an den Endanschlag kommt, geht das Dach nicht auf.

P.S.: F199 und F200 sind immer verriegelt, das sollten die Schlößer sein. Also das da nen Schalterlein defekt ist.
Denke das es auch daran liegen könnte ... aber nur vielleicht.

auch macht Block 2: 10101101 der Block keinen sind (5/6)
5 ist verdeck offen
6 ist verdeck geschlossen
beides auf 'ja' kann nicht sein O.o
MfG Heiko W.

Für den Winter -> 2.8er A6(C4) ACK mit Lack und Leder Smile
Für die Sonne -> 5Zylinder Cab mit ohne Extras (Nardi HL, FMA, Clifford)
Altagswagen -> 2.8er Cab mit ein paar Extras (Nardi HL, GIS, Leder, eVerdeck, Sitzheizung, Klima, Rieger Verspoilerung, FOX-AGA, usw.)
Hifi: Vorne: Hertz DCX 100.3 (Blenden bearbeitet), Hinten: Hertz DCX 165.3 (z.Z. keine Blenden)

--> VCDS Support im Raum SW <--

Zitieren
Bedankt durch:
#18
(17.05.2018, 05:25)luckyheiko schrieb: ... und trotzdem hat der Verdeckdeckel zwei Dämpfer (+den Hydraulikzylinder) und wenn diese ausgelutsch sind und der Deckel  nicht an den Endanschlag kommt, geht das Dach nicht auf. ....

Hallo Heiko,

hat das elektro-hydraulische Verdeck tatsächlich auch Dämpfer in der Verdeckklappe? Ich weiß es nicht, da ich ein mech. Verdeck habe. Deshalb auch die Einschränkung ("wenn ich es richtig im Kopf habe").
War aber tatsächlich ein Denkfehler von mir. MEA CULPA. Es ging hier einmal um einen Umbau von elektro-hydraulisch auf mech. und dabei um die fehlenden Haltebolzen für die Dämpfer. Konkret aber am Gestell selbst, nicht an der Klappe. Das hatte ich aber so nicht mehr in Erinnerung.
Au Backe

Die Dämpfer werden aber hier nicht das Problem sein, da die Hydro-Pumpe schon nicht anläuft, um das Verdeck anzuheben - bevor der Verdeckkastendeckel geöffnet werden kann.
Die unplausiblen Signale wurden bereits angesprochen. Kann mehrere Ursachen haben. Muss man im Detail prüfen.
Ich komme immer mehr zur Überzeugung, dass der Kabelstrang vom Hydro-Aggregat zum Steuergerät das Problem ist - aber das ist noch Spekulation.
Die Eingangs genannten Blockzustände sind "mit Vorsicht zu geniessen", da das Verdeck von Hand geöffnet und geschlossen wurde. Da die Schalter hydraulisch betätigt werden, könnte es zu diesen Zuständen kommen (Vermutung!).

(16.05.2018, 22:34)ByzanzCabrio schrieb: ... Solangsam gehen auch mir die Ideen aus was ich noch prüfen könnte. ...

Hallo Julian,

jetzt schon? Es gibt noch gefühlt 218 Fehlerursachen, die man prüfen kann ...  Ich lach mich wech
Und mit Deinem VCDS bist Du klar im Vorteil Zwinker

Zitat:... aber wie bringe ich diesen ohne Druck der Hydraulik in endlage. ...

Musst Du doch gar nicht. Sag dem Steuergerät doch einfach, er (und die anderen Schalter) sind da, wo sie sein sollen  Zwinker

10fach-Stecker (braun) beim Hydroaggregat abmachen, dann müssten alle Signale von den Hydrozylindern (F171, F201 bis F204) das Signal 0 bringen. Ist dann noch einer auf 1, ist da ein Masseschluss im Kabel zum Steuergerät.
Wenn nicht, die Schalterleitungen der Reihe nach auf Masse legen und schauen, ob das Signal 1 ankommt.

Wie isst ein Afrikaner einen Elefanten? Stück für Stück!  Zwinker

Gruß
Peter

P.S.:
Hast Du einen passenden Stromlaufplan? Wenn nicht, schick mir eine PN mit Emailadresse und dem Buchstaben für das Modelljahr aus der FIN.
Cabrio und schrauben - die perfekte Kombination - wenn man(n) "jeck" ist  [Bild: wub.gif]

(Alltagsauto natürlich auch AUDI und natürlich auch Cabrio Zwinker  A5 1,8 TFSI EZ 04/2014, Schaltgetriebe, Misanorot Perleffekt)
Zitieren
Bedankt durch: ByzanzCabrio
#19
Full quote gelöscht. Was soll diese Unsitte?
Der freundliche Mod.

Hallo Peter,


Ja da hast du recht dank VCDS bin ich gut gerüstet und ich glaube auch dass wir oder ich irgendwann fündig werden.   Cool

Dann geh ich morgen erstmal so vor und prüfe dort die Signale und schaue ob die genannten Werte dann auf 0 springen sobald ich abstecke und Berichte nochmal. Danke  Cool

Nachricht geht raus sobald ich heute zuhause bin wär echt super die passenden zu haben.

Gruß Julian
Sommerfahrzeuge: 
94er 2.3 Cabrio Sunset Edition Byzanz Metallic/GIS/Leder Schwarz/AC
94er Competition Laserrot


Zitieren
Bedankt durch:
#20
Hallo Julian,
ich habe mich ganz frech an Deine Anfrage angehängt weil mein Verdeck denselben Fehler hat.
Hast Du etwas Neues herausgefunden ?
Ich habe etwas über ein Kabel im rechten Seitenteil gelesen das vom hinteren rechten Fenster angescheuert wird.
Ich bin hier leider nur Trttbrettfahrer weil ich kaum Bastelmöglichkeiten habe.
Liebe Grüße, Ekke
Zitieren
Bedankt durch:


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  AUTOMATISCHES VERDECK ÖFFNET NICHT MEHR.....HILFE....!!!!! bencardride 30 39.173 21.05.2018, 18:09
Letzter Beitrag: ekke
Question [Bitte] Caprio Dach öffnet nicht mehr, der manuelle Schlüssel ist abgebrochen Netti210862 2 26 14.05.2018, 20:35
Letzter Beitrag: Carrera-Racer
Exclamation [Problem] Verdeckentriegelung öffnet nicht! HerrPoth 10 1.650 06.05.2018, 12:17
Letzter Beitrag: uwe64schwarz
  [Problem] verdeck geth nicht af Marcus Hope 0 78 16.04.2018, 13:01
Letzter Beitrag: Marcus Hope
  Verdeck geht nicht Fehlercode 02023 - Klemme 87 N.W. 0 56 14.04.2018, 20:32
Letzter Beitrag: N.W.
  Verdeckdeckel schliest zu früh Markus44 2 1.073 08.01.2018, 13:24
Letzter Beitrag: Markus44
  Manuelles Verdeck-Mikroschalter Scheibenrahmen-Verdeckkasten schließt nicht 08/15 3 1.980 07.10.2017, 18:41
Letzter Beitrag: 08/15
  [Problem] Manuelles Verdeck lässt sich nicht schließen l0ki 2 621 01.09.2017, 12:27
Letzter Beitrag: öföf
  Elektrisches Verdeck entriegelt hinten links nicht AJ72 0 455 29.05.2017, 14:23
Letzter Beitrag: AJ72
  Verdeck öffnet nicht, Heckklappe öffnet nicht Andreas 11 1.447 09.04.2017, 19:33
Letzter Beitrag: axel69



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste