Audi Cabrio 2.6 V6 ABC - Stromlaufplan Klima
#1
Hallo zusammen,
ich suche für mein Audi Cabrio 2.6 V6 Motorkennbuchstabe ABC, Baujahr September 1999 den Stromlaufplan für die Klimaanlage. Hintergrund ist, dass die Magnetkupplung nicht anzieht. Bei externer Bestromung (mit 12 Volt am grünen Kabel) zieht die Kupplung an. Hilfreich wäre auch, wenn ich wüsste, wo die Steuerung sitzt. Das Relais sitzt nämlich nicht im Wasserkastem, wie die Reparaturanleitung für Model 8G aussagt. Die Stromversorgung für die Lüfter ist da und sie schalten auch. Hochdruck- und Niederdruckschaltung scheint demnach ok zu sein, habe ich aber messtechnisch noch nicht geprüft.
Grüße, Roman
Zitieren
Bedankt durch:
#2
Hallo Roman,

das Steuergerät für die Magnetkupplung ist auf den Relaisplätzen 3 und 4 im Zusatzrelaisträger unter dem Armaturenbrett.

Für die Magnetkupplung ist nicht nicht der Hochdruckschalter für den Kühlerlüfter sondern ein zusätzlicher Hochdrucksicherheitsschalter zuständig. Das ist ein Öffner, damit auch die Leitung auf Kabelbruch überwacht wird. Im Normalfall ist der Schalter geschlossen.

Gruß
Peter
Was stört es die deutsche Eiche, wenn sich eine Wildsau an ihr reibt?  Ich lach mich wech
Mein PN-Speicher ist voll. Bei Fragen oder Hinweisen bitte eine Email schreiben.
Zitieren
Bedankt durch: rofacabrio
#3
Hallo liebe Gemeinde...

Ich habe das gleiche Problem mit der Klima und würde mich auch über den Stromlaufplan freuen.

Ich hab zwar alle Rep.Unterlagen nur leider sind da die Pläne vom A4 drin gewesen und dann nur die Klimaautomatik...

Mfg
Micha
Ab sofort auch VCDS mit neuster Version HEX-CAN-USB mit Most Ringbruchdiagnose im Großraum 02977 Hoyerswerda / Ostsachsen verfügbar.

Dann machd doch eiern Dregg alleene... (König Friedrich August III. von Sachsen bei seiner Abdankung 1918)

[Bild: pan2qeed4l5bq1ncs3d.jpg]
Zitieren
Bedankt durch:
#4
Hallo Peter,

danke für die schnelle Rückmeldung. Ich habe gleich mal die Verkleidung unter dem Lenkrad geöffnet. Welches der Relais ist denn auf Platz 3 und 4? Ich konnte keine Angaben zu den Steckplätzen auf der Zusatzrelaisplatine finden.

Viele Grüße, Roman

https://photos.app.goo.gl/wacGzJPq8VxE3hoj7
Zitieren
Bedankt durch:
#5
Hallo Roman,

Hier findest du eine Zeichnung mit den entsprechenden Nummerierungen:

https://www.audi-cabrio-club.info/faq/in...artlang=de

Gruß,
Felix
Viele Grüße
Felix
Zitieren
Bedankt durch: rofacabrio
#6
Hallo zusammen, wenn die Anlage kein Kältemittel mehr hat, weil im laufe der Jahre verflüchtigt, dann zieht die Kupplung nicht an, da Sensorüberwacht. Also zum Klimadienst fahren, Anlage evakuieren, auf Leck prüfen lassen, neu befüllen. Wenn der Kompressor nicht defekt ist, dann zieht auch die Kupplung wieder an und der Kompressor arbeitet auch wieder.
Viel Glück!
Gruß Pierre
5.2020 original BC und GRA erfolgreich nachgerüstet Zwinker   
Hier könnte Ihre Werbung stehen Az
Zitieren
Bedankt durch:
#7
Hallo Roman,

wenn Du Dir mal die ausgebaute Ablage (oder hat der 99er nur noch eine Abdeckung?) genauer anschaust, solltest Du eigenlich so einen Aufkleber (hier vom 92er NG) finden.

[Bild: zusatrelaistraeger_be2bj8d.jpg]

Die von meinem "Vorschreiber" gegebene Empfehlung wird nicht zwingend zum Erfolg führen, sicher aber Geld kosten.

Damit die Magnetkupplung anziehen kann, müssen folgende Voraussetzungen erfüllt sein:
  • der oben erwähnte Hochdruckschalter ist geschlossen
  • der Niederdruckschalter ist geschlossen (hat nichts mit der Lüftersteuerung zu tun!)
  • der Temperaturschalter für die Aussenlufttemperatur ist geschlossen

Alle drei Schalter sind Öffner. Ist einer davon defekt (offen) oder die Leitung dahin unterbrochen, wird die Magnetkupplung nicht anziehen, selbst wenn die Anlage korrekt neu befüllt wurde.
Also das erst mal prüfen, bevor man u.U. unnötigerweise Geld ausgibt.

Gruß
Peter

Nachtrag:

Nicht zu vergessen das Steuergerät für die Magnetkupplung. Wenn das defekt ist, geht natürlich auch nichts.  Zwinker
Das zu prüfen ist aber erst Step 2 - wenn bei den Schaltern alles ok ist.
Was stört es die deutsche Eiche, wenn sich eine Wildsau an ihr reibt?  Ich lach mich wech
Mein PN-Speicher ist voll. Bei Fragen oder Hinweisen bitte eine Email schreiben.
Zitieren
Bedankt durch: rofacabrio
#8
Sehr geehrter Herr Peter_pa....., ohne Kältemittel läuft die Anlage nicht! Da kann man noch so viele elektrische Fehler suchen wie man will. Also erst mal prüfen ob Kältemittel vorhanden ist, bevor man sein Fahrzeug zerlegt! Und 49.- € für einen Klimaservice in einer Werkstatt, bewaren vor tagelanger unnötiger Fehlersuche. Es sei denn, man hat Spass daran sein Fahrzeug zu zerlegen.
Mit freundlichen Grüßen 
Pierre

P.S. Ich schätze Ihr Fachwisse, aber gewöhnen Sie sich mal endlich ab, Teilnehmer dieses Forums mit Ihrer "oberlehrerhaften" Kritik zu überziehen.
5.2020 original BC und GRA erfolgreich nachgerüstet Zwinker   
Hier könnte Ihre Werbung stehen Az
Zitieren
Bedankt durch: habbele01
#9
Sehr geehrter Herr Neupier,

dass die Anlage ohne Kältemittelfüllung läuft, hat Niemand behauptet, denn dann öffnet der genannte Niederdruckschalter.
Kältemittelmangel ist aber nicht die einzig mögliche Fehlerquelle, so wie Sie es in Ihrem Beitrag vermitteln wollen.

Was sie mit Ihrem Auto machen, bleibt seilbstverständlich Ihnen überlassen und wenn Sie gerne unnötigerweise Geld ausgeben wollen, tun Sie das.

Aber überlassen Sie Anderen die Entscheidung, ob sie das genauso machen wollen oder ob es nicht sinnvoller (weil erst einmal kostenlos) ist, andere Fehlerquellen auszuschließen.
Oder übernehmen Sie die unnötig enstandenen Kosten, wenn Ihre Empfehlung nicht zum Erfolg führt? Wohl kaum!

Abgesehen davon, dass der sogenannte "Klimaservice" wohl kaum für 49 EUR zu bekommen sein wird. Die Kette mit den drei Buchstaben verlangt dafür pauschal schon 89 EUR und da darf die Anlage nicht leer sein.

Für diese einfachen Prüfungen muss man auch keinesfalls das Fahrzeug zerlegen noch muss man tagelang suchen. Einfach nur die genannten Schalter auf Durchgang prüfen.


Und Ihre abschließende "Empfehlung" hätten Sie sich genauso sparen können. Das ist hier kein "Lebensberatungsforum".
Was Sie als "oberlehrerhafte Kritik" verstehen, weil Sie offensichtlich selbst nicht kritikfähig sind und/oder unter Minderwertigkeitskomplexen leiden, wird von der Mehrzahl der Forenmitglieder durchaus als hilfreich angesehen, weil es bei der Lösung von Problemen hilft und absolut nichts mit persönlicher Kritik zu tun hat. Insofern habe und werde ich mir nichts "ab(zu)gewöhnen".


Aber überlassen wir es einfach mal Roman, für welche der aufgezeigten Möglichkeiten er sich entscheidet.

Schönen Tag noch
Peter

Fällt mir gerade noch so ein:

Der Motor läuft ja nicht ohne Benzin. Wenn er nicht anspringen will, würde man - der dargestellten "Logik" folgend - das Fahrzeug erst mal zur Tankstelle abschleppen lassen und volltanken.
Ich lach mich wech
Was stört es die deutsche Eiche, wenn sich eine Wildsau an ihr reibt?  Ich lach mich wech
Mein PN-Speicher ist voll. Bei Fragen oder Hinweisen bitte eine Email schreiben.
Zitieren
Bedankt durch: rofacabrio
#10
Hallo zusammen,

das Relais bzw. Steuergerät konnte ich nun lokalisieren. Ohne Stromlaufplan kann ich es leider nicht elektrisch überprüfen. Wenn jemand den Plan zu Verfügung hat, wäre das ganz prima.

Die Anlage wurde bei ATU gefüllt. Kostete laut Rechnung für R134A Anlage und Lecksuchadditiv, Klimaöl 72,38€

Ich Hab gerade das Relais/Steuergerät bestellt und werde es austauschen. Der Lieferant würde es sogar zurücknehmen, wenn es das nicht sein sollte und ich an die 3 Schalter muss. Also, wenn jemand den Stromlaufplan hat, wäre ich sehr dankbar, dann könnte ich messen.

@Peter: Ich würde die drei Öffner prüfen, bis das Relais bzw. Steuergerät da ist. Gibt es ein Bild oder eine Beschreibung, wo der Hochdruckschalter, der Niederdruckschalter und der Temperaturschalter für die Außenlufttemperatur zu finden sind?

Danke für die Hilfe an euch Smile

Viele Grüße, Roman
Zitieren
Bedankt durch:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [Suche] Stromlaufplan / Steckerbelegung ZV Pumpe Dennis51280 4 1.227 06.10.2022, 11:10
Letzter Beitrag: M.Boughardain
  Nachgerüstete Wegfahrsperre ausbauen 92er Audi 80 Cabrio Gitzbang 5 642 21.06.2022, 16:17
Letzter Beitrag: Gitzbang
  Suche Stromlaufplan, Zentralverr. Heckklappe und Öffner Verdeckklappe ohne Funktion Lobo 3 1.487 25.05.2021, 16:49
Letzter Beitrag: Lobo
  [ABC] Lüfter / Klima tot nach Radio tausch dfritz79 8 2.092 29.12.2020, 20:09
Letzter Beitrag: dfritz79
  Stromlaufplan NG Motor CabrioJanosch 1 2.299 12.07.2020, 14:34
Letzter Beitrag: Mike911
  [NG] Stromlaufplan NG Motor Mike911 0 665 12.07.2020, 14:32
Letzter Beitrag: Mike911
Information [Elektrisch] Airbag Stromlaufplan Robert S. 1 1.069 07.11.2019, 13:42
Letzter Beitrag: lemmy
  Anschluß Lüftermotoren. Fahrzeuge mit Klima 555michael 1 1.029 29.03.2019, 23:53
Letzter Beitrag: McLarsen
  [Suche] Suche vollständigen Stromlaufplan für mech. Verdeck Peter_Pan 1 2.153 16.11.2017, 17:39
Letzter Beitrag: Peter_Pan
  Audi 80 Cabrio Aus/Einbau Elektrische Antenne texxy24 4 9.253 04.11.2017, 17:15
Letzter Beitrag: White Indian



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste