Themen Beitrag: ritschieVerdeckelektronik will nicht mehr
#1
Hi zusammen,

mein Verdeck will sich nicht mehr elektronisch öffnen und schließen lassen. Manuell habe ich das über die Notentriegelung mal auf- und wieder zugemacht; rein mechanisch scheint alles OK zu sein. Mit CarPort habe ich es geschafft, folgenden Fehlercode auszulesen:

"01097 Schalter für Verdeck verriegelt - undefinierter Schalterzustand"

Scheint also ein elektrisches Problem zu sein. Den Fehlercode konnte ich auch löschen; hat aber nichts verändert. Blöderweise bekomme ich aber die einzelnen Messwerte nicht ausgelesen. CarPort kann immer nur ganz kurz eine Verbindung aufbauen und dann geht nichts mehr. In der FAQ ist ja so eine schöne Anleitung mit den ganzen Messwertblöcken, aber so kann ich damit nichts anfangen.


Vielleicht kann mir da jemand weiterhelfen?

1.) Kann jemand mit dem Fehlerocde was konkretes anfangen? (deutet der schon auf einen bestimmten Schalter hin?)

2.) Hat jemand mit der Software CarPort es schon mal geschafft, eine stabile Verbindung zum Verdecksteuergerät herzustellen? Die anderen Steuergeräte funktionieren - nur dieses nicht. (Könnte natürlich auch sein, dass das Steuergerät ne Macke hat  Nenene)

3.) Kennt jemand im Rhein-Maingebiet eine Werkstatt, die sich damit auskennt? Nichts gegen die Audi-Buden, aber bei älteren Fahrzeugen gucken die meiner Erfahrung nach auch schon mal blöd aus der Röhre. (Vorallem bei so speziellen Themen...)


Grüße & vielen Dank,
Ritschie


P.S. Kabelbäume in der Heckklappe habe ich schon vor 10 Jahren ausgetauscht. (Wobei die dann sogar vielleicht wieder fällig wären...?)
Wer anderen eine Bratwurst brät, hat ein Bratwurst-Bratgerät!
Zitieren
Bedankt durch:
#2
Hi,
die Fehlermeldung kommt vom Schalter F171 und der sitzt oben links im Scheibenrahmen
Cabrio ,A4,A3,Viano


Zitieren
Bedankt durch:
#3
Hallo Ritschie,
Demontage: Verdeck öffnen, Kreuzschrauben der Chromleiste oben am Scheibenrahmen entfernen, Chromleiste abnehmen, Schalter mal händisch mehrmals betätigen, probieren ob es wider funktioniert, wenn nicht, Schalter wechseln Smile
Gruß Pierre
5.2020 original BC und GRA erfolgreich nachgerüstet Zwinker   
Hier könnte Ihre Werbung stehen Az
Zitieren
Bedankt durch:
#4
Vielen Dank für die Tipps, werde ich am Wochenende mal ausprobieren!
Wer anderen eine Bratwurst brät, hat ein Bratwurst-Bratgerät!
Zitieren
Bedankt durch:
#5
Moin,

CarPort ist bei Messwertblöcken öfter mal ein wenig komisch, kann ich mir gut vorstellen, dass es bei diesem Steuergerät nichts so recht wollte.

Beim Auslesen kann ich dir mit VCDS behilflich sein, kommen ja aus dem gleichen Kreis.

Viele Grüße
Sebastian
Zitieren
Bedankt durch:
#6
Moinsen,

so richtig weitergekommen bin ich leider nicht.

[Bild: eeb77d-1595768201.jpg]

Die Schalter oben im Rahmen scheinen in Ordnung zu sein. Wenn ich das Verdeck öffne und Schalter 1 auslöst (klickt), dann geht die Kontrollampe fürs Verdeck an. Löst Schalter 2 aus, dann fahren die Scheiben runter. Also funktionieren diese beiden.

Der Hebel bei 3 hat sich nicht bewegt, wenn das Verdeck auf war (ist einfach unten geblieben). Dem habe ich mit Öl wieder auf die Sprünge geholfen - jetzt bewegt sich das Ding wieder. Was auch immer das Teil macht, es hat aber ansonsten scheinbar nichts bewirkt.


Ich habe nochmal versucht das Verdeck manuell zu öffnen und zu schließen. Jetzt taucht auch zusätzlich der Fehler

01095 Schalter 2 Verdeckkastendeckel links (F197) "unplausibles Signal"

auf. Kann sein, dass das nur mein manueller Versuch war, aber vielleicht ist das ja das eigentliche Problem...?

Wie stellt das Steuergerät eigentlich ein "unplausibles Signal fest"?


@Sebastian
Wenn du mir da aushelfen könntest, wäre super. Ohne die Messwerte komme ich einfach nicht weiter.


Grüße,
Ritschie
Wer anderen eine Bratwurst brät, hat ein Bratwurst-Bratgerät!
Zitieren
Bedankt durch:
#7
Hallo Ritschie, die "3" ist der Riegel für das Verdeck, wird durch den Magneten entriegelt, hast Du die Kabelbäume in der Heckklappe schon überprüft / gewechselt? 
Gruß Pierre
5.2020 original BC und GRA erfolgreich nachgerüstet Zwinker   
Hier könnte Ihre Werbung stehen Az
Zitieren
Bedankt durch:
#8
Hallo Ritschie,

Dienstag und Donnerstag bin ich diese Woche im Büro, dann lägst du praktisch auf dem Heimweg und ich könnte am späteren Nachmittag vorbeischauen.

Viele Grüße
Sebastian
Zitieren
Bedankt durch:
#9
Hallo zusammen,

dank Sebastian Ja Massa und VCDS konnten wir die Messwertblöcke problemlos auslesen. (Scheinbar hat Carport mit dem Verdecksteuergerät ein Problem... Bin verärgert!)

Bei geschlossenem Verdeck gibt es im Messwertblock 1 eine Abweichung:

Soll: 10111011
Ist:   00111011

Damit ist der Schalter F200 im Verdeckkastendeckelschloss rechts offensichtlich kaputt. In der FAQ hat ThomasG eine schöne Anleitung, wie man den austauscht - blöderweise ist der Schalter nicht mehr lieferbar. https://www.audi-cabrio-club.info/faq/in...artlang=de

Hat jemand eine Bezugsquelle parat mit einem passenden lieferbaren Ersatzschalter?


Grüße,
Ritschie
Wer anderen eine Bratwurst brät, hat ein Bratwurst-Bratgerät!
Zitieren
Bedankt durch:
#10
Moin,

die Teilenummer des kompletten Teil müsste die 8G0 825 396F sein, gibt es aktuell gebraucht bei Autewo, siehe hier -> KLICK

Viele Grüße
Sebastian
Zitieren
Bedankt durch:


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Verdeckdeckel schließt nicht mehr B4Fahrerin 6 38 08.05.2020, 13:15
Letzter Beitrag: Mech©
  Verdeckkastenboden nicht mehr zu heben Ziggy Stardust 3 26 13.11.2019, 08:56
Letzter Beitrag: Ziggy Stardust
  Verdeck öffnet und schließt nicht mehr. ByzanzCabrio 32 196 03.08.2018, 21:14
Letzter Beitrag: Stefan T
  AUTOMATISCHES VERDECK ÖFFNET NICHT MEHR.....HILFE....!!!!! bencardride 30 39.206 21.05.2018, 18:09
Letzter Beitrag: ekke
Question [Bitte] Caprio Dach öffnet nicht mehr, der manuelle Schlüssel ist abgebrochen Netti210862 2 26 14.05.2018, 20:35
Letzter Beitrag: Carrera-Racer
  [Elektrisch] Verdeck öffnet bzw schließt nicht mehr-Es tut sich nichts. pooc 7 1.834 02.11.2016, 22:53
Letzter Beitrag: pooc
  [Problem] elektr. Verdeck schliesst nicht mehr vollständig. rensda 1 1.686 10.08.2015, 08:19
Letzter Beitrag: Jörg Ho.
  Elektrisches Verdeck schließt nicht mehr Audi A4 Cabrio Bj. 2005 Bora-Bora81 7 45.611 07.06.2015, 13:26
Letzter Beitrag: TalhaNisa
Bug [Problem] Verdeck öffnet nicht mehr richtig Putzgott 1 1.716 16.05.2014, 07:47
Letzter Beitrag: Audi-Driver
  el. Verdeck schließt nicht mehr richtig maima 33 20.626 29.03.2014, 16:02
Letzter Beitrag: Bastel



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste