Themen Beitrag: AbsolomElektrisches Dach entriegelt nicht
#1
Hallo liebe Cab-Gemeinde,

ich habe folgendes Problem: Das Dach meines Cabs lässt sich (Hebel überm Rückspiegel) nicht mehr entriegeln.

Den rechten Kabelbaum im Kofferraum habe ich vor ca. 3 Monaten bereits erneuert. Damals war das Problem allerdings dass ich das Dach zwar entriegeln konnte, es jedoch danach nicht elektrisch geöffnet hat.

Noch zur Info: Ich habe die beiden Reinhold-Module verbaut.

Da ich keine Ahnung habe, wo der Fehler zu suchen ist, hoffe ich nun, von Euch die nötige Hilfe zu bekommen. Vielen Dank dafür schon mal im Voraus.

Absolom
Zitieren
Bedankt durch:
#2
Hi und herzlich willkommen,

ich würde dir raten erstmal den Fehlerspeicher auslesen zu lassen. Dann ist man meist schlauer weil es sich beim
E-Verdeck meist um ein elektronisches Problem handelt.
sonnige Grüße
Torsten

[Bild: Siggi2.jpg]
6.Bickenrieder Schraubertage 2013
Zitieren
Bedankt durch:
#3
Hallo,

ich denke Maveric hat da nicht unrecht..
Soweit mir bekannt ist, lässt sich das Verdeck durch den Hebel nur entriegeln, wenn die Handbremse gezogen ist, bzw. das Fahrzeug steht.

Wenn du also nicht entriegeln kannst, und du die beiden Verdeckmodule verbaut hast, gehe ich mal stark davon aus, das bei dir das Signal für die Handbremse fehlt (kommt ja in deinem Fall vom Verdeckmodul...)

Ich Würde mal die Verkabelung der Module überprüfen !!!

Wie hast du deine Module angeschlossen ?? gelötet, oder mit Steckverbindung ???


mfg
Christopher
AUDI CAB (Modell AKOYA 02/96 [Saison 04-10] mit Vollausstattung) in tropicgrün-metallic
alles elektr. & beheizbar, GIS-Sitze, GRA, Klima, FunkZV, JALT-Blinkermodul + progr. Wischerrelais vom Passat,
Aero's (A6), Serienfahrwerk, Boleros in 8x17 ET35 LK4x108 (225/45/ZR17), orig. AKTIVSYSTEM m. Sony CDX-GT-828U MP3-Radio
Spritverbrauch: [Bild: 111195.png]   ... auf dem Weg zum "Klassiker" und nur noch als Sommerfahrzeug unterwegs ...
Alltag: Seat Ibiza FR, 1.0 ECOTSI, 110PS  [Bild: 807500.png]

[Bild: nkjihpn9.jpg]    
Zitieren
Bedankt durch:
#4
Hallo Maveric, hallo Christopher,

danke erst mal für die Tips.

@ Christopher: Ich habe es natürlich auch schon mit gezogener Handbremse versucht. Damit müsste ich ja das eventuell fehlende Signal vom Modul trotzdem haben. So geht's aber auch nicht.

Die Module sind natürlich gelötet - der reparierte Kabelbaum auch.

Gruß
Absolom

P.S.: Kanns denn an ner simplen Sicherung liegen ?
Könnte es sein, dass der Kabelbaum nach 3 Monaten schon wieder ne Macke hat ?
Zitieren
Bedankt durch:
#5
Gruß,
glaub nicht das es an einer Sicherung liegt. Was macht denn die Verdeckkontrolllampe?
Wie gesagt, erstmal Fehlerspeicher auslesen bringt am meisten Klarheit.
sonnige Grüße
Torsten

[Bild: Siggi2.jpg]
6.Bickenrieder Schraubertage 2013
Zitieren
Bedankt durch:
#6
Die Kontrolllampe leuchtet nicht. Wenn ich den Schalter betätige (trotz nicht entriegeltem Verdeck) beginnt sie zu blinken - genau so als würde das Verdeck öffnen.

Werde kommende Woche wohl mal zu meinem Freundlichen und den Fehlerspeicher auslesen lassen...
Zitieren
Bedankt durch:
#7
Tach!
Entriegle doch mal von Hand und schau mal, ob der Rest vom Verdeck geht. Wenn ja, dann ist das Probem ja schonmal eingegrenzt. In dem Fall dann notfalls mal die Abdeckung oben an der Frontscheibe demontieren und nach dem Magnetschloss schauen.
Wenn Du nähere Infos brauchst, meld Dich!
Ollfried, gerade ZV eingebaut Smile
Alle, die pauschalisieren, sind doof!
[Bild: ani.gif]
Zitieren
Bedankt durch:
#8
Hi Ollfried,

was heisst denn von Hand entriegeln? Du meinst den Magnetschalter im Scheibenrahmen manuell entsichern?
Ansonsten öffnet sich doch gar nichts...
sonnige Grüße
Torsten

[Bild: Siggi2.jpg]
6.Bickenrieder Schraubertage 2013
Zitieren
Bedankt durch:
#9
Tach,
Ja, genau das meinte ich. Ich denke eher nicht, dass da was im Fehlerspeicher ist. Das STG kriegt ja gar nicht mit, dass man entriegeln will.
Ollfried, müde
Alle, die pauschalisieren, sind doof!
[Bild: ani.gif]
Zitieren
Bedankt durch:


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Elektrisches Verdeck kispy 3 24 04.11.2018, 18:58
Letzter Beitrag: kispy
  Dach öffnet nicht mehr peterw3101 12 1.425 15.01.2017, 16:21
Letzter Beitrag: peterw3101
  Elektr.Dach Willi1967 3 610 21.06.2016, 15:16
Letzter Beitrag: Tux
  Totalausfall Ki , Dach , usw.. Dalle 6 2.065 14.05.2011, 17:38
Letzter Beitrag: Dalle
  Elektrisches Verdeck geht nicht mehr Andy2207 6 4.922 05.08.2009, 18:15
Letzter Beitrag: Shamus
  Verdeckkasten entriegelt nicht Einsteiger 9 3.145 25.06.2007, 14:19
Letzter Beitrag: semu
Heart "Dach auf" Leuchte SPINNT steichris 2 1.879 05.03.2007, 00:00
Letzter Beitrag: NiD
  Manueles dach geht nicht mehr 80audi 18 5.550 06.11.2006, 11:42
Letzter Beitrag: Lord of the Rings
  Problem Fensterheber Fahrerseite bei Dach Holger 2 1.698 16.07.2006, 22:59
Letzter Beitrag: Holger
  elektrisches verdeck robbi1970 0 951 07.07.2005, 11:04
Letzter Beitrag: robbi1970



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste