Themen Beitrag: Django3coRadio anschließen
#1
Hallo,
bin gerade dabei einen neuen Autoradio einzubauen/zu probeiren. Jedoch hab ich da ein kleines Problem. Es handelt sich um einen Cd/Dvd Autoradio von Audiovox. Wenn ich den Radio einschalte geht das Display nicht an. Aber der Rest leuchtet alles. Bin nicht so der Profi auf dem Gebiet.

Schon mal Danke
[Bild: 9195193397]
Zitieren
Bedankt durch:
#2
Hi,

gehts etwas genauer? was hast du denn für ein Radio verbaut?


Grüße

Stefan
>Bild<

Rieger rundum, 40/40 tiefer, 8 * 17 RH Felgen (Schwarz gepulvert; Zierschrauben ersetzt), Remus ESD, 3,2KW im "Kofferrraum", Motorraum überholt 15/16, Neu gelackt 16/17







Zitieren
Bedankt durch:
#3
Siehst Du garnichts auf dem Display oder meinst Du eventuell nur das Du keine DVD schauen kannst? Bei meinem JVC DVD Radio mußte ich erst das Kabel für dir Handbremse an Masse legen. Danach konnte ich erst DVD schauen.
Viva Espana...Campeones....Das das kacke oder was?!
Zitieren
Bedankt durch:
#4
Also es ist das Audiovox Vme 9112.
Auf dem Display sieht man gar nichts. Und ich hab keine Ahnung ob das Radio kaputt ist oder ich einfach nur zu dumm. Also dass Massekabel für Dvd schauen, hab ich direkt an die Radiomasse mit angeschlossen. Dürfte ja eigtl. kein Problem sein.

Mfg
[Bild: 9195193397]
Zitieren
Bedankt durch:
#5
Den selben "billig Mist" hab ich auch verbaut und ich hab ganz selten mal das selbe Problem, wenn die Blende nicht richtig einrastet. (wirklich extrem selten!)
Massekabel hab ich auch so angeklemmt, von daher sollte es gehen.

Wie funzt bei dir die USB erkennung?
>Bild<

Rieger rundum, 40/40 tiefer, 8 * 17 RH Felgen (Schwarz gepulvert; Zierschrauben ersetzt), Remus ESD, 3,2KW im "Kofferrraum", Motorraum überholt 15/16, Neu gelackt 16/17







Zitieren
Bedankt durch:
#6
Ja hab das Ding ziemlich günstig bekommen. Wollte es einfach mal ausprobieren. Jedoch bin ich nicht mal soweit gekommen Big Grin

Wie meinst du das mit der Blende? Meinst du die abnehmbare Bedieneinheit. Oder halt einfach die Plastik Radioblende?

Mfg
[Bild: 9195193397]
Zitieren
Bedankt durch:
#7
Einfacher ist es mit ein paar Links Lupe

Bedienungsanleitung
Homepage

Laut BDA S.11 ist der separate Masseanschluss für die Handbremse grün/weiss. "Active low-level input" ist zwar irreführend in der Bezeichnung, aber stimmt schon wie Du es angeschlossen hast.
Wundert mich, dass es kein Geschwindigleitssignal gibt, welches das Bild bei der Fahrt dunkel tastet. Un Wahrscheinlich wird die DVD nur bei angezogerner Handbremse wiedergegeben. Jedoch sollte das reguläre Audio/Radio Menü auch so angezeigt werden. Grandpa Sonst ist es ja unbedinbar.

Da das gesamte Front-Teil incl. Bildschirm eingeclipst wird kann durchaus eine Kontaktschwäche vorliegen, die das Bild dunkel bleiben lässt. Ninja
Kannst ja versuchen ob du mit Wattestäbchen und Isopropanol Alkohol etwas bewirken kannst.

Gruss, Tux
Verstehen kann man das Leben nur rückwärts, leben muss man es vorwärts.
Zitieren
Bedankt durch:
#8
So jetz war grad ein Kumpel da, der Kfzler bei Audi ist und sich eigtl. damit auskennen sollte. Jeoch hat er gesagt dass ich alles richtig gemacht habe. Also es schaut so aus, als hätte ich ein defektes Gerät gekauft. Hab mich so darauf gefreut mal wieder anständige Musik im Auto zu hören. Aber nein.
Naja werde mal Kontakt mit dem Verkäufer aufnehmen.

Mfg

Danke für die nette Hilfe.
[Bild: 9195193397]
Zitieren
Bedankt durch:
#9
Ich kanns nicht verstehen...
Da hast du ein Cabrio wo man fast noch 5stellige Beträge hinblättern muss und baust dir ein Autoradio ein, wo warscheinlich der Versand teurer ist als der Warenwert.
Das wäre so oder so nichts mit vernünftiger Musik geworden.
sonnige Grüße aus Oranien-/ Burg, OWE, Gutachter für KFZ Schäden und Bewertung
[Bild: Signatur_Owe.jpg] [Bild: 193661_6.png]
Alpine CDA, 40er Supersport mit Nuten, Quattro Paket, Tempomat, AC, Vogelaugenahorngrau, K&K Endrohre, 18" Mille Miglia

VCDS 17.xx (VAG-Com) Service Raum Berlin/Brandenburg
Zitieren
Bedankt durch:
#10
(25.10.2010, 23:47)Owe schrieb: Ich kanns nicht verstehen...
Da hast du ein Cabrio wo man fast noch 5stellige Beträge hinblättern muss und baust dir ein Autoradio ein, wo warscheinlich der Versand teurer ist als der Warenwert.
Das wäre so oder so nichts mit vernünftiger Musik geworden.

Naja, sagen wir es mal so: man kann bei dem Radio Glück haben. Meins läuft soweit gut und macht auch das wass es soll (einziges Mango: Wenn ich das Radio Anmache Startet die SD Card neu)

Grüße

Stefan
>Bild<

Rieger rundum, 40/40 tiefer, 8 * 17 RH Felgen (Schwarz gepulvert; Zierschrauben ersetzt), Remus ESD, 3,2KW im "Kofferrraum", Motorraum überholt 15/16, Neu gelackt 16/17







Zitieren
Bedankt durch:


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Radio Gamma CC; Passivlautsprecher Hinten anschließen Aubacke 9 92 08.12.2018, 10:28
Letzter Beitrag: DaDaus
Tongue [Problem] Audi Beta an Aktivsytem anschließen aucabdriver 2 15 10.07.2018, 12:21
Letzter Beitrag: Tux
  [Info] Bassbox anschließen Marc Fischer 0 818 27.11.2014, 16:45
Letzter Beitrag: Marc Fischer
Smile Stecker des Aktivsystems an neue Lautsprecher anschließen.!? Dmytro 4 4.388 29.08.2011, 10:49
Letzter Beitrag: Scotty
  Radio anschließen, Gelbes Kabel übrig! Niiker 2 4.796 01.08.2010, 19:48
Letzter Beitrag: Niiker
  Subwoofer wie anschließen Ralph 29 9.713 07.03.2009, 18:03
Letzter Beitrag: Ralph
  Mit FM Modulator CD-Wechsler an Gamma CC anschließen Chris-hl 9 6.863 22.04.2008, 18:09
Letzter Beitrag: Chris-hl
  Wechsel Radio Gamma CC gegen JVC Radio DirkM 7 9.309 26.05.2006, 20:14
Letzter Beitrag: DirkM
  Aktivlautsprecher anschliesen wie geht das ???? Slommi 5 2.779 12.02.2006, 16:06
Letzter Beitrag: Slommi
  Freisprecheinrichtung anschliesen denis76 1 1.347 19.01.2005, 17:04
Letzter Beitrag: Holli69



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste