Themen Beitrag: nanaalex4711@googlemail.comElektrisches Verdeck- Verdeckkastenentriegelung
#1
Hallo an alle,

ich versuche gerade ein  verbasteltes Fahrz. in den Urzustand zu versetzen,dabei bin ich zur Zeit am Verdeck hängen geblieben welches  etwas Zuneigung braucht um seinen Dienst zu verrichten .

Ich schildere mal mein Problemchen.

Es handelt sich um ein 94'er Modell mit elekt.Verdeck.

Ich entriegel das Dach am Frontrahmen und betätige den Schalter  in der Mittelkonsole. Allle Fenster fahren runter und das Dach beginnt sich zu öffnen /zu falten .
Bis zu dem Punkt an dem der Verdeckkastendeckel entriegeln soll ... ...ende.

Die Pumpe läuft solange ich den Schalter betätige,aber die Schlösser rechts und links entriegeln nicht . Lasse ich den Schalter los und drücke sofort wieder, passiert gar nichts .
Keine Pumpe,kein klacken .
Blinken  im  KI --->deutet auf Fehler hin oder auf Betätigungsvorgang?

Beim Zündung einschalten blinkt die Kontrolle für das Dach ca 10 sec. .

Entriegele ich die Schlösser rechts und links von Hand , zieht in der Heckklappe der Steller zum verriegeln hörbar an.
Aber elektrische Betätigung  nicht möglich.
Ich schalte die Zündung aus , schliesse das Dach von Hand , Zündung ein , und kann ich wieder den Schalter betätigung  bis zum dem oben besagten Problem.


Auch wenn ich das ganze Verdeck manuell einfahre,kann ich es nicht elektrisch ausfahren .

Jetzt tippe ich auf die Microschalter in den Schlössern , Huh oder der Sensor im Hydr.zylinder rechts  Is dat wirklich so? ,oder der Sensor am Zylinder im Verdeckkastendeckel Huh .

Wobei die Sensoren ja das grössere Übel wären als die Microschalter.

Kann das jemand bestätigen oder bin ich völlig falsch???

Alle meine Tester funktionieren nicht bzw.finden das VDSTG nicht   und VAG COM nutze ich  nicht.

Vielen Dank für die Mithilfe.
Zitieren
Bedankt durch:
#2
Hallo,

das Blinken im KI bedeutet, dass im VDSTG ein (oder mehrere) Fehler gespeichert sind.
Was Probleme mit dem Verdeck angeht würde ich immer empfehlen das STG auszulesen. Mit den Prüfschritten hier aus dem Forum und den Messwertblöcken aus VAG COM kann man das Problem fast immer genau bestimmen. Wenn du kein entsprechendes Gerät dazu hast, eventuell bei Freunden oder in einer privaten Werkstatt nachfragen. Woher kommst du? Vielleicht kann auch jemand hier aus dem Forum helfen. Die Alternative wäre das STG auszubauen und mit Hilfe des Stromlaufplans und eines Multimeters die Leitungen unter Verdacht manuell durchzumessen.
Alle möglichen Anleitungen dazu findest du hier:
https://www.audi-cabrio-club.info/faq/in...how&cat=38
Falls du noch Fragen dazu hast, einfach fragen.
Gruß
Webster
[Bild: DK3SMxz.jpg]
Zitieren
Bedankt durch:
#3
So ich habe es auslesen dürfen.

.


Angehängte Dateien Thumbnail(s)
   
Zitieren
Bedankt durch:
#4
Ich hänge mich hier mal ran: meine Verdeckleuchte blinkt vor dem Start auch (10x) und dazu habe ich zuletzt das Phänomen, dass meine (noch nicht sehr alte Batterie) recht schnell schlapp macht. Ich glaube hier mal irgendwo gelesen zu haben, dass beides zusammenhängen könnte (Kabelbaum hinten rechts oder so), kann mich aber nicht erinnern, wo wann und welchem Zusammenhang ich das hier im Forum schonmal gelesen habe.

Kann mir da jemand aufs Pferd helfen ?

Danke für Eure Mühe.
Zitieren
Bedankt durch:
#5
So ich habe jetzt alles zerlegt und gemessen .
Steuergerät verarbeitet das Signal vom Zylinderschalter F204 nicht... Nenene.
Zitieren
Bedankt durch:
#6
Hi @tm67 Bitte einen separaten Post erstellen, ansonsten kommt man hier durcheinander.

Zum ursprünglichen Problem: Was bedeutet das Steuergerät verarbeitet das Signal nicht? Hast du die Microschalter durchgemessen und sind die ok? 

Deine Fehlercodes deuten eher auf ein ganz anderes Problem hin. Wann wurden das letzte mal die Kabelbäume in der Heckklappe gewechselt? Wenn man die Kabelbäume als Fehlerursache ausschließen kann, habe ich eine schlechte Nachricht. Du hast das seltene Verdecksteuergerät in Verbindung mit der alten 8 Kolben Hydraulikpumpe verbaut. Das ist nicht nur selten und teuer, sondern geht auch gerne kaputt. Genauer gesagt ist das Problem das Signal Kofferraum verriegelt/offen. Bei kaputten Steuergeräten kann sich das durch eine “unplausible Schalterstellung” äußern. Das Steuergerät denkt dann dass der Kofferraum geschlossen und geöffnet zugleich ist - natürlich unmöglich, daher die Verwirrung des Steuergeräts. Um zu prüfen ob das bei deinem Steuergerät der Fall ist müsstest du das Fahrzeug nochmal auslesen. Diesmal aber statt auf Fehlercodes auf Messwertblöcke klicken. Dann Gruppe 001 auswählen und den ersten Block betrachten. Stelle 5 und 6 sollte entweder 01 oder 10 sein. 11 oder 00 würde auf ein defektes Steuergerät hindeuten. Um 100% sicherzugehen, dass das Steuergerät kaputt ist, kann man noch den Heckklappenstellmotor ausbauen und die Pins der Mikroschalter entsprechend des Stromlaufplans in der FAQ überbrücken. Währenddessen wieder die Messwertblöcke beobachten ob sie sich verändern.
Gruß,
Webster
[Bild: DK3SMxz.jpg]
Zitieren
Bedankt durch:
#7
Ja das hab ich gemacht.

Wir haben jetzt das Widerstandsnetzwerk getauscht unterienander.

Dann wander der Fehler vom Vedeckzylinder auf Verdeckddeckelzylinderschalter.
Der F204 funktioniert wieder.

Ja ich habe alle schalter inkl. Kabel durchgemessen und ja ich habe die Messblöcke als Grundlage gehabt.

Deshalb kam ich ja auf F204

Problem ist das dieses Widerstandsnetzwerk nicht mehr zu finden ist..im Netz.
Also muss da jetzt eun Einzelwiderstand rein...
Ich werde berichten

Kleines update.
Widerstandarrays ausgelötet und neue Einzelwiderstände eingelötet...
Leider nicht den gewünschten erfolg.Es scheint als wären die Arrays nicht nur parallel sondern .....Tja gute Frage.
Die Gebrauchten STg sind ja jenseizs von gut und böse.


Hat jemand ein defektes STG zum verkaufen?????
Zitieren
Bedankt durch:
#8
So...des Rätsels Lösung.

Es sind 2 Vishay SIL10 N1475 defekt.

Zu kaufen gibt es die nicht weil die speziell für den VW Konzern gefertigt wurden.
Also muss eine eigene Lösung her.
Nach gefühlten 100mal durchmessens des Arrays  hab ich nun das Ding entschlüsselt.

Ich hoffe es hilft jemanden.
Sieht wild aus,ist es auch,aber tuts.


Angehängte Dateien Thumbnail(s)
       
Zitieren
Bedankt durch: Webster
#9
Wow, großen Respekt für die gelungene Reparatur!  Respekt

Ich habe noch nie von jemandem gehört, der dieses seltene Steuergerät tatsächlich repariert hat. Unter anderem vermutlich auch der Grund warum die gebrauchten Steuergeräte so teuer sind.

Wir hatten 2013 ein Mitglied hier im Forum, der auch dem mittleren der 7 Arrays auf die Spur gekommen ist, dann auch versucht hat es zu reparieren, aber so wie es aussieht daran gescheitert ist. Dieses Array hat anscheinend auch den Fehler des unplausiblen Schalterzustandes der Heckklappe verursacht. Nachzulesen hier.
Danach gab es soweit ich weiß keinen Reparaturversuch mehr.

Danke, dass du dein Wissen hier teilst. Ich habe auch ein '94er Baujahr und als mein Steuergerät damals kaputt ging, musste ich tief in den Geldbeutel greifen und ein neues kaufen. Ersatzteile werden knapp, jetzt muss repariert werden was geht.

Gruß,
Webster
[Bild: DK3SMxz.jpg]
Zitieren
Bedankt durch:
#10
Aber trotzdem würde mich das das Pinout des VdSTG interssieren,bis jetzt habe nichts dazu entdecken können...
Zitieren
Bedankt durch:


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Question [Problem] Elektrisches Verdeck öffnet nicht Micha2307 10 2.123 16.08.2018, 14:30
Letzter Beitrag: Peter_Pan
  [Problem] Elektrisches Dach Harry 62 3 737 03.07.2017, 19:48
Letzter Beitrag: Harry 62
  Elektrisches Verdeck entriegelt hinten links nicht AJ72 0 455 29.05.2017, 14:23
Letzter Beitrag: AJ72
  [Info] elektrisches Windschott für unser Cabrio Muminvater 34 6.347 09.03.2017, 21:22
Letzter Beitrag: Yoda
  Elektrisches Verdeck es geht gar nichts... Phil31 10 2.192 15.01.2017, 15:40
Letzter Beitrag: Phil31
  [Info] Manuelles Verdeck auf auf Elektrisches Barni12 8 1.207 01.07.2016, 21:40
Letzter Beitrag: DerGoldeneReiter
  [Problem] Elektrisches Verdeck auf Fzg mit manuellem Verdeck ? DerGoldeneReiter 11 1.257 30.06.2016, 17:10
Letzter Beitrag: DerGoldeneReiter
Lightbulb elektrisches Verdeck spinnt [1994] zenkerd 20 5.229 09.04.2016, 00:16
Letzter Beitrag: marc_o72
  Elektrisches Verdeck während der Fahrt Öffnen/Schliessen Kspanda750 16 6.214 25.09.2015, 12:58
Letzter Beitrag: Sierrakiller
  [Problem] Verdeckkastenentriegelung (bitte lesen) DerGoldeneReiter 8 1.219 01.09.2015, 05:56
Letzter Beitrag: DerGoldeneReiter



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste