Themen Beitrag: dfritz79Problem FM Radio funktioniert nicht mehr
#1
Hallo zusammen, 

frei nach dem Motto nachher weiß man es immer besser, habe ich nun ein neues Problem. Ich habe mein Autoradio gewechselt (von Alpine auf Sony) und hatte Schwierigkeiten mit der Heizung. Das Problem ist gelöst. 

Nachdem ich dann wieder das halbe Auto zusammengeschraubt habe, geht nun der FM Radio Empfang nicht mehr. 

Die Antenne fährt aus und der Antennenadapter mit Phantomeinspeisung kriegt auch Saft. 

Soweit ich das Kabel aus dem Radioschacht verfolgen konnte, ist es in Ordnung. Daher nun meine Frage - ist das Kabel durchgehend bis in den Kofferraum oder irgendwo einen Stecker / Kupplung, der sich gelöst haben kann ? 

Grüße Daniel
Zitieren
Bedankt durch:
#2
Du musst die Anschlüsse noch ändern ....


Angehängte Dateien Thumbnail(s)
   



1992er NG auf Borbet LS 18" - schwarze Schönheit, mit manuellem Verdeck
Zitieren
Bedankt durch: dfritz79
#3
(03.01.2021, 17:12)Lagebernd schrieb: Du musst die Anschlüsse noch ändern ....

Neee, hatte ja vorher schon ein Alpine drin. Da waren die 12V Plus / Dauerplus Anschlüsse bereits gedreht. Es hat ja bereits auch beim ersten Einbau alles (auch Radio) prima funktioniert. Doch dann ging die Heizung nicht mehr. Das habe ich aber gelöst mit Forum Hilfe und Suchen. 

Als ich dann den ganzen Kram samt Handschuhfach, Fussraumabdeckung und halber Mittelkonsole wieder zusammen gebaut habe, ging alles nur das FM Radio nicht mehr. Hierzu habe ich aber keine Kabellaufpläne gefunden. Daher frag ich mich nun, ob das Antennenkabel durchgehend ist oder auch irgendwo eine Kupplung / Stecker sich versteckt.
Zitieren
Bedankt durch:
#4
Hallo!
Was meinst du denn genau damit, dass der "FM Radio Empfang" nicht mehr geht? Also rauscht es nur noch?
Vielleicht benötigen deine Zubehörradios ja einen Adapter für die Antenne. Dann könnte es dich einfach sein, dass der Stecker, der beim Original-Radio direkt angeschlossen wird, aus der Adapter-Verlängerung rausgerutscht ist.
[Bild: show.php?smilie=1885815-0.png]

[Bild: y4m62vIzCkanLtw9NObuvS6gNCm5Uf9wR48PddGV...pmode=none]

Ja, ich habe auch Gefühle!  -  Ich habe das Gefühl, ich möchte jetzt ein Bier!
Zitieren
Bedankt durch: dfritz79
#5
Hat das Radio eine Sicherung im Gehäuse ( natürlich ist die von außen sichtbar)? Gruß Michael
Zitieren
Bedankt durch: dfritz79
#6
(03.01.2021, 23:28)Audiolet schrieb: Hallo!
Was meinst du denn genau damit, dass der "FM Radio Empfang" nicht mehr geht? Also rauscht es nur noch?
Vielleicht benötigen deine Zubehörradios ja einen Adapter für die Antenne. Dann könnte es dich einfach sein, dass der Stecker, der beim Original-Radio direkt angeschlossen wird, aus der Adapter-Verlängerung rausgerutscht ist.

Ja, es rauscht nur noch. Ein Adapter ist vorhanden, direkt am Radio. Aber der steckt weiterhin drin. Das ist alles okay. Das Radio spielte auch bereits schon in der Konstellation.

(04.01.2021, 06:56)Prinz Valium schrieb: Hat das Radio eine Sicherung im Gehäuse ( natürlich ist die von außen sichtbar)? Gruß Michael

Ja, hat es. Allerdings wenn die kaputt wäre, dann würde doch das ganze Gerät nicht mehr spielen. Carplay, DAB+ etc. funktionieren ja einwandfrei.
Zitieren
Bedankt durch:
#7
Dann bin ich hier aus der Ferne überfragt.... Tendenz Gerät defekt!?!
Zitieren
Bedankt durch:
#8
(03.01.2021, 16:14)dfritz79 schrieb: Hallo zusammen, 

frei nach dem Motto nachher weiß man es immer besser, habe ich nun ein neues Problem. Ich habe mein Autoradio gewechselt (von Alpine auf Sony) und hatte Schwierigkeiten mit der Heizung. Das Problem ist gelöst. 

Nachdem ich dann wieder das halbe Auto zusammengeschraubt habe, geht nun der FM Radio Empfang nicht mehr. 

Die Antenne fährt aus und der Antennenadapter mit Phantomeinspeisung kriegt auch Saft. 

Soweit ich das Kabel aus dem Radioschacht verfolgen konnte, ist es in Ordnung. Daher nun meine Frage - ist das Kabel durchgehend bis in den Kofferraum oder irgendwo einen Stecker / Kupplung, der sich gelöst haben kann ? 

Grüße Daniel

Hallo Daniel, 
steck mal eine andere Antenne oder ein Stück Draht in die Antennenbuchse ob dann Empfang ist.
Gruß Pierre
5.2020 original BC und GRA erfolgreich nachgerüstet Zwinker   
Hier könnte Ihre Werbung stehen Az
Zitieren
Bedankt durch:


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Gamma CD hintere Boxen funktionieren nicht mehr Joker66 1 19 28.01.2019, 10:01
Letzter Beitrag: Nascar2014
  [Problem] Radio Delta CC schaltet nicht auf CD cabdrive69 2 28 15.09.2018, 15:42
Letzter Beitrag: neupier
  [Kabelzuordnung] Radio Gamma Boxen hinten laufen nicht ! AndyH 4 763 22.06.2017, 16:36
Letzter Beitrag: cabdrive69
  CD Wechsler wirft Magazin nicht mehr aus manfred5 29 29.146 25.05.2017, 21:54
Letzter Beitrag: Oceanstar
  Automatik-/Motorantenne fährt nur raus und nicht mehr rein Matthias V. 9 3.963 24.02.2016, 22:46
Letzter Beitrag: Matthias V.
  Radio speichert nicht Wagenschmiede 8 1.107 01.06.2014, 00:27
Letzter Beitrag: Wagenschmiede
  Radioantenne fährt nicht mehr ein -Michl- 13 7.636 05.04.2012, 13:36
Letzter Beitrag: AlfonsHefner
  Antenne will nicht mehr raus! PlayerzClub 21 14.757 30.06.2011, 15:24
Letzter Beitrag: Scotty
  Aktivsystem Umpinnen -Altes Radio ging, neues nicht- MatthiasP01 6 4.198 21.05.2009, 20:42
Letzter Beitrag: MatthiasP01
  Nokia -Sub geht nicht mehr.... Luxmann 1 1.770 19.05.2009, 20:52
Letzter Beitrag: Luxmann



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste