[ABC] Messwerte von VCDS angucken weil Warmstartprobleme beim 2.6 ABC Motor
#1
Hallo Leute,
 
können diejenigen von Euch die wissen welche Werte bestimmte Sensoren und Drücke im Motorsteuergerät haben müssen, damit ein Wagen im warmen Zustand gut anspringt, mal bitte über meine bebilderten Messwerte aus VCDS gucken. Danke dafür!
 
Mein Problem ist, mein ABC Motor mit 2.6 Liter Benziner Maschine braucht im warmen Zustand zu lange Georgel bis er an springt. Dabei läuft er manchmal auch kurz mit zu tiefer Drehzahl oder geht noch 1x aus. Ist er wieder kalt startet das Auto ganz ordentlich und wenn man im warmen Zustand sofort wieder neu startet ist es auch kein Problem.
 
Folgende Bedingungen sind erfüllt: Das Motorsteuergerät ist die letzte Generation welche es für den ABC Motor gibt. Es wurde von mir vorher eine Grundeinstellung der Lernwerte vorgenommen. Meine Gasanlage habe ich extra komplett ausgeschaltet, damit sie keine Beeinflussung nimmt. Dann fuhr ich ca. 30km weit, habe den Motor abgestellt und dann ca. 3-4 Minuten gewartet, bis ich die Zündung eingeschaltet habe. Davon seht ihr jetzt die abfotografierten Werte u.a. von Saugrohrdruck und Leerlaufregelventil. Die Außentemperatur war ca. minus 2 Grad an dem Tag. Dann habe ich gestartet und der Wagen sprang wieder nicht korrekt an. Als er dann wieder normal lief, habe ich im Leerlauf nochmal die Werte abfotografiert.
 
Seht ihr da vielleicht etwas drin, was nicht so Recht passen will, es Hinweise auf Fehler gibt?


Angehängte Dateien Thumbnail(s)
               
Zitieren }
Bedankt durch:
#2
Es würde mir auch helfen, falls jemand sagen kann, deine Werte sehen unauffällig aus.
Zitieren }
Bedankt durch:
#3
Moin Thomas , 

die Werte liegen meines Erachtens alle im Grünen Bereich. 

Das beschriebene Problem hört sich eher nach Benzindruckregler an . 
Kann man gut erkennen wenn man bei ausgeschalteten Motor den Unterdruckschlauch abzieht . 
Beim defekten Regler tropft dann Benzin aus den Schlauch .

Das würde ich erstmal kontrollieren .
Gruß aus OWL
Die Stimme der Vernunft ist glücklicher Weise so leise, daß sie selten gehört wird.


Ringe Fuhrpark: Cabrio 2.3 '92Cabrio 2.6 '95, Cabrio 2.8 '98V8 3.6 '89,  80 B4 2.8 Fronti '92
Zitieren }
#4
Hi Jörn,

du hast mir gut geholfen. Nun sagt mir mal jemand, dass die Werte hin kommen und wenn ich den Schlauch abziehe von dem Teil was ich für den Benzindruckregler halte (Teil sitzt hinten links und ein kleiner, dünner Schlauch geht vielleicht 15-20cm senkrecht nach unten) dann tropft da etwas Benzin raus.

2 Fragen, wo bekomme ich ein qualitatives sehr gutes Neu-Ersatzteil her und hat das Auswirkungen auf die Gemischaufbereitung im laufenden Betrieb?
Zitieren }
Bedankt durch:
#5
Moin Thomas , 
ja , das müsste der Regler sein . 
Wenn es tropft ist die Membran defekt und der Benzin Druck wird im Ruhezustand nicht gehalten .
Außerdem füllt sich das Unterdrucksystem mit Benzin Luft Gemisch und verfälscht die Messwerte und führt meist zur Überfettung beim Starten.
Schau einmal bei 7zap nach der Teilenummer und besorg dir von einem namhaften Hersteller Ersatz .
Der Austausch ist kein Hexenwerk und kann gut selbst erledigt werden.
Drauf zu achten ist nur das das Unterdrucksystem , also die Schläuche zur Drosselklappe wieder frei von 
Ablagerungen sind . Meist löst das Benzin Rückstände an und es bildet sich eine Art Schmodder in den Schläuchen.
Nach dem Wechsel sollte der Wagen wieder vernünftig anspringen und die Messwerte auch in Ordnung sein .

Ach , fast vergessen :
Achte bitte auf den abgehenden Unterdruchschlauch am Regler . Der wird dann gern porös und zieht Falschluft .
Grüße
Jörg
Gruß aus OWL
Die Stimme der Vernunft ist glücklicher Weise so leise, daß sie selten gehört wird.


Ringe Fuhrpark: Cabrio 2.3 '92Cabrio 2.6 '95, Cabrio 2.8 '98V8 3.6 '89,  80 B4 2.8 Fronti '92
Zitieren }
#6
Na ganz toll, jetzt werde ich mich direkt ans Werk machen das Problem weg zu kriegen!
Super deine Hilfe auch mit der weiteren Erklärung was noch mit den falschen Werten sein kann. Der kleine Schlauch sieht nicht gut aus und wird auch raus geschmissen. Wer weiß vielleicht ist sogar am Ende der Fehler "00561 Gemischanpassung 13-10 - Adaptionsgrenze ( mul ) unterschritten - sporadisch", der immer wieder kommt wenn ich im LPG Betrieb längere Zeit unterwegs bin, vielleicht auch am Ende noch von diesem Fehler des Benzindruckreglers. Bin gespannt... Werde die Lernwerte des MSG alle danach wieder nullen.
Zitieren }
Bedankt durch:
#7
Moin ,
ich schätze mal das der Fehler immer wieder kommen wird .
Das Steuergerät für die MPFI errechnet ja aus wenigen Werten , Luftmasse fehlt zum Beispiel , die Einstellungen . Fehlt da was , wie zum Beispiel verminderte Benzinabnahme , meldet es den Fehler .
Schätze ich mal , bin mit Gasbetrieb nicht so auf dem Laufenden .
Gruß aus OWL
Die Stimme der Vernunft ist glücklicher Weise so leise, daß sie selten gehört wird.


Ringe Fuhrpark: Cabrio 2.3 '92Cabrio 2.6 '95, Cabrio 2.8 '98V8 3.6 '89,  80 B4 2.8 Fronti '92
Zitieren }
Bedankt durch:
#8
Hi,

gut möglich das ich diesen Fehler nie los werde. Angeblich hat das auch einen Zusammenhang wann die Benzin auf Gasumschaltung erfolgt. Habe nun noch mal deutlich den Wert im Gassteuergerät auf spätere Umschaltung verändert. Allerdings konnte ich dies nicht weiter testen, da ja mein Startproblem auf Benzin erst einmal behoben sein muss, damit er dort absolut normal arbeitet.

Jetzt ist soeben von mir im Dunklen, nur mit Laternenschein und Handylicht, in 5 Minuten ein Bosch Benzindruckregler eingebaut worden. Wäre alles mal so einfach. Es ist die Form an Reparatur die ich liebe. Es sollte leicht sein und ist es auch. Danke nochmals für die Hilfe, in den ersten 2 kleinen Test‘s, ist er normal gut angegangen Smile
Zitieren }
Bedankt durch:
#9
2. Rückmeldung: Auch nach mehreren Tagen springt der Wagen wirklich wieder normal schnell an und ich habe damit das Problem wirklich beseitigt. Mein Dank nochmals!
Zitieren }
Bedankt durch:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Motor (AAH) stirbt oft beim einschalten P SteveDachlos 5 3.236 19.03.2021, 19:50
Letzter Beitrag: Tux
  [NG] Messwerte Stauscheiben-Poti SommerImRevier 17 7.311 07.02.2018, 22:30
Letzter Beitrag: Cornwald
  [Problem] Motor geht im Leerlauf bei warmem Motor aus Cabdriver 2 4.184 16.08.2016, 21:30
Letzter Beitrag: Cabdriver
  [NG] Beim ausblinken des Fehlercodes geht der NG Motor aus Fuxi1977 2 3.531 27.08.2014, 23:52
Letzter Beitrag: Fuxi1977
  NG Motor-Aussetzer (Kein Schub) beim Gas geben lonesg 22 17.783 03.01.2014, 21:06
Letzter Beitrag: Porsche-Doc
  Motor NG: Motor nimmt bei Kaltstart/ nach hoher Luftfeuchtigkeit/Regen kein Gas an Djerken207 3 10.711 26.09.2013, 09:39
Letzter Beitrag: Djerken207
  [NG] Motor geht aus beim fahren zenkerd 16 9.730 03.09.2013, 17:19
Letzter Beitrag: Porsche-Doc
  Motor abdichten; neuer (gebrauchter) Motor Mutzenbacher 6 8.810 20.09.2012, 18:14
Letzter Beitrag: Merlin6100
  Problem beim Starten vom kalten NG Motor AudiCabrioMM 3 4.653 03.06.2012, 19:29
Letzter Beitrag: Porsche-Doc
  Motor/Wasser 90° - Motor schaltet ab revolucion 7 10.198 16.02.2012, 06:59
Letzter Beitrag: Gastzugang



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste