[Elektrisch] Verdeckkasten öffnet nur einen Spalt
#1
Hallo alle zusammen,

ich habe da ein Problem mit dem Verdeckkastendeckel.
Der Deckel öffnet ein Stück und bleibt aber stehen. Der Fehlerspeicher sagt das Kofferreaumschloß sei nicht geschlossen. das gleiche Problem hatte ich letztes Jahr schon. Nur wenn ich den Kofferraum abgeschlossen hatte, funktionierte es.
Nur jetzt funktioniert auch das nicht mehr! Habe deshalb beide Kabelbäume getauscht, da die schon vor Jahren mal Kabelbruch hatte. Auch das hat nichts gebracht.
Der Fehlerspeicher gibt weiterhin das Schloß an.
Die ZV hat schon vor Jahren angefangen zu spinnen. Bei dem zuschließen verriegelt die ZV zwar den Kofferaum, aber beim aufschließen bleibt der Kofferraum zu. Eine gebrauchte ZV Pumpe ist nirgends mehr zu bekommen. (Höchstens "Vergoldet" $$$$)
Vielleicht hat ja jemand mal das gleiche Problem gehabt.
Oder vielleicht weiß ja jemand wo ich Stromlaufpläne herbekommen kann, dann könnte ich die Fehlersuche besser angehen.

Lg Manni
Zitieren }
Bedankt durch:
#2

Hallo Manni

hoffe du kannst damit was anfangen. Habe noch einige SLP .Auch zu manuellem verdeck.
Wulf

Du hast Post


Angehängte Dateien Thumbnail(s)
   
Ganz geschmeidisch...Never change a running System Ganz geschmeidisch...



Zitieren }
Bedankt durch:
#3
Hallo Wulf,

danke für den Slp, damit ist mir schon etwas geholfen. Es fehlt mir nur die Seite wo auch das Kofferraumschloß mit dem Microschalter abgebildet ist. Ansonsten stimmt alles ZV mit Diebstahlwarnanlage und Funk.
Leider kann ich die Fernbedienung nicht mehr nutzen, da ich gebraucht nur einen Schliessatz ohne Funk gefunden hatte. Seinerzeit hatter der Transponder im Zündschluß den Geist aufgegeben.

Manni
Zitieren }
Bedankt durch:
#4
Ich schau mal ob ich noch mehr finde.

Auf die schnelle nur diese SLP's gefunden. Wenn's mehr sein soll bitte melden.
Wulf


Angehängte Dateien Thumbnail(s)
       
Ganz geschmeidisch...Never change a running System Ganz geschmeidisch...



Zitieren }
Bedankt durch:
#5
Das Schloß von der Kofferraumklappe, das in der Mitte, dort den Mikroschalter prüfen, vielleicht hilft es. 
Gruß Pierre
5.2020 original BC und GRA erfolgreich nachgerüstet Zwinker   
Hier könnte Ihre Werbung stehen Az
Zitieren }
Bedankt durch:
#6
(04.05.2024, 18:49)aucabdriver schrieb: Ich schau mal ob ich noch mehr finde.

Auf die schnelle nur diese SLP's gefunden. Wenn's mehr sein soll bitte melden.
Wulf

Hallo Wulff,

super vielen Dank!!! Jetzt kann ich anhand der Slp´s mit dem Prüfgerät die einzelnen Anschlüße und Schalter durchmessen.

Gruß Manni
Zitieren }
Bedankt durch:
#7
Kein Thema, Habe noch ein Fehlersuchprogramm für' Verdeck gefunden. Ist allerdings zu Groß um hier zu posten.
Das könnte ich dir schicken     -------Mailadresse ?
Schau mal in dein Postfach
Wulf

Postfach ist gefüllt.
Ganz geschmeidisch...Never change a running System Ganz geschmeidisch...



Zitieren }
Bedankt durch:
#8
Du wirst wohl ein Problem mit dem stellmotor der Heckklappe haben, der signalisiert dem Verdecksteuergerät das der Deckel zugeschlossen ist. die Steuerung des Heckklappenstellmotor funktioniert über das Verdecksteuergerät, die ZV- pumpe/STG gibt nur ein Signal an das Verdeck-STG und das dem den Motor beim ab/aufschließen.
In dem ding ist ein Microschalter der den zustand des Motor an das Verdeck-STG meldet und ist dieser unplausibel bleibt der Verdeckdeckel zu.
Ich hatte darüber mal eine Abhandlung gemacht die wurde hier auch von jemand überarbeitet und steht in den FAQ > https://www.audi-cabrio-club.info/faq/in...ght=stellm

g. Sven
Zitieren }
Bedankt durch:
#9
Smile 
Hallo alle zusammen,

dank Wulf, der mir in hilfsbereiter Weise ein Paar Slp zur Verfügung stellte, konnte ich den Fehler soweit eingrenzen, das ich nur noch das Verdecksteuergerät vermuten konnte.

Da im Fehlerspeicher immer wieder das Kofferraumschloß abgelegt wurde, obwohl alle Schalter mit dem Messgerät einwandfrei schalteten. Auch der Stellmotor zum Verriegeln des Klappenschloßes hatte keinen Schalterfehler. Ebenso der Schalter am Klappenverschluß.

Zum Glück hatte ich in Ebay solch ein Steuergerät gefunden. Eingebaut, funktionierte trotzdem nicht! Also nochmal alles durchgemessen und siehe da war eine Leitungsunterbrechung zwischen Heckklappe und Stecker im Kofferraum rechts. (musste dafür die ganze störrische Kofferraumverkleidung wieder ausbauen)

Der Fehlerteufel steckte auch hier wieder im Detail denn an einem Quetschverbinder war das Kabel abgebrochen. Die Miniquetschverbinder die an dem Kabelrep.Satz dran sind taugen keinen Schuss Pulver und habe alle gegen Lötverbinder getauscht.

Das Steuergerät zu tauschen hat sich trotzdem gelohnt. Nun schließt und öffnet der Stellmotor wieder den Kofferraum.

Jetzt funktioniert alles wieder Smile Smile 

Vielen Dank nochmal für eure Hilfe!!!

Gruß aus dem Rheingau

Manni
Zitieren }
Bedankt durch: neupier , neupier


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [Manuell] Verdeckkasten Spring nicht aus dem Schloss Florian M 2 1.583 16.09.2023, 11:48
Letzter Beitrag: Florian M
  Verdeckkasten öffnet nicht Diana 11 5.924 11.09.2022, 08:39
Letzter Beitrag: Matthew
  [Manuell] Verdeckkasten öffnet nur mit Notentriegelung Maha8 3 3.530 31.08.2022, 09:40
Letzter Beitrag: Maha8
  Man. Verdeck Verdeckkasten öffnet nicht firstV6 11 7.651 12.08.2022, 20:29
Letzter Beitrag: wolli2011
  [Problem] Verdeckkasten öffnet nicht ganz Dennis Reck 8 5.176 24.04.2022, 19:42
Letzter Beitrag: olli190175
Sad [Elektrisch] Verdeckklappenöffner macht nur einen Spalt auf Speeedy 15 7.993 16.03.2022, 08:48
Letzter Beitrag: Matthew
  Hintere Armlehne defekt, Notentriegelung Verdeckkasten Sharerazade 6 4.894 07.06.2020, 17:52
Letzter Beitrag: lemmy
  [Problem] Verdeckkasten öffnet nicht Sascha45 11 6.751 30.03.2020, 12:03
Letzter Beitrag: Sascha45
  [Manuell] Verdeckkasten entriegelt nicht Inp0se 6 4.201 06.10.2019, 16:48
Letzter Beitrag: Tone
  Verdeckkasten leder steht ab kevin.92 3 2.606 01.04.2019, 10:15
Letzter Beitrag: kevin.92



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste