[Problem] Tankanzeige und Kühlmitteltemparaturanzeige fallen sporadisch aus.
#1
Hallo.
Mir war ja klar, als ich mir vor zwei Wochen das Cabrio kaufte dass es einiges zu tun geben wird. Hab u.a. noch einen '92er LLE bei dem auch das ein oder andere Wehwehchen auftritt. Aber ich hoffe dass langsam mal Licht am Ende des Tunnels kommt.
Zum eigentlichen Problem: meine Tankanzeige und auch die Kühlmitteltemp.Anzeige funktionieren hin und wieder nicht. Dieser Fehler tritt voneinander unabhängig auf. Manches Mal kommt es vor, dass nach kurzer Fahrt und Motor aus/an die Tankanzeige wieder geht. Die Kühlmittel aber meistens nicht. Kommt aber auch vor, dass ich starte und alles ist normal. Wenn ich hier die Beiträge so lese, komm ich zu deff Erkenntniss dass es wohl nicht der Spannungskonstanter sein kann, da die Anzeigen bei mir ja nicht schwanken sondern total ausfallen.
Für Tips und Ideen wäre ich dankbar.

[Bild: 9012_14_07_14_2_37_58.jpeg]
Zitieren }
Bedankt durch:
#2
Hi,
klingt nach nem bekannten Problem ... schau mal hier => http://www.audi-cabrio-club.info/ac/faq/...artlang=de

Gruss
Zitieren }
Bedankt durch:
#3
Hallo zusammen,

schaut mal unter meiner Antwort in die "möglicherweise verwandten Themen", da werden u.a. Kontaktprobleme für ausfallende Tank- und Temperaturanzeigen verantwortlich gemacht. Lesen
Grüße von der Ems,
Andreas

Saison 04-09: Typ89 Cabriolet ABK EZ 20.06.1994
Daily Driver:    A4 B6 Cabriolet BFB EZ 16.06.2004
Zitieren }
Bedankt durch:
#4
Hi

Hatte ich auch.

Bau mal das KI aus.Auf der Rückseite ist ein Transistor der sogenannte Konstanter.

Zieh den mal aus der Fassung und schleif etwas die Kontakte an bzw die drei beinchen.Auch die Flächen wo die drei beinchen reingesteckt werden versuchen etwas blank zukratzen.

Alles wieder zusammenbauen und beobachten.
Mfg Serkan

Cab im Aufbau fast Fertig und mittlerweile auf der Strasse Erste Sahne
[Bild: 400_3836336466623165.jpg][Bild: 6237333936376565.jpg]
Zitieren }
Bedankt durch:
#5
(22.06.2014, 15:01)Lordrotz schrieb: Hi,
klingt nach nem bekannten Problem ... schau mal hier => http://www.audi-cabrio-club.info/ac/faq/...artlang=de

Gruss

Danke für den Tip. Hatte ich mir schon angesehen, aber da wird immer von schwankenden Anzeigen geschrieben und bei mir sind sie ja komplett ausgefallen. Werde mir aber dennoch, falls ich nichts anderes finde, mal den Konstanter anschauen und besagte Schrauben auf Kontakt überprüfen.

[Bild: 9012_14_07_14_2_37_58.jpeg]
Zitieren }
Bedankt durch:
#6
Hallo,
ich hatte auch das Problem mit meiner Anzeige, entweder ging sie oder es war totalausfall.
habe das Ki ausgebaut, die Beinchen vom Kostanter abgeschmirgelt und die Kontaktflächen an denen die Temp und Tankanzeige befestigt sind auch. also vier Schrauben raus, fläche anschmirgeln und wieder vorsichtig anziehen. seitdem geht wieder alles.

Gruß Peter

(22.06.2014, 16:09)st11 schrieb:
(22.06.2014, 15:01)Lordrotz schrieb: Hi,
klingt nach nem bekannten Problem ... schau mal hier => http://www.audi-cabrio-club.info/ac/faq/...artlang=de

Gruss

Danke für den Tip. Hatte ich mir schon angesehen, aber da wird immer von schwankenden Anzeigen geschrieben und bei mir sind sie ja komplett ausgefallen. Werde mir aber dennoch, falls ich nichts anderes finde, mal den Konstanter anschauen und besagte Schrauben auf Kontakt überprüfen.
Zitieren }
Bedankt durch:
#7
Hallo Peter.

Gleiche Prozedur, gleiches Ergebnis. Vielen Dank für den Tipp. Ja Massa

Ich hatte zur Sicherheit noch einen neuen Konstanter gekauft, wie jedoch so oft bei älteren Autos, passte der nicht. Der Teilefuzzi muss mir einen falschen raus gesucht haben. Der neue hat in dem Befestigungsloch eine Buchse die einen kleineren Durchmesser hat als die Schraube. Es wird zwar eine dünnere Schraube mitgeliefert, aber wo soll die Halt finden? Uuups
Geht mir aber leider auch öfter so wenn ich Teile für meinen T3 bestelle (sofern diese überhaupt noch Besteller sind). In den Werkstätten trifft man immer seltener auf Menschen die noch Ahnung von den älteren Modellen haben.
So, nun fehlt nur noch das richtige Wetter und ich kann die Früchte meiner Arbeit genießen.

Gruß - Stephan

[Bild: 9012_14_07_14_2_37_58.jpeg]
Zitieren }
Bedankt durch:
#8
Hallo,
Dein Dealer hat dir keinen falschen raus gesucht,
Das ist der ersatztyp weil der Originale entfallen ist ( Modell zu alt,neuer ist auf anderer Basis und spannungsstabiler).die Buchse dient als abstandbuchse weil die Beschaltung vom neuen Layout einen umgekehrten Einbau erfordert,also haben die einfach eine pressbuchse verbaut,die schmalere Schraube findet dank heisskleber halt.
Mfg
Zitieren }
Bedankt durch:
#9
Danke für den Hinweis. Dann kann ich aber auch einen von Conrad für 1/10 des Preises kaufen und den Abstand mit Scheiben ausgleichen. Außerdem hasse ich grundsätzlich den Einzatz von Heißkleber oder anderer provisorischer Hilfsmittel.

[Bild: 9012_14_07_14_2_37_58.jpeg]
Zitieren }
Bedankt durch:
#10
Servus,

vielen Dank für die Anleitung. Ich musste nur die Kontakte (Schrauben) herausdrehen, anschmirgeln, mit Kontaktspray einnebeln und mit neuer verzahnter Unterlegscheibe verbauen. Danach hatte alles wieder einwandfrei funktioniert. Der Konstanter musste bei mir nicht getauscht werden. Gleich noch alle Lämpchen getauscht und nun funktioniert alles wieder einwandfrei.

Viele Grüße
Chris


Kein Umbau, fast alles original Ganz geschmeidisch...
Zitieren }
Bedankt durch:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Temperaturanzeige geht, Tankanzeige schwankt Stefanx414 9 7.083 11.09.2023, 20:30
Letzter Beitrag: Stefanx414
  Suche Tacho-Spezialisten / v.a.: Tankanzeige Roboduck 3 3.883 01.05.2020, 19:52
Letzter Beitrag: Roboduck
  Tankanzeige defekt manfred5 11 6.546 26.05.2018, 00:20
Letzter Beitrag: manfred5
  Temperatur- und Tankanzeige verdächtig träge... Brosi 12 7.684 12.04.2017, 15:29
Letzter Beitrag: Brosi
  [Bitte] Tachoreparatur (Tankanzeige ) Quattroracer 1973 9 11.034 08.03.2014, 02:02
Letzter Beitrag: Josch
  Hilfe! Verrückte Tankanzeige! Bujanis 9 10.010 03.01.2014, 23:43
Letzter Beitrag: Bujanis
  [Problem] Tankanzeige bleibt kostant weberbua 5 7.178 14.05.2013, 08:50
Letzter Beitrag: weberbua
  Merkwürdiges KI-Verhalten (Temp.- & Tankanzeige, evtl. DZM) Typ-44 8 10.792 08.11.2011, 00:21
Letzter Beitrag: Klosterneuburger
  Temperatur-/Tankanzeige Doppelherz 10 14.967 24.08.2011, 00:47
Letzter Beitrag: meedic
  Reserveleuchte Tankanzeige Frankyy 4 13.426 29.04.2011, 15:30
Letzter Beitrag: Grappa



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste