Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Airbagleuchte geht nicht aus
#1
Hallo zusammen,
vorab ein Lob an das übersichtliche und informelle Forum.
Meine Frau und ich haben uns vor einer Woche unseren ersten Audi gekauft und sind bisher sehr zufrieden (Cabrio fahren bei tollem Wetter Smile).

Leider habe ich aber ein Problem mit der Airbagleuchte.
Der Vorbesitzer hatte das selbe Problem und im April diesen Jahres den Gurtstraffer auf der Beifahrerseite beim freundlichen wechseln lassen.
Bei der Probefahrt zur Fahrzeugbesichtigung von mir hat dann der Airbag wieder geleuchtet.
Darauf hatten wir dann vereinbart,  dass er vor der Fahrzeugübergabe das Auto nochmal zu Audi bringt und den Fehler beheben lässt.
Fehlermeldung war wieder die selbe, Airbag auf Beifahrerseite. Audi hat dann laut Aussage des Verkäufers auf Kulanz den Stecker am 
Gurtstraffer ersetzt, da Sie dort den Fehler vermuteten.

Nun ja, bereits auf der Überführungsfahrt nach Hause sprang die Airbagleuchte wieder an.
Meine frage lautet nun, ob einer von euch einen ähnlichen Fall hatte und mir  sagen kann ob es vielleicht am Airbagsteuergerät oder dem Airbagkabel liegen kann.
Eine Sitzerkennungsmatte habe ja die Cabriolet nicht oder?

Vielen dank vorab.
Zitieren
Bedankt durch:
#2
Hallo,

herzlich willkommen hier. Kommt jetzt darauf an was der Fehlercode sagt. Meistens "Widerstand zu groß" Liegt dann am Stecker oder der Verkabelung.
Ohne Auslesen schwer zu sagen.

Gruß

Roland
Nardi, FFB Cobra, Boleros, Pioneer MVH-8300BT (schön rot), Pioneer TS-WX22A Sub im Handschuhfach,
Hinten JBL CS 265 E, Vorne Pioneer 10er koax.

KME Autogasanlage [Klick] Umrüsttagebuch.
Hilfe zur [Klick] Selbstumrüstung
KME Android Bluetoothinterface

VCDS + KME Codierung und Einstellung -> PN.

Viele Grüße
Cabrio im winter abgemeldet.

Zitieren
Bedankt durch:
#3
Hallo und Willkommen Schwarzwälder,
falls du aus dem Raum Freiburg kommst könnte ich dir den Fehlerspeicher auslesen bzw löschen.

Ich bin dieses Wochenende in Freiburg und könnte den Laptop mitnehmen.

Gruß Tim
Zitieren
Bedankt durch:
#4
Hi,

die Stecker unter den Sitzen machen gerne mal Probleme.

Gruß

Ralf


Zitieren
Bedankt durch:
#5
Hallo zusammen und vorab vielen Dank für eure Antworten.

Also war gestern in der Werkstatt meines Vertrauens und habe
den Fehler auslesen lassen.
Der Fehlercode lautete ungefähr wie folgt: Ansteuerung Gurtstraffer Beifahrerseite fehlerhaft.

Mein Mechaniker hat mir dann den Fehler gelöscht und seit her lautet es nicht mehr.
Ich gehe aber davon aus, dass er bald wieder kommt.
Den wie bereits erwähnt wurden genau wegen diesem Fehler beim Freundlichen vom Vorbesitzer
der Gurtstraffer auf der Beifahrerseite gewechselt. Des weiteren ging der Fehler bei der
Probefahrt damals auch wieder an, weshalb wir vereinbarten, dass er Ihn vor Übergabe nochmals
zum Freundlichen bringt und danach schauen lässt.
Diese haben dann laut seiner Aussage den Stecker getauscht, was ich allerdings anzweifle.

Nun meine Frage: Kennt Ihr in diesem Zusammenhang bekannte Fehler, wie die bereits erwähnten Stecker
(Danke für die Info, meinst du die vom Airbagkabel an den Gurtstraffer?), Kabelbruch im Airbagkabel
oder sogar Airbagsteuergerät defekt.

Danke euch bereits schon mal vorab und wünsche einen schönen AbendSmile
Zitieren
Bedankt durch:
#6
Hallo,

ich vermute mal dass der Ralf mit seinem Cab aus BJ 99 Seitenairbags in den Sitzen hat und dem entsprechend auch Stecker unter den Sitzen.
Diese sind in einem BJ 96 natürlich nicht vorhanden.
Also ich würde wieder zu einer Audiwerkstatt fahren (evtl. mal eine andere ausprobieren) und dort diese Geschichte nochmal nachprüfen lassen. Sollte ja immernoch über Kulanz laufen.
Das Ding ist ja, dass nur der Fehlerspeicher gelöscht werden muß und der Fehler erstmal weg ist, wenn man den Hof verlässt. Also erzählen, was sie gemacht haben, können Sie da einiges....

Falls das alles nicht hilft, könnte man mal ein anderes (passendes) Airbagsteuergerät probieren.
Vielleicht kommt das mit dem Gurtstraffer nicht mehr klar....

Gruß Markus
Zitieren
Bedankt durch:
#7
Hallo Markus,

danke für deine Antwort.
Bisher leuchtet er noch nicht Erste Sahne .
Der Tip mit Audi ist gut, wäre einen Versuch wert.

Das Kabel vom Gurtstraffer zum Airbagsteuergerät läuft den wo genau lang?
Und weist du zufällig wo das Airbagsteuergerät sitzt?

Danke vorab und anbei ein schönes Wochenende an alle
Zitieren
Bedankt durch:
#8
Hallo,

das Kabel wird, von der hinteren Verkleidung wo sich der Kurtstrafffer befindet angefangen, unter die Rücksitzbank führen und wird von da aus nach vorne zur Mittelkonsole verlaufen. Dort befindet sich das Steuergerät, quasi vor dem Schaltknauf auf dem Mitteltunnel.

Kabelbaum und Steuergerät müsste ich sogar noch über haben...

Gruß Markus
Zitieren
Bedankt durch:
#9
Hallo Markus,
danke für deine Antwort.
Somit weiß ich schon mal wo alles sitzt Smile .
Falls der Fehler wieder kommt und ich Ersatzteile benötige würde ich dich nochmals anschreiben.

Danke und anbei einen schönen Abend.

Gruß Pascal
Zitieren
Bedankt durch:
#10
Hallo zusammen,

anbei ein kleines Update zum Airbag leuchten.
Seit meinem letzten Beitrag ist der Fehler "Widerstand Gurtstraffer Beifahrerseite fehlerhaft"
wieder zwei mal aufgetaucht. Dadurch habe ich mich entschieden das Airbagkabel der Beifahrerseite
zu wechseln, da mein Mechaniker und ich da den Fehler vermuteten.
Als Ersatzteil habe ich ein Original Audi Adapterkabel verwendet (kostet ca. 100€ Nenene ).
Ich wünsche jedem das er diesen Einbau niemals machen muss, ich nämlich echt aufwendig:
Dabei müssen zuerst mal folgende Teile ausgebaut und Arbeiten durchgeführt werden:
- Rücksitzbank ausbauen (zwei Schrauben unten, hinter dem Teppich versteckt)
- Lehne Rücksitzbank ausbauen (zwei Schrauben unten ausbauen und nach ober herausziehen)
- Seitenverkleidung hinten rechts demontieren (ist in den FAQ gut beschrieben)
- Kunststoffverkleidung am Einstig ausbauen (drei Schrauben unten bei der hinteren Seitenverkleidung)
- Fussraumverkleidung beim Motorhaubenöffner ausbauen (ich glaub drei Schrauben, zwei wo auch den Motohaubenöffner halten)
- Fussraumverkleidung über den Pedalen ausbauen (3 Schrauben im Fach sowie 1 unten links)
- Mittelkonsole hinten und vorne ausbauen (etwas aufwendiger, ist glaub ich auch in den FAQ beschrieben)
- Fahrersitz ausgebaut (um das Kabel im Original Kabelschacht unter dem Teppich zu verlegen)

Das Steuergerät vom Airbag sitzt hinter den Zusatzinstrumenten in den Mittelkonsole.
Das Adapterkabel ist eigentlich zur Montage in den Adapterstecker, was ich aber nicht
verwenden wollte, da dies wieder eine Fehlerquelle sein könnte.
Daher haben wir das Kabel ins Steuergerät direkt eingepint (waren bei mir das lila und weiße Kabel).
Das Adapterkabel von Audi reicht dafür genau auf den Zentimeter.
Sehr aufwendig ist das verlegen im Original Kabelschacht, da man einmal quer durch das Auto muss.
Seit dem Wechsel ist der Fehler nicht mehr aufgetaucht und ich hoffe es bleibt so.
Das Steuergerät hatten wir nicht ausgebaut, ich habe es aber zur Sicherheit photographiert damit
ich die Teilenummer habe, falls der Airbag doch wieder leuchten sollte, den dann würde ich dieses
als nächstes tauschen.

Falls jemand diese Arbeit mal durchführen muss und die grobe Beschreibung nicht ausreicht, kann
er mir gerne weitere Fragen stellen.
So, euch anbei einen schönen Abend.

MfG Pascal
Zitieren
Bedankt durch:


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Lichtsummer geht nicht Dudeldei 5 758 13.09.2017, 22:07
Letzter Beitrag: Carrera-Racer
  Funktion alle 4 Scheiben betätigen geht nicht mehr AUDIRAUDI 15 4.474 28.02.2017, 00:23
Letzter Beitrag: ManfredM
  Hilfe - Mein Zündschlüssel geht nicht ab !!! gallex2000 8 1.156 02.02.2017, 01:22
Letzter Beitrag: gallex2000
  Heckklappe geht nicht auf, Zentralverriegelung funktioniert aber CaLevornia 29 34.414 02.07.2016, 16:50
Letzter Beitrag: Matlock
  SIcherung 24 brennt durch, Verdeck geht nicht mehr earthquake 13 13.185 09.05.2016, 15:36
Letzter Beitrag: homa
  Kontrollleuchte Handbremse geht nicht Rabbit 11 1.922 05.10.2015, 20:34
Letzter Beitrag: axel69
  Airbagleuchte leuchtet nicht lang genug meistereder3 21 5.570 04.09.2015, 10:11
Letzter Beitrag: meistereder3
  Innenraumbeleuchtung geht nicht Seewolf1980 2 1.083 27.07.2015, 07:51
Letzter Beitrag: Seewolf1980
  Temperaturwarnleuchte geht sporadisch an - nicht Multifuzzi/Wasserstandgeber Hobbyaudischrauber 2 2.090 05.08.2014, 22:42
Letzter Beitrag: Hobbyaudischrauber
  [Problem] Mini-Chek geht bei Zündung nicht immer alhnng 0 1.079 31.07.2014, 00:35
Letzter Beitrag: alhnng



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste