elektrisches Verdeck spinnt [1994]
#1
Lightbulb 
Hallo zusammen, Zwinker

wie vielleicht der eine oder andere schön weiß hab ich meinen "Schwiegerpapa" eine Cabrio zur gemeinsamen Restaurierung besorgt.

Die Wartungsarbeiten laufen so weit gut, aber das elektrische Verdeck spinnt....

Fahrzeug: Audi Cabrio
Baujahr: 1994
Hubraum (CCM): 2309
Motorkennbuchstabe: ADR
Verdeckart: elektrisch
Farbe: gomeragrün

Zum Problem.....

Das Verdeck verrichtet soweit seinen Dienst beim öffnen bis zu dem Punkt wo der Verdeckdeckel aufgeht und das Verdeck in aufgestellter Stellung ist.
Und plötzlich fällt alles zusammen wie ein Kartenhaus.....der Verdeckdeckel fällt zu....das Verdeck faltet sich wieder in Zu-Stellung......die beiden Teile kollidieren
miteinander....ich glaube die Hydraulik
hat auch abgeschaltet.

folgende Dinge habe ich überprüft:

- Kabelbäume in der Heckklappe...sind neu
- Füllstand der Hydraulik...zwischen min. und max.
- Kabel für zu den Zylindern auf der rechten Seite kontrolliert...keine optische Mängel
- Hecklappenschloß der Zentralverriegelung auf Funktion überprüft...ok
- Mikroschalter in der Hecklappe der Diebstahlwahnanlage überprüft....ok
- akustische Kontrolle der Mikroschalter in den Verdeckschlösser
- ev. Kabelbruch im Bereich rechte Seite wo das rechte hintere Fenster reinfährt....optisch OK

Wie überprüft man das Verdecksteuergerät aus der ersten Serie ohne Auslesefunktion?

Hat einer als Ersatz für mich ein Verdecksteuergerät ?

Ich vorraus danke für irgendwelche Anregungen, Tipps die Ihr mir geben könnt.

Grüße Daniel
[Bild: 360.jpg]



Zitieren
Bedankt durch:
#2
Hallo Daniel,
sicherlich hat dein Schwiegervater einen 5 Zylinder.
Dann wäre der MKB NG.
Zum Verdeckproblem kann ich leider nicht viel beitragen. Aber eine Frage dazu. Hört denn auf halben Weg die Elektrik und Hydraulik gleichermaßen auf zu arbeiten, oder nur die Hydraulik?
Ansonsten einfach mal die Batterie abklemmen. Dadurch sollte das STG auch zurückgesetzt werden.
Gruß
Andreas
[Bild: cs48x257.jpg]

Respekt Ein Fünfer in Ehren kann keinem Verwehren Ätschibätsch    [Bild: 658269_3.png]






Zitieren
Bedankt durch:
#3
Moin,

im ssp habe ich gesehen das die Ventile in Ruhestellung die Hydraulikflüssigkeit direkt wieder in den Tank pumpen. Sie sind einseitig Magnetisch angesteuert und Federrückgestellt. Heißt ja so viel das sie ohne Strom direkt rückgestellt werden und in den Tank pumpen. Das würde Erklären warum alles zusammenfällt. Es ist dann ja kein Druck mehr da, richtig?
Von daher würde mich Interessieren ob du die Ventile schalten hörst. Bzw. Ob du hörst ob diese kurz vor dem Zusammenfall schalten.

Auch steht dort, das Steuergerät stoppt den Vorgang wenn ein Fehler erkannt wird. Ich Frage mich nun, warum sollte es die Ansteuerung der Ventile unterbrechen. Dafür gibt es doch keinen Grund oder?

Lieben Gruß,

Daniel

Gesendet von meinem LIFETAB_S1034X mit Tapatalk
Zitieren
Bedankt durch:
#4
(15.02.2016, 22:28)zenkerd schrieb: Fahrzeug: Audi Cabrio
Baujahr: 1994
Hubraum (CCM): 2309
Motorkennbuchstabe: ADR
Verdeckart: elektrisch
Farbe: gomeragrün
appe...sind neu

Hallo da passt was nicht. der ADR ist ein 1.8 Motor.
Grüße coupe110

VCDS HEX-CAN-USB Service 0305x - 0314x Raum Cottbus, Südbrandenburg
Cabrio BJ97 1.8 mit DHW Getriebe, Aktionsmodell für Audizentren [Bild: 724637_5.png]
Audi A4 b6 Avant 3.0 Multitronic, Sport Plus         [Bild: 612066_5.png]
Multitronic Reparatur und Ölwechsel

Zitieren
Bedankt durch:
#5
Hallo Daniel

Wenn das Verdecksteuergerät nicht Diagnosefähig ist (wie bei meinem alten 93er) dann kannst Du die Eingangssignale nur über die Leitungen am Steuergerät selber messen, leider.

Meine Vermutung geht dahin, dass das Steuergerät niemals das Signal bekommt, dass das Verdeck komplett aufgestellt ist.
Entweder gibt F201 oder F202 nicht das passende Signal.
Dannn wird zeitgesteuert die Hydraulikpumpe abgeschaltet und das ganz fällt in sich zusammen, weil die Ventile Stromlos offen sind.

Hier ist der Systemübersicht und Funktionsplan in der FAQ.
Da geht es mir um dieses Bild. Das enthält auch die Pin Nummern am Steuergerät
[Bild: FunktionsplanElektrischesVerdeck.jpg]

Gruß aus HEssen
Thilo
Verstehen kann man das Leben nur rückwärts, leben muss man es vorwärts.
Zitieren
Bedankt durch:
#6
Hallo Leute,

danke erst einmal für eure Tipps und Anregungen.

Ihr habt ja recht das es der NG-Motor ist.....Sorry war ein Kopierfehler. Au Backe

Aber zurück zum Problem.
Den Ansatz von Thilo werde ich überprüfen, die Schalter F201 und 204 der Zylinder sind ja mit den Hydraulikleitungen zusammen verkabelt.
Ich glaube mal die Verbindungen auf der rechten Seite zu den Spannbügelzylinder sind stark im Verdacht einen Kabelbruch zu haben.
Hoffe dabei das die Mikroschalter der Zylinder keinen defekt haben, sonst wird es teuer....

Das Steuergerät ist aus der Serie mit der Nummer 8G0 959 255 .

Rocketman....ich werde mit meinem Schwiegervater den Vorgang mit den Klickgeräusche der Ventile auch überprüfen.

Ich halte auch weiter auf dem laufenden........

Grüße Daniel My Friend!
[Bild: 360.jpg]



Zitieren
Bedankt durch:
#7
Hallo Leute,

der aktuelle Stand von heute ist nicht gerade positiv. Sorry! Tut mir leid!

Das Verdeck fällt beim öffnen immer noch zusammen. Bin verärgert!

folgendes habe ich heute überprüft.

-den Kabelbaum im Verdeck zu den rechten Spannzylinder und Verdeckzylinder auf Scheuerstellen überprüft.
 Dabei war zwar an zwei Stellen die schwarze Ummantelung der Kabelstränge gequetscht, aber die Kabel selber heile.
-Den Mikroschalter in der Schlossfalle/Heckklappe auf Funktion durchgemessen.....ich glaube mal der könnte defekt sein weil
der Schalter nur in einer Stellung durchschaltet.
Kann dies zu den Fehler des Verdeck führen????? Kann man den brücken??

Das Messen der Schalter in den Zylinder hab ich noch nicht geschafft....muss das ganze irgendwie noch mit den Verdecksteuergerät
und der Belegung verstehen.
Zusätzlich habe festgestellt, das nach manuelles rückfalten des Verdecks in Grundstellung, der Zentralschalter der Fensterheber beim schliessen
stottert.

Grüße Daniel
[Bild: 360.jpg]



Zitieren
Bedankt durch:
#8
Hallo Daniel

1. Der Mikroschalter im Stellmotor Heckklappe hat in der Tat 2 Stellungen. Bei nem Kabelkurzschluss irgendwo kann die Leiterbahn leiden und abbrennen. Das kann man überbrücken nach aufsägen des Stellmotors (siehe FAQ). Das ist  aber nicht Dein Problem, denn sonst würde der VDKD gar nicht aufgehen und auch nicht angehoben werden. Bei Dir bleibt er aber oben stehen.

2. Ich würde auch den Kabelbaum untersuchen (so gut wie es geht) der durch das rechte Seitenteil läuft.
Lies Dir mal dieses Thema durch. Da ist jemanden genau das passiert. Durchgescheuerter Kabelbaum --> Fehlerhafte ansteuerung des Magnetventils
Und dann ist da noch ein Eintrag in der FAQ Der sich auch mit dem dfekten KAbalbaum im Seitenteil beschäftigt mit Bilder von Lorenz hier entlang


[Bild: SNC00105.jpg]
Verstehen kann man das Leben nur rückwärts, leben muss man es vorwärts.
Zitieren
Bedankt durch:
#9
Hallo Daniel,

bei mir war 1. Kabel vom rechten Kabelbaum defekt. Als ich dann mir den Reparatursatz gekauft habe und den Kabelstrang der Heckklappe erneuert habe.

Sind beim Abschneiden plötzlich 3 weitere Kabel zum vorschein gekommen die gebrochen waren.

Mach mal die Kabel neu und dann such weiter.

Wenn dir der Reparatursatz zu teuer ist, kauf die einzelne Kabel und löte sie ein Schneide aber den Knick in den alten Kabeln heraus.
Viele Grüße aus Landshut in Niederbayern

Werner


588 / 559, EZ 25.04.1997; Supersport Edelstahl Auspuffanlage komplett, mingblau, Klima, Sitzheizung, dunkelblaues elektrisches Verdeck,
Funk Schalter, Nokia Subwoofersystem, Sitzheizung, 

Ganze Innenausstattung in Leder ecrue und Wurzelholz:
Ledersitze, Kopfstützen vorne, Kopfstützen hinten, Schaltsack; Mittelarmlehne; Handbremshebel Cover;

[Bild: 4137_29_08_19_6_43_53.png]


Zitieren
Bedankt durch:
#10
(18.02.2016, 09:37)Tux schrieb: Hallo Daniel

.....

2. Ich würde auch den Kabelbaum untersuchen (so gut wie es geht) der durch das rechte Seitenteil läuft.
Lies Dir mal dieses Thema durch. Da ist jemanden genau das passiert. Durchgescheuerter Kabelbaum --> Fehlerhafte ansteuerung des Magnetventils
Und dann ist da noch ein Eintrag in der FAQ Der sich auch mit dem dfekten KAbalbaum im Seitenteil beschäftigt mit Bilder von Lorenz hier entlang
.....

Hallo Thilo,
ich glaube mal Du lockst mich auf die richtige Fährte ...ich werde mal mit Schwiegerpapa am Wochenende die komplette Seitenverkleidung abnehmen
und die Kabel überprüfen.
Das Heckklappenschloss ist heile ich meine den Mikroschalter für die Diebstalwarnung.
Grüße Daniel
[Bild: 360.jpg]



Zitieren
Bedankt durch:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [Bitte] Cabrioleitung für elektrisches Verdeck LauriKasper 2 95 23.03.2021, 14:45
Letzter Beitrag: ManuelL
  [Info] elektrisches Windschott für unser Cabrio Muminvater 35 6.608 19.02.2021, 20:35
Letzter Beitrag: Oldaudifreak
  Elektrisches Verdeck- Verdeckkastenentriegelung nanaalex4711@googlemail.com 9 139 28.06.2020, 00:29
Letzter Beitrag: nanaalex4711@googlemail.com
Question [Problem] Elektrisches Verdeck öffnet nicht Micha2307 10 2.255 16.08.2018, 14:30
Letzter Beitrag: Peter_Pan
  [Problem] Elektrisches Dach Harry 62 3 785 03.07.2017, 19:48
Letzter Beitrag: Harry 62
  Elektrisches Verdeck entriegelt hinten links nicht AJ72 0 495 29.05.2017, 14:23
Letzter Beitrag: AJ72
  Elektrisches Verdeck es geht gar nichts... Phil31 10 2.286 15.01.2017, 15:40
Letzter Beitrag: Phil31
  [Info] Manuelles Verdeck auf auf Elektrisches Barni12 8 1.299 01.07.2016, 21:40
Letzter Beitrag: DerGoldeneReiter
  [Problem] Elektrisches Verdeck auf Fzg mit manuellem Verdeck ? DerGoldeneReiter 11 1.329 30.06.2016, 17:10
Letzter Beitrag: DerGoldeneReiter
  Verdeck Deckel spinnt böhmchen 74 3 696 08.05.2016, 10:50
Letzter Beitrag: Audi-Driver



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste