Themen Beitrag: Audiman100Nebelscheinwerfer und Nebelschlusslicht geht nicht
#1
Hallo zusammen,  habe ien 80er Cabrio Bj1993  5Zylinder.  Habe ich vor kurzem gekauft.

Habe nun leider festgestellt das die Nebelscheinwerfer vorne und hinten nicht gehen. 

Wenn ich die Schalter drücke brennen nicht mal die Dreiecke in den Schaltern.  

Folgendes habe ich schon geprüft: Sicherung, Relais (vorne im Sicherungskasten das 204er) und die Schaler habe ich auch schon getauscht.

Hat jemand eine Idee?  Kann auch vorne und hinten keinen Strom messen.

Danke im vorraus
Zitieren
Bedankt durch:
#2
Hallo Audiman,

hast du den Taster mal ausgebaut? Vielleicht ist da hinten überhaupt nichts angeschlossen, bzw lose...
Falls doch, kannst du mal messen, was dort ankommt.

VG
Zitieren
Bedankt durch:
#3
Hallo ja der Taster wurde schon getauscht. Habe noch ein 2tes Cabrio deshalb habe ich das testen können. Was und wie soll ich messen?
Zitieren
Bedankt durch:
#4
Hallo Audiman,
genau das von dir beschriebene Problem hatte ich letztes Jahr bei mir auch.
Nach langer Suche an Hand des SLP fand ich die Ursache:
Im Relaissockel des Nebel-Scheinwerfer-Relais J5 gab es eine Unterbrechung des X-Kontaktes.
Das Relais bekam also die geschalteten +12V gar nicht und daher lag auch im restlichen Stromkreis und an den Schalter Nebenscheinwerfer keine Spannung an und auch keine Kontroll-Leuchte funktionierte.
Sowas hatte ich auch bisher noch nicht erlebt...
Um nun nicht den ganzen Sicherungseinsatz herausreißen zu müssen auf der Suche nach dem Kontaktproblem habe ich ganz pragmatisch einfach das Relais J5 modifiziert ( kleine Skizze im SLP-Nebelscheinwerfer anbei)
  1. Relaisdeckel vorsichtig herunterhebeln
  2. und eine separate X-Leitung (mind. 1,5qmm) am passenden Relis-Schaltkontakt Klemme 11/30 anlöten
  3. Deckel an passender Stelle aufgebohrt und X-Leitung herausgeführt
  4. Leitung an beliebigen freien X-Kontakt angeschlossen (z.B. auf freiem Sicherungsplatz oder Leitung durch Kabeldurchführung in Fahrzeuginnenraum ziehen und dort eine beliebige X-Leitung anzapfen 
Fertig - danach funktionierte wieder alles!

Leider kann ich keine  Fotos schicken, da das Cab noch im Winterruhe nicht zugänglich ist.

Vielleicht hilft dir das trotzdem weiter?

Gruss Berni_quattroBitte eigenen Bilderdienst nutzen. Please use your own picture hoster.


Angehängte Dateien
.pdf   Vorschlag Fehlerbehebung_Nebelleuchten-Relais.pdf (Größe: 383,38 KB / Downloads: 19)
Zitieren
Bedankt durch:
#5
Wow danke füe die ausführliche Beschreibung. Leider bin ich in der Elektrik nicht so fit. Kann ich das denn nicht ausmessen ob das Relais die 12V bekommt? Und wo genau nehme ich die XLeitung ?
Zitieren
Bedankt durch:
#6
Hallo Leute , ein Tip.

Ich habe 10 Jahre Audi und VW beim Autohaus repariert und mein Audi 80 hat das gleiche Problem. Zu 90% ist es folgendes:

Der Nebelschalter für vorne und hinten haben auf der Leiterschiene für Strom innen im Schalter ein Fett was über die Jahre hart wird und keinen Strom mehr durchlässt.
Bitte zerlegt den Schalter mal. macht die Leiterbahn sauber und abschleifen mit wasserschreibpapier und macht leicht lauf Fett hin, dann geht es wieder. Noch nie hatte ich andere Probleme ( Außer Kabelstrang Heckklappe gebrochen.) Aber vorne immer der Schalter.

Und der Kollege der es aus dem anderen Auto hatte, Steck beider Schalter in das Spender Auto, wenn beide Sdchalte gehen, ist wirklich was am ersten Auto- ist aber sehr selten. Dann Stromlaufplan und los gehts.

gruss stefan
Zitieren
Bedankt durch:
#7
Hallo habe den Fehler gefunden. Nachdem Berni mich auf die Idee gebracht hat habe ich von unten das Kabel welches zum Relais geht mal abgezogen und wieder draufgesteckt..

Jetzt geht wieder alles....

Schön wenn es auch mal einfach geht.

Danke an alle
Zitieren
Bedankt durch:
#8
super, Glück gehabt
Zitieren
Bedankt durch:


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [Elektrisch] Blinker vorne rechts und Nebelscheinwerfer ohne funktion luke 7 39 13.04.2018, 17:55
Letzter Beitrag: Peter_Pan
  [Problem] Blinker geht nicht - Feuchtigkeit im Kofferraum? Webster 7 1.412 28.11.2017, 14:16
Letzter Beitrag: Webster
  Audi Cabrio Bj 2000 2.8E Nebelscheinwerfer und Klima pooc 3 1.178 16.10.2017, 17:56
Letzter Beitrag: pooc
  Lichtsummer geht nicht Dudeldei 5 1.030 13.09.2017, 22:07
Letzter Beitrag: Carrera-Racer
  Airbagleuchte geht nicht aus Schwarzwald 11 3.071 13.05.2017, 23:00
Letzter Beitrag: maronie
  Funktion alle 4 Scheiben betätigen geht nicht mehr AUDIRAUDI 15 5.108 28.02.2017, 00:23
Letzter Beitrag: ManfredM
  Hilfe - Mein Zündschlüssel geht nicht ab !!! gallex2000 8 1.447 02.02.2017, 01:22
Letzter Beitrag: gallex2000
  Heckklappe geht nicht auf, Zentralverriegelung funktioniert aber CaLevornia 29 35.678 02.07.2016, 16:50
Letzter Beitrag: Matlock
  SIcherung 24 brennt durch, Verdeck geht nicht mehr earthquake 13 13.740 09.05.2016, 15:36
Letzter Beitrag: homa
  nebelscheinwerfer haben einen Gelbstich. DKW1000S delux 17 1.853 13.01.2016, 19:57
Letzter Beitrag: coupe110



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste