Themen Beitrag: BaedaZentralverriegelung mgl. Fehler!?
#1
Hallo zusammen,

ich habe ein zwar gelöstes Problem, welches ich gerne verstehen würde...

Nachdem mir das dritte Mal nach 1-2 Wochen Standzeit meine Batterie leer geworden ist und sie nun endgültig kaputt war, war ich mir ziemlich sicher irgend einen Fehlerstrom zu haben.

Der Fehler am Sicherungskasten war recht schnell gefunden. Sicherung 19 hat den Fehlerstrom verursacht. Daran hängen: Zentralverriegelung, Heizung Türschließzylinder, Diebstahlwarnanlage, Beheizbare Spritzwasserdüsen. Nachdem in meinem Fzg. nichts ausgestattet sein dürfte als die ZV war mir klar, dass der Fehler an der ZV, vermutlich auch Pumpe falls diese verbaut ist liegen muss.

Jetzt kommt das kuriose, was ich nicht verstehe. Sicherung 19 gezogen, Fehlerstrom gemessen >> weg. Auto auf und zugesperrt, alles funktioniert. Für was ist denn bitte dann die Sicherung überhaupt drin, bzw. gehört die überhaupt rein?

Als kleine Anmerkung. Bei der ZV hat seitdem ich das Auto besitze noch nie der Tankdeckel funktioniert. Hat mich aber auch nicht gestört... Aber dass die Pumpe bzw. die Sicherung nur für den Tankdeckel-Bolzen ist kann ja nicht sein oder?

Hoffe es hat schon jemand eine ähnliche Erfahrung mit "Sicherung 19" gemacht Smile

Fzg. Infos
BJ 1992 ohne Klima, ohne el. Verdeck


Wäre nett, wenn mich jemand aufklären könnte. 

Danke

Gruß
Peter
Zitieren
Bedankt durch:
#2
Hallo:

Die Sicherung 19 beeinhaltet:

Zentralverriegelung, Heizung Türschließzylinder, Diebstahlwarnanlage.

Es kann aber auch ein Fehler einem Kabelstrang sein, der nicht von dieser Sicherung abgedeckt ist.

z.B. die Diebstahlwarnanlage. Oder ein Kabel in der Heckklappe ist durchgebrochen,

oder, oder,



1992er NG auf Borbet LS 18" - schwarze Schönheit, mit manuellem Verdeck
Zitieren
Bedankt durch:
#3
Hallo Peter,

meist repariert sich die Elektronik nicht von selbst - wobei das schon etwas seltsam ist.

Die Pumpe steuert per Pneumatik die Schließzylinder in den Türen und den an der Tankklappe.

Ich hatte schon vor Jahren damit zu tun: die ZV-Pumpe und deren Transistoren auf der Elektronik

Offenbar werden die Schalttransistoren, die die Relais in der Pumpe ansteuern in der Modellreihe etwas "duchlässig".
Man kann sich das wie einen undichten Wasserhahn vorstellen. Die Transistoren sperren nicht mehr ganz und somit fließt der Strom durch die Relais, ohne dass die schalten.
Da kommen unter Umständen einige 100mA zusammen, die ohne erkennbare Funktion nach Minus fließen. Und die Sicherung 19 ist der Weg zur ZV.

Es sind 3 Relais auf der Platine; zwei davon bestimmen die Drehrichtung des Pumpenmotors und eines schaltet die Spannung zum Motor ein oder aus.

Die Transistoren zu ersetzen ist relativ einfach; die Demontage der Pumpe (Seitenteil hinten rechts) dauert durchaus sehr viel  länger und geht relativ gut, wenn man das Dach offen hat.
Die Sitzbank muss raus, die Gurtumlenkung auf der Beifahrerseite und so weiter...

Hier auf dem Foto habe ich die Transistoren und die zugehörigen Relais markiert:

[Bild: zv-pumpe7jkzl.jpg]

Die Transistoren sind einfache NPN-Transistoren wie z.B. BC337 (Silizium N Typ, 50V, 0,8A).

Ich hatte u.a. hier mal was dazu geschrieben:
ZV-Pumpe

Schöne Grüße
Robert
Audi Cabriolet 2.3E in laserrot - Erstbesitzer und Originalzustand seit 1992!
[Bild: 198286.png]

und zum sparen einen schwarzen smart Roadster...
[Bild: 197108.png]
Zitieren
Bedankt durch:


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Zentralverriegelung schließt selbstständig... cabriodealer 19 128 19.08.2019, 18:04
Letzter Beitrag: lemmy
  Zentralschalter Fensterheber - Fehler im Schaltplan!!! Ingo K. 5 66 23.07.2019, 23:19
Letzter Beitrag: Peter_Pan
  Klimaanlage elektrischer Fehler Burns 7 1.094 10.07.2018, 07:13
Letzter Beitrag: Burns
  Zentralverriegelung Heckklappe Cab1998 3 29 18.05.2018, 19:44
Letzter Beitrag: Cab1998
  Fehler 01367 - Abschaltung Pumpe ZV / Symptome, Ursache + Lösung bngbR 7 4.121 06.05.2018, 20:30
Letzter Beitrag: Tux
  [Problem] Diverse E-Fehler Sicdatoy 3 911 29.06.2017, 16:41
Letzter Beitrag: Sicdatoy
  [Elektrisch] Fensterheber Fehler Jetsfred 1 455 27.06.2017, 20:01
Letzter Beitrag: swiss
Exclamation Hilfe gesucht bei Tempomat Fehler Uwe 11 1.671 08.05.2017, 12:08
Letzter Beitrag: Uwe
  Zentralverriegelung typ3 3 968 23.10.2016, 23:42
Letzter Beitrag: Djerken207
  Heckklappe geht nicht auf, Zentralverriegelung funktioniert aber CaLevornia 29 35.681 02.07.2016, 16:50
Letzter Beitrag: Matlock



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste