Manuelles Verdeck ohne Funktion
#1
Moin Moin,

so auch wenn bald Herbst ist, möchte ich mein Verdeck ganz gern wieder normal öffnen und schliessen. Jedesmal die Notentriegelung zu benutzen ist doof. Anfang September hat alles noch funktioniert. Wie sich das gehört bei schönem Wetter offen gefahren. Abends als ich das Verdeck schliessen wollte, nix mehr. Nur noch das Verriegeln vom Kofferraum und Ruhe. Kofferraum konnte nur noch mit Schlüssel geöffnet werden. Also beide Kabelbäume erneuert und was soll ich sagen. Keine Änderung, gleicher Fehler. Dann hab ich den Schalter im Scheibenrahmen getestet, funktioniert. Also bei Zündung an, geht die Verdecklampe im KI kurz an, ist als soweit IO. Wenn ich das Dach entriegele, geht sie auch kurz an. Wenn ich den Taster in der B-Säule drücke, blinkt sie dauerhaft. Wenn ich mich erinnere sollte sie dauerhaft leuchten beim Öffnen. Scheiben fahren nicht runter. Steuergerät habe ich heute auch nochmal getauscht, auch ohne Erfolg. Was mir aufgefallen ist, die Kofferraumverriegelung über die ZV funktioniert mal oder auch nicht. Entweder bleibt der Kofferraum zu oder offen. Denke mal das der Stellmotor so langsam den Geist aufgibt. Habe auch mal versucht mit VCDS was auszulesen. Da bekomm ich die Fehlermeldung K2 Kurzschluss nach Masse. Bringt mich also auch nicht weiter. Wer hat noch Ideen wo ich weiter suchen kann?

MfG Christian
Zitieren
Bedankt durch:
#2
Hallo Christian
Schau mal unter FAQ Beitrag: Stellmotor Heckklappenschloss - Verdeckdeckel geht nicht auf. Zusätzlich kannst du noch den Schalter am Kofferraumschloss prüfen, hat 3 Anschlüsse und ist ein Doppelschalter ( einmal für Kofferraumbeleuchtung und einmal für Deckel geschlossen). Das Verdecksteuergerät ist bei deinem Baujahr noch nicht eigendiagnosefähig.

MfG Walter
Zitieren
Bedankt durch:
#3
Moin Walter,

heute den Stellmotor ausgebaut und dabei gesehen, dass das Gehäuse schon einmal geöffnet wurde. Also altes Isolierband runter und den Deckel runter. Die Leiterbahnen sind noch top, nur die Schalterkontakte waren angelaufen. Alles gereinigt und wieder zusammengebaut. Dann getestet, ob die Schubstange aus und einfährt. Dabei den Wechsler durchgemessen, hat funktioniert. Also alles wieder eingebaut und nun läuft wieder das Ganze. Hab mir aber noch einen Ersatzstellmotor bestellt, man kann ja nie wissen  Smile


Danke nochmal und ein schönes Wochende

MfG Christian
Zitieren
Bedankt durch:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [Elektrisch] Verdeckschalter ohne Funktion Kai-8G 5 633 13.03.2021, 14:53
Letzter Beitrag: steffdoc
Tongue Manuelles Öffnen und Verdeckpumpe defekt ?! Kairo 29 2.911 06.09.2020, 20:28
Letzter Beitrag: Kairo
  Verdeckkontrolllampe, KI ohne Funktion uwe64schwarz 0 606 25.08.2020, 21:04
Letzter Beitrag: uwe64schwarz
  [Problem] manuelles Verdeck Audifreunde Dreiländereck 0 229 23.02.2020, 11:19
Letzter Beitrag: Audifreunde Dreiländereck
  Manuelles Verdeck will nicht entriegeln MarkusH 4 641 20.12.2019, 00:06
Letzter Beitrag: Bo.
  manuelles Verdeck/Kofferraumschloß Seewolf1980 3 359 05.07.2018, 13:08
Letzter Beitrag: Audiolet
  Verdeckkasten verriegelt nicht (manuelles) griebelm 6 2.993 24.03.2018, 20:31
Letzter Beitrag: Audi-Driver
  Manuelles Verdeck-Mikroschalter Scheibenrahmen-Verdeckkasten schließt nicht 08/15 3 2.510 07.10.2017, 18:41
Letzter Beitrag: 08/15
  [Suche] E-Verdeck in Manuelles Cab? SommerImRevier 7 1.462 03.09.2017, 09:27
Letzter Beitrag: Peter_Pan
  [Problem] Manuelles Verdeck lässt sich nicht schließen l0ki 2 1.025 01.09.2017, 12:27
Letzter Beitrag: öföf



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste