Drehzahlmesser spinnt
#1
Fahrzeug: 2,3l, Bj.92.
Die Drehzahlmessernadel liegt mit ausgeschalteter (!) Zündung von unten, also von der falschen Seite, an dem Anschlagspin an. D.h. er zeigt quasi 12.000 Touren an.
Starte ich den Motor, so bewegt sich die Nadel falsch herum (entgegengesetzt dem Uhrzeigersinn). Wer kann mir helfen?
Zitieren }
Bedankt durch:
#2
Moin Wenzel,

ich habe gerade dein Problem mit meinem Freund Juergen (Dipl.-Ing. Elektrotechnik - ich kann es nicht fassen) diskutiert und er kam zu folgenden Loesungsansaetzen:

1. Batterie verpolt? Rolleyes
2. Bau einen Spiegel ein, dann stimmt das wieder Bin verärgert!

Ich kann es nicht fassen, was die heute an der Uni lernen.......


Nun mal ernst:

Du hast zwar das Problem beschrieben, aber es fehlt noch einige Information - also frage ich mal:

Der Drehzahlmesser funktionierte noch nie richtig, seit du den Wagen hast?
Der Drehzahlmesser funktionierte bis ich.....XXXXXXX???
Der Drehzahlmesser kam ueber Nacht auf die Idee andersrum zu laufen und hat von selbst die Nadel auf die andere Seite des Anschlags gebeamt!!!!


Hast du irgendwelche Kabel am KI verpolt? Wohlgemerkt, einzelne Kabel aus den Systemsteckern geloest (ist gar nicht so einfach - Respekt) und an anderen Stellen wieder eingeschoben??

Zur Erklaerung: Das Signal fuer den Drehzahlmesser kommt als Impuls und kennt keine positive oder negative Drehrichtung. Da gibt es einen Drehzahlimpulsgeber auf der Kurbelwelle der das Steuergeraet und den Drehzahlmesser mit Impulsen versorgt, die dort in eine Drehzahlanzeige umgesetzt werden.

Alles in allem ist der Fehler sehr aussergewoehnlich und du musst uns noch ein paar mehr Information geben - siehe obige Fragen.

Lord

PS Ich habe Juergen noch mehr von dem guten, roten Wein zu trinken gegeben, damit er still ist
In China isst man das Auge mit

[Bild: LordOfTheRings-klein.jpg]
Zwo-Achter mit Allem
Schmidt Revolution Modern Line mit 225/40 x16 und Low Tec StreetComfort 9.1, komplett neu beledert mit Leder Valcona kardamom, Heizregister neu Bin verärgert!, Recaro Sitze
BBS RS 334 in 9x17 ET 21 vo und 9,5x17 ET20 hi      mehr geht nicht
Zitieren }
Bedankt durch:
#3
Zitat:Originally posted by Lord of the Rings@20 April 2004, 20:08:22
Moin Wenzel,

ich habe gerade dein Problem mit meinem Freund Juergen (Dipl.-Ing. Elektrotechnik - ich kann es nicht fassen) diskutiert und er kam zu folgenden Loesungsansaetzen:

1. Batterie verpolt? Rolleyes
2. Bau einen Spiegel ein, dann stimmt das wieder Bin verärgert!

Ich kann es nicht fassen, was die heute an der Uni lernen.......


Nun mal ernst:

Du hast zwar das Problem beschrieben, aber es fehlt noch einige Information - also frage ich mal:

Der Drehzahlmesser funktionierte noch nie richtig, seit du den Wagen hast?
Der Drehzahlmesser funktionierte bis ich.....XXXXXXX???
Der Drehzahlmesser kam ueber Nacht auf die Idee andersrum zu laufen und hat von selbst die Nadel auf die andere Seite des Anschlags gebeamt!!!!


Hast du irgendwelche Kabel am KI verpolt? Wohlgemerkt, einzelne Kabel aus den Systemsteckern geloest (ist gar nicht so einfach - Respekt) und an anderen Stellen wieder eingeschoben??

Zur Erklaerung: Das Signal fuer den Drehzahlmesser kommt als Impuls und kennt keine positive oder negative Drehrichtung. Da gibt es einen Drehzahlimpulsgeber auf der Kurbelwelle der das Steuergeraet und den Drehzahlmesser mit Impulsen versorgt, die dort in eine Drehzahlanzeige umgesetzt werden.

Alles in allem ist der Fehler sehr aussergewoehnlich und du musst uns noch ein paar mehr Information geben - siehe obige Fragen.

Lord

PS Ich habe Juergen noch mehr von dem guten, roten Wein zu trinken gegeben, damit er still ist
Dein Kumpel ist tatsächlich ein Genie. Wahrscheinlich arbeitet er bei Audi in Ingolstadt, ansonsten kann ich mir die extreme Fehleranfälligkeit im elektrischen/elektronischen Bereich der Audi Cabrios nicht erklären.
Zu deinen Fragen. Der DZM lief immer einwandfrei. Habe nie am KI rumgedocktert. Merkwürdigerweise spinnt der DZM seit in der Mittelkonsole im Bereich der Schalter für die Klimaanlage ein gewisses Schnarren zu vernehmen ist (nur bei laufendem Motor). Die Klimaanlage verweigert übrigens seit dem ebenfalls ihren Dienst. Danke für deine Bemühungen.
Zitieren }
Bedankt durch:
#4
Moin Wenzel,

ja wie ist denn die Nadel auf die andere Seite des Anschlags gekommen?

Die Klimaanlage hat eigene Sicherung, ueberpruefen.

Hinter der Mittelkonsole ist eigentlich nur noch das Airbag-Steuergeraet, ausser den Schaltern fuer Klima und Recirkulation und der Heizungsregelung ist da sonst nichts.

Es ist ziemlich schwierig zu deinem Problem eine Ferndiagnose zu machen.

Lord
In China isst man das Auge mit

[Bild: LordOfTheRings-klein.jpg]
Zwo-Achter mit Allem
Schmidt Revolution Modern Line mit 225/40 x16 und Low Tec StreetComfort 9.1, komplett neu beledert mit Leder Valcona kardamom, Heizregister neu Bin verärgert!, Recaro Sitze
BBS RS 334 in 9x17 ET 21 vo und 9,5x17 ET20 hi      mehr geht nicht
Zitieren }
Bedankt durch:
#5
trotzdem vielen dank für deine hilfe. den tip mit der umkehrpolung deines ing.-freundes habe ich ausprobiert. jetzt habe ich allerdings 5 rückwärts- und einen vorwärtsgang ;-)
wenn ich den fehler im system eleminiert habe, werde ich mal berichten.
Zitieren }
Bedankt durch:
#6
Guten Morgen Zusammen,

ich habe seit heute Morgen das gleiche Problem.
Motor gestartet - Drehzahlmesser ging gar nicht.
Auf einmal bewegte er sich von 8 Uhr (Ausgangspunkt Drehzahl 0) auf 6 Uhr im Uhrzeigersinn.
Wenn ich nun Gas gebe dreht die Nadel etwas mal nach links auf 8 Uhr mal nach rechts auf 4 Uhr.

Hat irgendjemand das Problem schon gehabt?

Danke, Gruß Stefan

Hallo nochmal,

Gestern Abend wollte der Drehzahlmesser wohl wieder ganz normal gehen, wäre der Zeiger nicht auf der unteren Seite des Anschlags bei Drehzahl Null blockiert gewesen. Der Zeiger liegt jetzt eben unten am Anschlag an.

Kann mir jemand einen Tipp geben, wie ich sinnvoll mit der Fehlersuche/Reparatur vorgehe?
1. KI ausbauen und schauen ob Steckerkontakte, Lötstellen i. O. sind.
2. Was tun mit übersprungenen Zeiger?

Über eine kurze Hilfestellung würde ich mich freuen.

Danke Smile

Gruß Stefan
Zitieren }
Bedankt durch:
#7
Bin dankbar für jeden Tipp Zwinker
Zitieren }
Bedankt durch:
#8
Hallo,

da gibts mehrere Möglichkeiten.
Mir fallen 2 Lösungen ein:
1. KI ausbauen und zerlegen, nachschauen ob alle Steckkontakte im Inneren, also auf der Platine, gut sitzen.
Um den Zeiger wieder richtig in Position zu bringen muss eh das ganze KI zerlegt werden.

2. Der Motor-Drehzahlsensor ist evtl. hinüber oder es gibt einen Wackelkontakt.

Gruss

Scroll mal weiter runter, da sind noch mehr Lösungsvorschläge.....



1992er NG auf Borbet LS 18" - schwarze Schönheit, mit manuellem Verdeck
Zitieren }
Bedankt durch: STS
#9
Erste SahneSuper, danke - hab ich gar nicht gesehen...Ich finds blöd

Werd mein Glück mal versuchen.
Da ich sowieso noch ein Zündungsproblem habe, werde ich aber erst mal den Hallgeber erneuern (Da alles andere schon neu) und mich dann um den Drehzahlmesser kümmern.

Gruß Stefan
Zitieren }
Bedankt durch:
#10
Moin

Oha hier kommen die entscheidenen infos aber zögerlich..

Wenn der Hallgeber spinnt solltest du das aber am Motorlauf deutlichst merken, das kommt wie ein Fallbeil (Motor aus) wenn der spinnt (Nicht irgendwo gehört - spreche aus eigener Erfahrung)

Wie äussert sich denn dein Zündungsproblem?
Hinweis: Schon mal bei Nacht in den offenen Motorraum geschaut und mal etwas Gas gegeben da kommt oft die "Erleuchtung" Cool

Beim Kombiinstrument liegt es doch nahe einfach mal ein Ersatzcockpit vom Verwerter ranzuhängen um nach dem Ausschlussverfahren vorzugehen - 80er cockpits findet man doch massig dort..

Gruss
Grüsse von ClusteriX

Durch Leidenschaft lebt der Mensch,  durch Vernunft existiert er bloß



Zitieren }
Bedankt durch: STS


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Beleuchtung Kombiinstrument spinnt terex75 8 6.098 06.07.2023, 22:08
Letzter Beitrag: lupolite
  Beleuchtung Tachonadel/Drehzahlmesser ungleichmäßig Boris 2 2.969 02.02.2023, 16:11
Letzter Beitrag: Boris
  Drehzahlmesser spinnt terex75 15 8.695 21.06.2019, 00:49
Letzter Beitrag: ls2907
Question [Problem] Wischer spinnt marlonlb 3 3.278 15.10.2017, 17:33
Letzter Beitrag: marlonlb
  [geteilt] Drehzahlmesser hängt fest SommerImRevier 5 4.246 09.10.2017, 14:51
Letzter Beitrag: Manuel79
  Drehzahlmesser zeigt zu viel an Steffen na. 3 3.490 16.05.2017, 12:25
Letzter Beitrag: Steffen na.
  [Problem] Drehzahlmesser terex75 8 3.960 04.04.2017, 21:22
Letzter Beitrag: terex75
  [Problem] Tacho spinnt !? ACeee 5 5.829 26.08.2015, 00:36
Letzter Beitrag: Ralf66
  Tacho piepst nach Umbau auf Drehzahlmesser Ironcross 8 6.917 22.05.2015, 17:54
Letzter Beitrag: Lagebernd
  [Problem] Bordcomputer spinnt leo di cabrio 12 9.437 11.05.2015, 16:31
Letzter Beitrag: Cabrio-Original



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste