Nachrüstung Tempomat
#51
Hallo,

ich weiß wo der Denkfehler ist ...

Du schaltest ja mit dem Bremslichtschalter F nicht die 12V zum Steuergerät und mit den beiden Schaltern verhinderst Du es gleichzeitig.
Sondern schaltest mit dem Bremslichtschalter F47 bzw Kupplungsschalter F36 die Masse die über die Glühlampen kommt, weg.

Andreas
Zitieren
Bedankt durch:
#52
(19.03.2016, 16:44)Turbo246 schrieb: Ich weiß dass es einen Bremslichtschalter gibt den jeder hat und die beiden Ventile die aber ebenfalls einen Schaltkontakt (Öffner) haben. Auch das die Unterdruck-Geschichte davon völlig unabhängig ist, auch das ist mir klar.

Aber das hat jetzt mit dem Logik- bzw. Verständnisproblem überhaupt nichts zu tun   Zwinker   ...siehe Schaltplan:   Der BREMSLICHTSCHALTER (Schließer) gibt 12V weiter (einmal an die Bremsleuchten und über die Kontakte 6 und 1 des LSS an die beiden in Reihe liegenden Öffnerkontakte der Pedalventile für Bremse und Kupplung) die im gleichen Moment, also wenn die Bremse betätigt wird, durch den Öffnerkontakt im Ventil wieder unterbrochen werden und somit eben NICHT am Steuergerät ankommen. So hab ich es oben rot eingezeichnet.


VG   Smile

Am Steuergerät (für die GRA) kommen die beiden Schalter F36 + F47 an. (Pin 11)
Das Signal vom Bremslichtschalter F aber nicht! Das ist der Denkfehler.
Es gibt kein Signal vom Schalter F, das an das Steuergerät für die GRA ankommt.

Schau mal genau auf den Schaltplan.


Gruss



1992er NG auf Borbet LS 18" - schwarze Schönheit, mit manuellem Verdeck
Zitieren
Bedankt durch:
#53
OK, die Vermutung dass es hier eher ums Kappen der Masseverbindunh über die Bremsleuchten gehen könnte wurde auf Seite 4 ja auch schon aufgestellt.

Warum allerdings legt man dann am Pin 6 des LSS nicht einfach direkt Masse an? ...anstatt hier die eigentliche "Plus-Leitung" der Glühlampen zu nehmen? Wenn der Bremslichtschalter selbst für die Funktion, also das Abschalten des Tempomaten, doch eigentlich gar keine Rolle spielt?


mfG Smile
[Bild: noazmtkk.jpg]
Mein '97er Cabriolet Zwinker
Zitieren
Bedankt durch:
#54
Das wurde deshalb so gemacht, um unabghängig voneinander sicherzustellen, das der Tempomat abschaltet wenn ein Pedal gedrückt ist.


Hier kann man den Ursprung nachlesen: http://www.volkspage.net/technik/ssp/ssp/SSP_21.PDF

Gruss



1992er NG auf Borbet LS 18" - schwarze Schönheit, mit manuellem Verdeck
Zitieren
Bedankt durch:
#55
Aha, OK, also eher für den Fall dass ein Schalter defekt ist. Dann würden quasi 12V am STG ebenfalls den Tempomat abschalten!?

Danke für den Link. Müsste der Typ 43 sein. Interessant wie das da noch alles war, noch gar nicht mit Unterdruck etc. Smile


PS: Mal noch so ein "Gedankenspiel" ...wäre es irgendwie möglich den Tempomat so zu modifizieren dass er sich so verhält wie es bei neuen Autos der Fall ist => also dass er nach dem wieder einkuppeln weiterläuft und nicht erst wieder von Hand aktiviert werden muss?

Wäre das nicht so wenn man einfach den Schaltkontakt am Ventil des Kupplungspedals überbrückt?

- Hochdrehen kann er ja nicht weil das System entlüftet ist solange die Kupplung getreten ist.
- Die Pumpe läuft aber weiter weil das Steuergerät den (elektrischen) "Abschaltbefehl" nicht bekommt da der Kontakt im Ventil überbrückt ist.
- Beim wieder einkuppeln müsste die GRA doch dann einfach wieder weitermachen wie zuvor?

PPS: Hier behauptet sogar jemand dass das beim 3er Golf schon so gewesen sein soll (zweiter Beitrag): http://www.mbslk.de/modules.php?op=modlo...&highlight= ...kann ich mir irgendwie nicht vorstellen, oder? Der müsste ja vom Baujahr her einen ähnlichen Tempomat haben wie unser Cabrio.

VG Smile
[Bild: noazmtkk.jpg]
Mein '97er Cabriolet Zwinker
Zitieren
Bedankt durch:
#56
Soo, Hallo nochmal,

ich möchte mich zum Abschluss nochmal bei allen bedanken die hier "mitgeholfen" haben ...nachdem mein Cabrio seit gestern wieder aus der Garage raus darf habe ich heute die letzten Verkabelungsarbeiten (also den Innenraumteil) durchgeführt und siehe da: Der Tempomat hat AUF ANHIEB funktioniert Smile ...damit habe ich nicht wirklich gerechnet.

Lediglich das "mitbewegende Gaspedal" ist für mich etwas gewöhnungsbedürftig, da ich bisher nur Autos mit Tempomat gefahren bin die ein elektronisches Gaspedal hatten.


Viele Grüße Smile
[Bild: noazmtkk.jpg]
Mein '97er Cabriolet Zwinker
Zitieren
Bedankt durch:
#57
@ Turbo246: Ich stehe gerade vor dem gleichen Problem, was hast du denn am Steuergerät (Pin 11) gemessen. bei mir sieht es zur Zeit so aus, dass nur bei betätigetem Bremspedal 12V anliegen ansonsten 0V. Außerdem kommen die 12V vom Bremslichtschalter am Stecker des Kupplungsentlüftungsventils an.

Hast du das Kabel zu den Ventilen nachträglich gelegt? Bei mir lag das Kabel schon und an beiden 2 poligen Steckern der Entlüftungsventile sind jeweils 2 Kabel/Pin drin.


Gruß
Juri
Beste Grüße
der Djerken

[Bild: Audi_CabriomitHardtop.jpg][Bild: Audi_CabrioohneHardtop.jpg]

Und kost Benzin auch 3Mark10, Scheißegal es wird schon geh'n...
Lieber 500 km mit Stil fahren, als 1000 km mit 'nem neumodischem Hobel...

Sommer:
Audi Cabrio 2,3E (98KW/133PS) Bj 1992 - Perlmutt-Weiß-Metallic,
Ausstattung: manuelle Schaltung, 17x7,5 Borbet, 10.3 Soundsystem, Us-Heck, Scheinwerfer mit Tagfahrlicht, Leder, Hardtop
Winter:
Proleten Golf III Na warte 1,6 (74Kw/101PS) BJ 1995 - schwarz Metallic,
Ausstattung: manuelle Schaltung, 15x6,5 BBS, Subwoofer 3 Wege Soundsystem vorne, opstisch auf GTI umgebaut, H&R Gewindefahrwerk, Spurplatten hinten






Zitieren
Bedankt durch:
#58
Hallo,

ja, also ich habe alles komplett selbst verlegt, auch die Ventile und deren Verkabelung. Wirklich gemessen hab ich am Steuergerät o. ä. nichts da ja alles gleich auf Anhieb funktioniert hat. Die Sache war ja eher ein Denkfehler bzw. eben eine Verständnisfrage von mir.

12 Volt sollten aber am Pin 11 überhaupt nie anliegen, da sie immer durch den Schaltkontakt im Brems- oder Kupplungsventil unterbrochen werden. Die 12V dürfen bei getretener Bremes nur bis zum Pin 6 des Lenkstockschalters gelangen. Wenn das bei dir anders ist vermute ich mal dass die beiden Kontakte der Ventile nicht richtig in Reihe vor dem Pin 11 liegen.

Pin 11 muss quasi direkt auf einen der beiden Schaltkontakte der Ventile gehen, danach dann der nächste Kontakt (falls kein Automatikgetriebe) und dann via Lenkstockschalter zum Bremslichtschalter welcher beim Bremsen 12V "ausgibt".


mfG Smile
[Bild: noazmtkk.jpg]
Mein '97er Cabriolet Zwinker
Zitieren
Bedankt durch:
#59
Hi,

danke für die rasche Antwort. So verstehe ich das auch, wenn ich meinen Stromlaufplan lese und ein Kabel geht auch von Pin 11 zum Entlüftungsventil Bremse (ebenfalls ist die Kabelfarbe laut Stromlaufplan korrekt (grau/grün meine ich)) In den gleichen Pin am Entlftungsventil führt allerdings ein weiteres gleichfarbiges Kabel, welches 12V bei getretener Bremse liefert und ich habe keine Ahnung woher dieses kommt, da ich es in keinem meiner Stromlaufpläne finden kann. Ebenso sieht es bei den weitereen drei Pins der Entlüftungsventile aus. Es gehen immer 2 Kabel in die Pins. weiteres Bsp. wäre das rot graue welches vom Pin 1 des LSS zum Entlüftungsventil Kupplung geht, auch hier geht noch ein weiteres Rot/graues rein, welches dann auch im Kabelbaum i-wohin verschwindet, das liefert aber keine weiteren Signale, zumindest habe ich noch nichts rausgefunden.

Und dieser Umstand wundert mich etwas und ich hatte vllt gehofft, dass jemand schon mal so einen vorhandenen Kabelbaum verwendet hat, aber kann auch gut sein, dass die wieder nur Prototypmäßig in meinem verbaut ist Da bin ich aber traurig!

Grüße
Beste Grüße
der Djerken

[Bild: Audi_CabriomitHardtop.jpg][Bild: Audi_CabrioohneHardtop.jpg]

Und kost Benzin auch 3Mark10, Scheißegal es wird schon geh'n...
Lieber 500 km mit Stil fahren, als 1000 km mit 'nem neumodischem Hobel...

Sommer:
Audi Cabrio 2,3E (98KW/133PS) Bj 1992 - Perlmutt-Weiß-Metallic,
Ausstattung: manuelle Schaltung, 17x7,5 Borbet, 10.3 Soundsystem, Us-Heck, Scheinwerfer mit Tagfahrlicht, Leder, Hardtop
Winter:
Proleten Golf III Na warte 1,6 (74Kw/101PS) BJ 1995 - schwarz Metallic,
Ausstattung: manuelle Schaltung, 15x6,5 BBS, Subwoofer 3 Wege Soundsystem vorne, opstisch auf GTI umgebaut, H&R Gewindefahrwerk, Spurplatten hinten






Zitieren
Bedankt durch:


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [ABK] Tempomat geht manchmal Holger 11 52 Vor 2 Minuten
Letzter Beitrag: Lord of the Rings
  [AAH] Tempomat funktioniert nur sporadisch revolucion 9 1.531 09.06.2017, 05:48
Letzter Beitrag: DirkM
  [ABC] Tempomat DirkM 10 1.416 15.05.2017, 12:30
Letzter Beitrag: DirkM
Exclamation Hilfe gesucht bei Tempomat Fehler Uwe 11 1.669 08.05.2017, 12:08
Letzter Beitrag: Uwe
  elektrischer Anschluss Tempomat Djerken207 5 1.051 18.06.2016, 20:53
Letzter Beitrag: Lagebernd
  Tempomat Nachrüstung - Fehlersuche Oskar0025 7 2.070 08.09.2014, 21:52
Letzter Beitrag: Klosterneuburger
  GRA (Tempomat) Paulepeng 35 14.356 19.04.2013, 20:01
Letzter Beitrag: Klosterneuburger
Question [geteilt] Nachrüstung GRA/Tempomat beim 1.9 TDI….Aufwand? Schrupper 43 17.273 06.09.2012, 15:45
Letzter Beitrag: ewgusi
  Tempomat (GRA) nachrüsten Tux 27 42.397 10.11.2011, 20:40
Letzter Beitrag: Sierrakiller
  Scheinwerferabdeckung und Tempomat (neues Mitglied) Mikel1.8 9 3.719 15.08.2011, 20:55
Letzter Beitrag: Mikel1.8



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste