Temperaturanzeige geht, Tankanzeige schwankt
#1
Hallo Freunde des Cabrios, 

Ich bin neu in diesem Forum und auch erst frisch im Besitz eines 98'er ABC.

Zum Problem... 

Meine tankanzeige spinnt und zeigt von voll bis leer alles an... Wann sie es will  Is dat wirklich so? Meine Temperaturanzeige ist aber in Ordnung und gibt korrekte / plausible Werte. Laut vorbesitzer ist der tankgeber in einer Werkstatt überprüft worden..

Kann mir jemand helfen? Oder einen Tipp geben wer soetwas repariert? Die Beleuchtung der Außentemperaturanzeige ist auch ausgefallen...

Danke für eure Hilfe
[Bild: weEbyFbGmKjTq12H6]
Zitieren }
Bedankt durch:
#2
Moin Stefan!

Erst einmal willkommen hier im bBdW (besten Board der Welt). Zwinker 
Warst du schon im Vorstellungs-Thread?! Dort gibt man eigentlich sein Debüt und erzählt ein bisschen was über sich. Aber nun zu deinen Problemen:


ATA - Außentemperaturanzeige:
Hier lässt sich leider nicht mal eben ein Leuchtmittel austauschen wie es beim Kombiinstrument selbst der fall ist. Die ATA wird nämlich durch ein oder zwei Micro-Glühlämpchen (1,2W) illuminiert. Diese sind auf der Platine angelötet. Zwar ist das Auswechseln kein Hexenwerk, man sollte jedoch mit einem Lötkolben schon mal gearbeitet haben um sich die Platine nicht zu zerstören. Es gibt jedoch den ein oder anderen hier im Forum, der diese Arbeit gerne als Auftrag annimt.

Tangfüllstandsanzeige:
Viel und häufig liest man bei schwankenden Temperatur- und Tankanzeigen von einem defekten Spannungskonstanter...dieser ist aber nur dann defekt, wenn BEIDE Anzeigen schwanken. Zwar ist der Austausch von so einem Bauteil sehr kostengünstig und auch von einem Laien machbar, wird aber deine Ursache nicht beheben. Wenn nur EINE der beiden Anzeigen spinnt, dann liegt es meinst an einem Mangelhaften Kontakt zwischen der Verschraubung der Anzeige auf der Platine. Wie man dies löst ist ebenfalls im Forum beschrieben. Drücke hierzu am besten mal oben auf dieser Seite auf den "don´t Panic - FAQ" Knopf. Dort findest du etliche Anleitungen...unter anderem auch diese hier: Kombiinstrument (KI) - Tankanzeige/Temperaturanzeige reparieren (Grund 2)

Mein Tipp: Wenn du eh schon dabei bist, mache den selben Vorgang auch bei der Temperaturanzeige, auch wenn die noch gut läuft. Zwinker  Sollte das ganze wider Erwarten doch keine Besserung bringen, wird dir hier erklärt, wie man den Tankgeber reparieren kann: Tank Geber Reparieren

Ich hoffe, dass dir diese Informationen weiter helfen.
Gruß Manny
Autofotografie
 
Veränderungen:
IMSA GTO-Folierung; Facelift Umbau
; Boschmann und Hifonics Lautsprecher samt Verstärker; Audi Navigation Plus DX mit TMC-Box mit Multi-Media Interface, Dietz 1212/B, Zemex DVB-T D90 2G und Parrot CK3100;
ZV-Panikschalter im Türgriff; TFL in den Nebelscheinwerfern; Scheinwerferreinigungsanlage; 12V Steckdose im Kofferraum; Hardtop; MAM6 Felgen; Sportlenkrad mit Glatt-/Lochleder unten abgeflacht; Reinhold Module;
Zitieren }
Bedankt durch: Stefanx414 , Stefanx414
#3
Guten morgen,

Nein im Vorstellungsthread war ich tatsächlich noch nicht aktiv..

Lötkolben besitze ich zwar einige... aber auf diesem Gebiet bezeichne ich mich eher als Grobmotoriker ... da wird es dann wohl auf einen Wechsel der ATA hinauslaufen.

Danke für den Tipp mit den Schrauben.. Das werde ich natürlich versuchen wenn ich wieder bei meinen Babys bin.

Ich werde mich melden ob es Funktioniert hat.

Danke für die schnelle Antwort und Hilfe
[Bild: weEbyFbGmKjTq12H6]
Zitieren }
Bedankt durch:
#4
Moin Stefan,

herzlich Willkommen im besten Board der Welt.
Laola
Grüße von der Ems,
Andreas

Saison 04-09: Typ89 Cabriolet ABK EZ 20.06.1994
Daily Driver:    A4 B6 Cabriolet BFB EZ 16.06.2004
Zitieren }
Bedankt durch: Stefanx414 , Stefanx414
#5
(29.08.2023, 07:54)Stefanx414 schrieb: Guten morgen,

Nein im Vorstellungsthread war ich tatsächlich noch nicht aktiv..

Lötkolben besitze ich zwar einige... aber auf diesem Gebiet bezeichne ich mich eher als Grobmotoriker ... da wird es dann wohl auf einen Wechsel der ATA hinauslaufen.

Danke für den Tipp mit den Schrauben.. Das werde ich natürlich versuchen wenn ich wieder bei meinen Babys bin.

Ich werde mich melden ob es Funktioniert hat.

Danke für die schnelle Antwort und Hilfe

Schmeiß die ATA bloß nicht weg!!! Ich entsorge sie kostenlos für dich Zwinker Ich lach mich wech
Gruß Manny
Autofotografie
 
Veränderungen:
IMSA GTO-Folierung; Facelift Umbau
; Boschmann und Hifonics Lautsprecher samt Verstärker; Audi Navigation Plus DX mit TMC-Box mit Multi-Media Interface, Dietz 1212/B, Zemex DVB-T D90 2G und Parrot CK3100;
ZV-Panikschalter im Türgriff; TFL in den Nebelscheinwerfern; Scheinwerferreinigungsanlage; 12V Steckdose im Kofferraum; Hardtop; MAM6 Felgen; Sportlenkrad mit Glatt-/Lochleder unten abgeflacht; Reinhold Module;
Zitieren }
Bedankt durch:
#6
Cool
Keine Sorge,

Ich Lager jedes gewechselte Originalteil bis hin zur kleinsten Unterlegscheibe ein...
[Bild: weEbyFbGmKjTq12H6]
Zitieren }
Bedankt durch:
#7
Hier noch meine 5 Cents:

Die Birnchen für die ATA gibts bei Conrad:

Barthelme 21101240 Micro Glühlampe 12 V Drahtenden Klar
Bestell-Nr.: 727091 - 62
Hst.-Teile-Nr.: 21101240
EAN: 2050000231889

Kosten 1,99 pro Stück, 2 sind verbaut, das Wechseln ist eine arge Prozedur, nur was für Lötprofis mit ruhigen Händen.

Tankgeber:
wenn das Nachziehen der Schrauben am KI keine Besserung bringt, sind wahrscheinlich die Kontakte der Widerstandsreihe direkt am Geber oxidiert.

Der Ausbau des Gebers funktioniert recht einfach, beim Reinigen der Kontaktflächen ist aber Fingerspitzengefühl gefragt.
Wenn ein Multimeter zur Verfügung steht, kann man den Widerstandsverlauf schön auf plausible Werte messen.
Gruss

der Klosterneuburger

Zitieren }
Bedankt durch:
#8
Hallo, 
Ich melde mich mal zurück. 
Ich habe das KI ausgebaut, eine neue ata eingesetzt und nach der FAQ Anleitung die 4 Schrauben mit Zahnscheiben nachgezogen  Smile.
Ergebnis.. 
Nach 100 km testfahrt.. Wieder volle Funktion der Tankanzeige  Zwinker

Da der Tank aber voll war und die Anzeige nicht ganz voll anzeigte habe ich entgegen der Anleitung, nicht leer gefahren, sondern bei vollem Tank mit dem 3mm inbus die Anzeige justiert..... Ich hoffe so rum funktioniert es auch... Einen BC oder MC habe ich nicht.. 
Ich werde weiter berichten... 


Jetzt habe ich aber mal eine echt dumme Frage.. 

Als ich in der Garage das KI wieder eingebaut habe und getestet habe, ist mir aufgefallen das bei eingeschalteter Zündung und Licht aus, die Schalter im Armaturenbrett ( nebler/schlussleuchte usw) immer beleuchtet sind...
Ist das immer so? Mir ist das vorher nie aufgefallen oder hat sich da der fehlerteufel eingeschlichen? 

Danke für eure Mithilfe
[Bild: weEbyFbGmKjTq12H6]
Zitieren }
Bedankt durch:
#9
Hallo Stefan
Mein damaliger Meister sagte uns immer :

     Es gibt keine dummen Fragen , nur dumme Antworten !

   Von daher alles I.O.
Zu deiner Frage :  Das ist völlig richtig, die Beleuchtung ist mit Klemme 15  , ( Strom bei Zündung an ) verbunden. 
Sei froh das alle Lämpchen leuchten ,denn sonst ist das eine mords frickelei diese aus zu tauschen. Einige sind gesteckt , andere sind unnötigerweise werksmäßig gelötet.
mfG  Wulf
Ganz geschmeidisch...Never change a running System Ganz geschmeidisch...



Zitieren }
Bedankt durch: Stefanx414 , Stefanx414
#10
Da in ich ja beruhigt  Smile ist mir tatsächlich nie aufgefallen das die immer an sind ?

Leuchten tut alles schön gleichmäßig, also werde ich da auch erst einmal nicht ran fassen  Zwinker Wenn jetzt noch die tankanzeige halbwegs korrekt anzeigt, dann bin ich schon überglücklich.

DANKE AN ALLE DIE GEHOLFEN HABEN 

Erste Sahne
[Bild: weEbyFbGmKjTq12H6]
Zitieren }
Bedankt durch:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Autocheck in Verbindung mit Temperaturanzeige Skyliner 8 8.568 30.05.2022, 11:29
Letzter Beitrag: Cabriolet-Fahrer
  Temperaturanzeige zu hoch Cabrioschild 7 6.679 31.07.2020, 19:23
Letzter Beitrag: dv60ssn
  Suche Tacho-Spezialisten / v.a.: Tankanzeige Roboduck 3 4.047 01.05.2020, 19:52
Letzter Beitrag: Roboduck
  Kontaktproblem Tank- und Temperaturanzeige DAUERHAFT beheben? Turbo246 28 11.087 10.10.2019, 15:25
Letzter Beitrag: Klosterneuburger
  Birnchen Temperaturanzeige tubesmahler 5 3.652 04.12.2018, 12:42
Letzter Beitrag: tubesmahler
  Tankanzeige defekt manfred5 11 6.996 26.05.2018, 00:20
Letzter Beitrag: manfred5
  Temperatur- und Tankanzeige verdächtig träge... Brosi 12 8.023 12.04.2017, 15:29
Letzter Beitrag: Brosi
  Kühlwasser Temperaturanzeige (Widerstandswert) Tux 63 99.739 09.01.2015, 16:20
Letzter Beitrag: Marcelffm
  [Problem] Tankanzeige und Kühlmitteltemparaturanzeige fallen sporadisch aus. st11 9 8.588 16.08.2014, 18:07
Letzter Beitrag: Audicabriofan
  [Bitte] Tachoreparatur (Tankanzeige ) Quattroracer 1973 9 11.286 08.03.2014, 02:02
Letzter Beitrag: Josch



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste